"invalid response" error when invoking "Sync LoTW QSLs" in DXKeeper


Dave AA6YQ
 

The ARRL staff investigating this problem would like to know is any of you who have encountered this problem had GridTracker running
when you invoked "Sync LoTW QSLs" in DXKeeper. If you did, please let me know by posting here.

Thanks!

73,

Dave, AA6YQ


Ellam, Timothy St. J.
 

I did, but Gridtracker was not updating from LOTW at the time.

Tim VE6SH


AE7AP
 

I had this error for the first time - shortly after installing Gridtracker (earlier this week).  The DXKeeper error code was:
2021-06-08 19:07:21.192 > Common.GetFileFromURL failed: invalid request, error code = -2146697204

The issue seems to self-resolve after terminating Gridtracker.  In one case, I had to wait several hours for it to begin working again.  I believe it also affected "Sync LoTW QSO's".

73,
Rob - AE7AP


Dave AA6YQ
 

+ AA6YQ comments below

I did, but Gridtracker was not updating from LOTW at the time.

+ Thanks, Tim. How do you know that GridTracker wasn't downloading from LoTW at that time? Have you reviewed its source code?

73,

Dave, AA6YQ


Dave AA6YQ
 

+ AA6YQ comments below

I had this error for the first time - shortly after installing Gridtracker (earlier this week). The DXKeeper error code was:
2021-06-08 19:07:21.192 > Common.GetFileFromURL failed: invalid request, error code = -2146697204

The issue seems to self-resolve after terminating Gridtracker. In one case, I had to wait several hours for it to begin working again. I believe it also affected "Sync LoTW QSO's".

+ Thanks, Rob; that's very helpful.

73,

Dave, AA6YQ


Jon Gefaell
 

I reported here on two threads that GridTracker was the culprit. Yes.