Topics

Indicates wrong mode only on CW FTDX3000


Steve
 

Commander tracks frequency and mode, expect that it shows 'CW' when the rig shows 'CW USB' on 40 meters. Similar results on other bands. Reversing the mode on the rig shows 'CW-R' when the rig shows 'CW LSB'

I searched this forum and found a similar problem, but it seemed to involve interaction with Spot Collector, which is not running when my problem occurs.

I have checked the rig menu items and they seem to be in order.

What am I missing?

Thanks and 73,

Steve W1LV


Joe Subich, W4TV
 

By default the FTdx3000 operates CW in USB mode on all bands
(Menu 60 CW BFO = USB). If you want the rig to operate in
CW LSB on all bands, set menu 60 to LSB. If you want the
rig to operate CW in LSB on 160/80/40 and USB on 30 M and
above set menu 60 to Auto.

Commander will report either CW (normal) or CW-R as reported
by the transceiver. The transceiver does not directly report
CW USB or CW LSB.

73,

... Joe, W4TV

On 2021-03-05 7:34 AM, Steve wrote:
Commander tracks frequency and mode, expect that it shows 'CW' when the rig shows 'CW USB' on 40 meters. Similar results on other bands. Reversing the mode on the rig shows 'CW-R' when the rig shows 'CW LSB'
I searched this forum and found a similar problem, but it seemed to involve interaction with Spot Collector, which is not running when my problem occurs.
I have checked the rig menu items and they seem to be in order.
What am I missing?
Thanks and 73,
Steve W1LV


Steve
 

Thanks, Joe. I missed that when I "thought" I checked the menu items.

73,
Steve W1LV


Steve
 

I spoke too soon. with menu item in Auto, if I select 'CW' mode in Commander and with the rig set to CW LSB, the Commander Mode stays on 'CW; for less than a second before it reverts to CW-R. As before, if I change the rig mode to CW USB, Commander shows 'CW-R' Otherwise Commander reflects all other modes correctly.