Topics

Inbound OQRS from clublog problem - ErrorLog.txt

Greg
 

Dave

That fixed it.  Had to change the date of last request back to 29/12/2019 and the QSL request was downloaded. I had processed the requests up to 29/12 already.

Many thanks, once again great support.

Greg VK3VT

On 08/01/2020 19:48, Dave AA6YQ wrote:
I just tried the Inbound OQRS function, and received a file containing

error code: 1010

just as you did. I checked the OQRS URL in the Club Log documentation, and see that it changed in February 2018!

I modified DXKeeper 15.3.2 to use the "new" URL; now the downloaded ADIF file contains

-------------------------
ADIF export from Club Log - https://clublog.org
Log export of AA6YQ at Wed, 08 Jan 2020 08:28:11 +0000
Note: this ADIF file is based on the internal records in Club Log and is not the original ADIF you uploaded.

This is a QSL REQUEST ADIF from Club Log and contains only QSL requests

<PROGRAMID:8>Club Log
<PROGRAMVERSION:4>2020
<EOH>
-------------------------

instead of the error message.

I've successfully received OQRS request after February 2018, so something in Club Log must have changed more recently to cause the URL employed by DXKeeper to stop working.

To obtain DXKeeper 15.3.2,

1. download the zip archive from

<http://www.dxlabsuite.com/dxkeeper/DXKeeper1532.zip>

2. Extract the file DXKeeper1532.exe from the archive and place it in your DXKeeper folder

3. update your anti-malware applications to consider DXKeeper1532.exe to be safe

4. use Windows Explorer to navigate to your DXKeeper folder, and run DXKeeper1532.exe


To enable the DXLab Launcher to start DXKeeper 15.3.2, use Windows Explorer to make the following changes in your DXKeeper folder

5. delete the file named DXKeeper.exe

6. make a copy of the file DXKeeper1532.exe and rename this copy DXKeeper.exe


Please let me know how it goes...

73,

Dave, AA6YQ



-----Original Message-----
From: Greg Williams [mailto:@VK3VT]
Sent: Wednesday, January 08, 2020 2:15 AM
To: Dave AA6YQ
Subject: Inbound OQRS from clublog problem - ErrorLog.txt

I have been using the Inbound OQRS facility for some time without issue. After receiving several alerts from clublog that stations had requested bureau cards, I clicked on the "Inbound OQRS" and got the response "Requests received 0" This first happened on 29 Dec 2019. Today I received a further OQRS request so I tried again with "Log debugging information" enabled. Once again I got the "Requests received 0".

I had a look at file "InboundOQRS.adi" and it contained one line - "error code: 1010". I checked a backup of the "InboundOQRS.adi" from
29 Dec 2019 and it contained the same line.

What have I done wrong?

73

Greg VK3VT


Dave attached is the ErrorLog.txt from the above OQRS request around
2020-01-08 06:43:20

Greg



--
This email has been checked for viruses by AVG.
https://www.avg.com