Topics

ICOM IC-7300


Jackson McNees
 

Convinced the XYL that I needed a new transceiver.  All the reviews seemed to point to the IC-7300.  So went for it.

 

In the latest Commander, I took the Rig dropdown and IC-7300 is not listed.  Haven’t found anything in the documentation yet, but is there a different model number I am supposed to use?

 

Jack, K4IJQ


Dave AA6YQ
 

+ AAYQ comments below

On Tue, Jul 28, 2020 at 12:31 PM, Jackson McNees wrote:

Convinced the XYL that I needed a new transceiver.  All the reviews seemed to point to the IC-7300.  So went for it.

 

In the latest Commander, I took the Rig dropdown and IC-7300 is not listed.  Haven’t found anything in the documentation yet, but is there a different model number I am supposed to use?

+ What version number appears on the title bar of Commander's Main window?

+ The current version of Commander is 14.6.2. If you are running an older version, direct the DXLab Launcher to upgrade Commander.

       73,

              Dave, AA6YQ

 


Jackson McNees
 

Thanks Dave.  Don’t know where I got Commander, but downloading it got a version 5.?.?.  Updating corrected everything.  I should have checked that.

 

From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of Dave AA6YQ
Sent: Tuesday, July 28, 2020 3:48 PM
To: DXLab@groups.io
Subject: Re: [DXLab] ICOM IC-7300

 

+ AAYQ comments below

On Tue, Jul 28, 2020 at 12:31 PM, Jackson McNees wrote:

Convinced the XYL that I needed a new transceiver.  All the reviews seemed to point to the IC-7300.  So went for it.

 

In the latest Commander, I took the Rig dropdown and IC-7300 is not listed.  Haven’t found anything in the documentation yet, but is there a different model number I am supposed to use?

+ What version number appears on the title bar of Commander's Main window?

+ The current version of Commander is 14.6.2. If you are running an older version, direct the DXLab Launcher to upgrade Commander.

       73,

              Dave, AA6YQ

 


Dave AA6YQ
 

+ AA6YQ comments below

Thanks Dave. Don’t know where I got Commander, but downloading it got a version 5.?.?.

+ Likely there are lots of obsolete versions of Commander floating around. The recommended way to install a DXLab applications is to download and install the DXLab Launcher, as described here:

<https://www.dxlabsuite.com/download.htm>

+ Then direct the Launcher to install the application(s) you desire; it will automatically upgrade them to the currently available version.


Updating corrected everything.

+ Good. Enjoy your new IC-7300!

73,

Dave, AA6YQ