Topics

IC 7610 spectrum scope issue


Ron Spencer
 

Issue with dx labs and IC 7610. When radio is connected with Commander, seems almost every time I change bands the scope reference level gets reset to 0. This is not a desired result

I've looked and have not found a location in the various set up tabs where this can be reset. 

Any hints? Or perhaps is this a bug in the software?


Thanks
Ron
N4XD

Sent using Zoho Mail





Dave AA6YQ
 

+ AA6YQ comments below

Issue with dx labs and IC 7610. When radio is connected with Commander, seems almost every time I change bands the scope reference level gets reset to 0. This is not a desired result

I've looked and have not found a location in the various set up tabs where this can be reset.

+ Near the "Spectrum-Waterfall Display" window's upper-right corner, click the "Spectrum Config" button; Commander's "Spectrum-Waterfall Configuration" window will appear.

+ In the "Band Settings" panel on the "Spectrum-Waterfall Configuration" window, you can specify a Gain for each band, and a Reference Level (abbreviated Ref) for each band and band segment; after initial installation, the Reference Levels are all set to 0. Any changes you make to a Gain or Reference Level via the sliders at the top of the "Spectrum-Waterfall Display" window will automatically update the appropriate setting in the "Spectrum-Waterfall Configuration" window's "Band Settings" panel.

+ This is described in the reference documentation:

<https://www.dxlabsuite.com/commander/Help/Configuration.htm#Spectrum-Waterfall_Configuration>

+ and the "how-to" documentation:

<https://www.dxlabsuite.com/dxlabwiki/SpectrumWaterfallIcom>

+ The reference documentation is also locally accessible by clicking one of Commander's Help buttons and then navigating to the Configuration section's "Spectrum-Waterfall" topic.

73,

Dave, AA6YQ


Ron Spencer
 

Dave

Thank you! That's the exact info I was looking for.

73
Ron
N4XD


Niece KA1ULN
 

issue:  7610 and   spectrum-waterfall  quit.

diagnosis:  spotcollector  had  errors in errorlog..    now they are fixed and   spectrum waterfall is not  showing  calling in the  waterfall.   also the   indicator (BLACK BOX) is not red.

BTW:  CMD (bandspread)   is not  working either   also the  BOX  is   BLACK  not  red..

i know  when both boxes  are  RED we are all set.  HELP!

cure:     what  is the  cure?


Dave AA6YQ
 

+ AA6YQ comments below

issue: 7610 and spectrum-waterfall quit.

diagnosis: spotcollector had errors in errorlog..

+ What was the exact text of the SpotCollector errorlog entries?


now they are fixed

+ What steps did you take to "fix" them?


and spectrum waterfall is not showing calling in the waterfall. also the indicator (BLACK BOX) is not red.

+ If the SpotCollector indicator is colored black, that means there are no needed stations QRV on other bands.


BTW: CMD (bandspread) is not working either

+ In what way is Commander's Bandspread window not working?


also the BOX is BLACK not red..

+ If the SpotCollector indicator is colored black, that means there are no needed stations QRV on other bands.


i know when both boxes are RED we are all set.

+ You have evidently misunderstood the meaning of the SpotCollector indicator.

73,

Dave, AA6YQ