I'd like to use SpotCollectors Text Message Alert Function


llibsch
 

Hi Dave and Group,

I use a iPhone SE generation one running iOS 14.8 on which I would like to receive text message alerts. My mail client is Gmail, but I use the Mozilla Thunderbird app to send and receive mail. I have run into several snags trying to follow the "Settings for popular email servers" on the "Configuring SpotCollector for Email Alarm Settings" page. When I use the "Settings for popular email servers" suggested settings for Gmail, several problems occur: Using the "Settings for popular Outgoing email Servers" settings for Gmail fails a test email. The error message reads "Test message failed: the Outgoing email Server address or port number is incorrect." Thunderbird's outgoing server uses the same Gmail settings that don't work. I note your warnings about needing 2 factor ID. I have enabled this. I note that I will need app password, though I read elsewhere that iphones with iOS I am running do not need app passwords. Nevertheless, because my email test failed, I created app password. I am unable to use that app password because I'm unable to find the location on my phone where the app password instructions say the password must be installed. Finally with respect to configuring Google account to consider SSL to be sufficient, I can't find any way to check the status of my account regarding whether it considers SSL to be sufficient.
Would someone using Gmail please point out my error or talk me through a successful setup they have used. I'm desperate for the SMS messages on needed calls and entities.
K4KGG, Larry


Dave AA6YQ
 

+ AA6YQ comments below

I use a iPhone SE generation one running iOS 14.8 on which I would like to receive text message alerts. My mail client is Gmail, but I use the Mozilla Thunderbird app to send and receive mail. I have run into several snags trying to follow the "Settings for popular email servers <https://www.dxlabsuite.com/spotcollector/Help/ConfigurationNotifications.htm#Settings for popular outgoing email servers> " on the "Configuring SpotCollector for Email Alarm Settings" page. When I use the "Settings for popular email servers" suggested settings for Gmail, several problems occur: Using the "Settings for popular Outgoing email Servers" settings for Gmail fails a test email. The error message reads "Test message failed: the Outgoing email Server address or port number is incorrect." Thunderbird's outgoing server uses the same Gmail settings that don't work. I note your warnings about needing 2 factor ID. I have enabled this. I note that I will need app password, though I read elsewhere that iphones with iOS I am running do not need app passwords. Nevertheless, because my email test failed, I created app password. I am unable to use that app password because I'm unable to find the location on my phone where the app password instructions say the password must be installed. Finally with respect to configuring Google account to consider SSL to be sufficient, I can't find any way to check the status of my account regarding whether it considers SSL to be sufficient.
Would someone using Gmail please point out my error or talk me through a successful setup they have used. I'm desperate for the SMS messages on needed calls and entities.

+ Google has been making changes to the settings required to access a Gmail account.

+ Google's instructions for configuring your Gmail account to allow the use of SSL are here:

https://support.google.com/accounts/answer/6010255?hl=en

+ Google's instructions for obtaining an "app password" are here:

https://support.google.com/accounts/answer/185833

+ Your goal is to enable SpotCollector to send email messages to your Gmail account. This does not involve either your Mozilla Thunderbird app or your iPhone.

73,

Dave, AA6YQ


Dave AA6YQ
 

# more AA6YQ comments below

+ AA6YQ comments below

I use a iPhone SE generation one running iOS 14.8 on which I would like to receive text message alerts. My mail client is Gmail, but I use the Mozilla Thunderbird app to send and receive mail. I have run into several snags trying to follow the "Settings for popular email servers <https://www.dxlabsuite.com/spotcollector/Help/ConfigurationNotifications.htm#Settings for popular outgoing email servers> " on the "Configuring SpotCollector for Email Alarm Settings" page. When I use the "Settings for popular email servers" suggested settings for Gmail, several problems occur: Using the "Settings for popular Outgoing email Servers" settings for Gmail fails a test email. The error message reads "Test message failed: the Outgoing email Server address or port number is incorrect." Thunderbird's outgoing server uses the same Gmail settings that don't work. I note your warnings about needing 2 factor ID. I have enabled this. I note that I will need app password, though I read elsewhere that iphones with iOS I am running do not need app passwords. Nevertheless, because my email test failed, I created app password. I am unable to use that app password because I'm unable to find the location on my phone where the app password instructions say the password must be installed. Finally with respect to configuring Google account to consider SSL to be sufficient, I can't find any way to check the status of my account regarding whether it considers SSL to be sufficient.
Would someone using Gmail please point out my error or talk me through a successful setup they have used. I'm desperate for the SMS messages on needed calls and entities.

+ Google has been making changes to the settings required to access a Gmail account.

+ Google's instructions for configuring your Gmail account to allow the use of SSL are here:

https://support.google.com/accounts/answer/6010255?hl=en

+ Google's instructions for obtaining an "app password" are here:

https://support.google.com/accounts/answer/185833

+ Your goal is to enable SpotCollector to send email messages to your Gmail account. This does not involve either your Mozilla Thunderbird app or your iPhone.

# The last sentence above should more accurately phrased

"Your goal is to enable SpotCollector to convey outgoing email messages via Gmail's outgoing mail server using the appropriate Gmail credentials. This does not involve either your Mozilla Thunderbird app or your iPhone."

    73,

           Dave, AA6YQ

 


Stan Gammons
 

One can turn on "Less secure app" access for your gmail account, but I think it turns it back off after some period of time.


73

Stan
KM4HQE


On 9/15/21 4:08 PM, Dave AA6YQ wrote:

# more AA6YQ comments below

+ AA6YQ comments below

I use a iPhone SE generation one running iOS 14.8 on which I would like to receive text message alerts. My mail client is Gmail, but I use the Mozilla Thunderbird app to send and receive mail. I have run into several snags trying to follow the "Settings for popular email servers <https://www.dxlabsuite.com/spotcollector/Help/ConfigurationNotifications.htm#Settings for popular outgoing email servers> " on the "Configuring SpotCollector for Email Alarm Settings" page. When I use the "Settings for popular email servers" suggested settings for Gmail, several problems occur: Using the "Settings for popular Outgoing email Servers" settings for Gmail fails a test email. The error message reads "Test message failed: the Outgoing email Server address or port number is incorrect." Thunderbird's outgoing server uses the same Gmail settings that don't work. I note your warnings about needing 2 factor ID. I have enabled this. I note that I will need app password, though I read elsewhere that iphones with iOS I am running do not need app passwords. Nevertheless, because my email test failed, I created app password. I am unable to use that app password because I'm unable to find the location on my phone where the app password instructions say the password must be installed. Finally with respect to configuring Google account to consider SSL to be sufficient, I can't find any way to check the status of my account regarding whether it considers SSL to be sufficient.
Would someone using Gmail please point out my error or talk me through a successful setup they have used. I'm desperate for the SMS messages on needed calls and entities.

+ Google has been making changes to the settings required to access a Gmail account.

+ Google's instructions for configuring your Gmail account to allow the use of SSL are here:

https://support.google.com/accounts/answer/6010255?hl=en

+ Google's instructions for obtaining an "app password" are here:

https://support.google.com/accounts/answer/185833

+ Your goal is to enable SpotCollector to send email messages to your Gmail account. This does not involve either your Mozilla Thunderbird app or your iPhone.

# The last sentence above should more accurately phrased

"Your goal is to enable SpotCollector to convey outgoing email messages via Gmail's outgoing mail server using the appropriate Gmail credentials. This does not involve either your Mozilla Thunderbird app or your iPhone."

    73,

           Dave, AA6YQ

 



Bill Mader
 

Not with my accounts.


On Wed, Sep 15, 2021 at 04:11 PM, Stan Gammons wrote:
One can turn on "Less secure app" access for your gmail account, but I think it turns it back off after some period of time.


73

Stan
KM4HQE


On 9/15/21 4:08 PM, Dave AA6YQ wrote:

# more AA6YQ comments below

+ AA6YQ comments below

I use a iPhone SE generation one running iOS 14.8 on which I would like to receive text message alerts. My mail client is Gmail, but I use the Mozilla Thunderbird app to send and receive mail. I have run into several snags trying to follow the "Settings for popular email servers <https://www.dxlabsuite.com/spotcollector/Help/ConfigurationNotifications.htm#Settings for popular outgoing email servers> " on the "Configuring SpotCollector for Email Alarm Settings" page. When I use the "Settings for popular email servers" suggested settings for Gmail, several problems occur: Using the "Settings for popular Outgoing email Servers" settings for Gmail fails a test email. The error message reads "Test message failed: the Outgoing email Server address or port number is incorrect." Thunderbird's outgoing server uses the same Gmail settings that don't work. I note your warnings about needing 2 factor ID. I have enabled this. I note that I will need app password, though I read elsewhere that iphones with iOS I am running do not need app passwords. Nevertheless, because my email test failed, I created app password. I am unable to use that app password because I'm unable to find the location on my phone where the app password instructions say the password must be installed. Finally with respect to configuring Google account to consider SSL to be sufficient, I can't find any way to check the status of my account regarding whether it considers SSL to be sufficient.
Would someone using Gmail please point out my error or talk me through a successful setup they have used. I'm desperate for the SMS messages on needed calls and entities.

+ Google has been making changes to the settings required to access a Gmail account.

+ Google's instructions for configuring your Gmail account to allow the use of SSL are here:

https://support.google.com/accounts/answer/6010255?hl=en

+ Google's instructions for obtaining an "app password" are here:

https://support.google.com/accounts/answer/185833

+ Your goal is to enable SpotCollector to send email messages to your Gmail account. This does not involve either your Mozilla Thunderbird app or your iPhone.

# The last sentence above should more accurately phrased

"Your goal is to enable SpotCollector to convey outgoing email messages via Gmail's outgoing mail server using the appropriate Gmail credentials. This does not involve either your Mozilla Thunderbird app or your iPhone."

    73,

           Dave, AA6YQ

 


Dave AA6YQ
 

If someone who is successfully using Gmail as an outgoing email server could post their settings and Gmail configuration steps here, that would be helpful. Thanks!

73,

Dave, AA6YQ


Stan Gammons
 

Hi Dave,


On 9/15/21 8:22 PM, Dave AA6YQ wrote:
If someone who is successfully using Gmail as an outgoing email server could post their settings and Gmail configuration steps here, that would be helpful. Thanks!

73,

Dave, AA6YQ
I have a Gmail account and use email alarms with it, but like I said
before; I think after some period of time Google turns off the "Less
secure app" access option. I say that because I had it working for the
13 Colonies special event and when I tried it for the ones I needed for
the current Route 66 special event, Gmail complained about an unsecure
app trying to login to my account. So, I had to turn on the "Less secure
app" option again. Sorry, I don't recall the process to turn on the
"Less secure app" access option for ones Gmail account.

I have smtp.gmail.com for the outgoing mail server address, server
requires authentication checked, port number 465, SSL and encryption
required checked.

Perhaps the app password route is the better way to go, but I have no
experience with that.

hth

73

Stan
KM4HQE


Robie - AJ4F
 

Dave,

I routinely use this feature but the following appears to work:

SpotCollector

Email Alarm - Enable checked

From email address - my google email address

To email address - my outlook email address

Outgoing Mail Server 

Address - smtp.gmail.com

Server requires authentication - checked

User Name - my google email address

Password - my google password

Port Number - 465

SSL encryption required - checked

Gmail 

Settings/Accounts and Import/Other Google Account Settings/Security/Less Secure Apps Access = ON


I hope this helps,

Robie - AJ4F



On Wed, Sep 15, 2021 at 8:22 PM Dave AA6YQ <aa6yq@...> wrote:
If someone who is successfully using Gmail as an outgoing email server could post their settings and Gmail configuration steps here, that would be helpful. Thanks!

      73,

                Dave, AA6YQ








Robie - AJ4F
 

Correction - I DON"T routinely use this feature........

Robie - AJ4F

On Wed, Sep 15, 2021 at 9:20 PM Robie - AJ4F via groups.io <ruler55=gmail.com@groups.io> wrote:
Dave,

I routinely use this feature but the following appears to work:

SpotCollector

Email Alarm - Enable checked

From email address - my google email address

To email address - my outlook email address

Outgoing Mail Server 

Address - smtp.gmail.com

Server requires authentication - checked

User Name - my google email address

Password - my google password

Port Number - 465

SSL encryption required - checked

Gmail 

Settings/Accounts and Import/Other Google Account Settings/Security/Less Secure Apps Access = ON


I hope this helps,

Robie - AJ4F



On Wed, Sep 15, 2021 at 8:22 PM Dave AA6YQ <aa6yq@...> wrote:
If someone who is successfully using Gmail as an outgoing email server could post their settings and Gmail configuration steps here, that would be helpful. Thanks!

      73,

                Dave, AA6YQ








Joe Subich, W4TV
 

I don't sent e-mail via the gmail SMTP server but I do have an
emergency gmail account that I and periodically check with
Thunderbird.

Thunderbird requires setting gmail to "Less secure app" (I do not
use an app password) and I have never had it refuse access because
"Less secure" was turned off.

73,

... Joe, W4TV

On 2021-09-15 6:11 PM, Stan Gammons via groups.io wrote:
One can turn on "Less secure app" access for your gmail account, but I think it turns it back off after some period of time.
73
Stan
KM4HQE
On 9/15/21 4:08 PM, Dave AA6YQ wrote:

# more AA6YQ comments below

+ AA6YQ comments below

I use a iPhone SE generation one running iOS 14.8 on which I would
like to receive text message alerts. My mail client is Gmail, but
I use the Mozilla Thunderbird app to send and receive mail. I have
run into several snags trying to follow the "Settings for popular
email servers
<https://www.dxlabsuite.com/spotcollector/Help/ConfigurationNotifications.htm#Settings
<https://www.dxlabsuite.com/spotcollector/Help/ConfigurationNotifications.htm#Settings>
for popular outgoing email servers> " on the "Configuring
SpotCollector for Email Alarm Settings" page. When I use the
"Settings for popular email servers" suggested settings for Gmail,
several problems occur: Using the "Settings for popular Outgoing
email Servers" settings for Gmail fails a test email. The error
message reads "Test message failed: the Outgoing email Server
address or port number is incorrect." Thunderbird's outgoing
server uses the same Gmail settings that don't work. I note your
warnings about needing 2 factor ID. I have enabled this. I note
that I will need app password, though I read elsewhere that
iphones with iOS I am running do not need app passwords.
Nevertheless, because my email test failed, I created app
password. I am unable to use that app password because I'm unable
to find the location on my phone where the app password
instructions say the password must be installed. Finally with
respect to configuring Google account to consider SSL to be
sufficient, I can't find any way to check the status of my account
regarding whether it considers SSL to be sufficient.
Would someone using Gmail please point out my error or talk me
through a successful setup they have used. I'm desperate for the
SMS messages on needed calls and entities.

+ Google has been making changes to the settings required to
access a Gmail account.

+ Google's instructions for configuring your Gmail account to
allow the use of SSL are here:

https://support.google.com/accounts/answer/6010255?hl=en
<https://support.google.com/accounts/answer/6010255?hl=en>

+ Google's instructions for obtaining an "app password" are here:

https://support.google.com/accounts/answer/185833
<https://support.google.com/accounts/answer/185833>

+ Your goal is to enable SpotCollector to send email messages to
your Gmail account. This does not involve either your Mozilla
Thunderbird app or your iPhone.

# The last sentence above should more accurately phrased

"Your goal is to enable SpotCollector to convey outgoing email messages via Gmail's outgoing mail server using the appropriate Gmail credentials. This does not involve either your Mozilla Thunderbird app or your iPhone."

    73,

           Dave, AA6YQ


Stan Gammons
 

Hi Joe,

I rarely use the Gmail account. I don’t send emails alerts to this email address; I send them to my phone with the SMS-optimized message option checked in SpotCollector. I haven’t tried using my ProtonMail account for the outgoing mail server. Will look into that tomorrow. Maybe it a bit more pain free than Gmail.


73

Stan 
KM4HQE 


Sent from ProtonMail for iOS


On Wed, Sep 15, 2021 at 9:45 PM, Joe Subich, W4TV <lists@...> wrote:

I don't sent e-mail via the gmail SMTP server but I do have an
emergency gmail account that I and periodically check with
Thunderbird.

Thunderbird requires setting gmail to "Less secure app" (I do not
use an app password) and I have never had it refuse access because
"Less secure" was turned off.

73,

... Joe, W4TV


On 2021-09-15 6:11 PM, Stan Gammons via groups.io wrote:
> One can turn on "Less secure app" access for your gmail account, but I
> think it turns it back off after some period of time.
>
>
> 73
>
> Stan
> KM4HQE
>
>
> On 9/15/21 4:08 PM, Dave AA6YQ wrote:
>>
>> # more AA6YQ comments below
>>
>> + AA6YQ comments below
>>
>> I use a iPhone SE generation one running iOS 14.8 on which I would
>> like to receive text message alerts. My mail client is Gmail, but
>> I use the Mozilla Thunderbird app to send and receive mail. I have
>> run into several snags trying to follow the "Settings for popular
>> email servers
>> <https://www.dxlabsuite.com/spotcollector/Help/ConfigurationNotifications.htm#Settings
>> <https://www.dxlabsuite.com/spotcollector/Help/ConfigurationNotifications.htm#Settings>
>> for popular outgoing email servers> " on the "Configuring
>> SpotCollector for Email Alarm Settings" page. When I use the
>> "Settings for popular email servers" suggested settings for Gmail,
>> several problems occur: Using the "Settings for popular Outgoing
>> email Servers" settings for Gmail fails a test email. The error
>> message reads "Test message failed: the Outgoing email Server
>> address or port number is incorrect." Thunderbird's outgoing
>> server uses the same Gmail settings that don't work. I note your
>> warnings about needing 2 factor ID. I have enabled this. I note
>> that I will need app password, though I read elsewhere that
>> iphones with iOS I am running do not need app passwords.
>> Nevertheless, because my email test failed, I created app
>> password. I am unable to use that app password because I'm unable
>> to find the location on my phone where the app password
>> instructions say the password must be installed. Finally with
>> respect to configuring Google account to consider SSL to be
>> sufficient, I can't find any way to check the status of my account
>> regarding whether it considers SSL to be sufficient.
>> Would someone using Gmail please point out my error or talk me
>> through a successful setup they have used. I'm desperate for the
>> SMS messages on needed calls and entities.
>>
>> + Google has been making changes to the settings required to
>> access a Gmail account.
>>
>> + Google's instructions for configuring your Gmail account to
>> allow the use of SSL are here:
>>
>> https://support.google.com/accounts/answer/6010255?hl=en
>> <https://support.google.com/accounts/answer/6010255?hl=en>
>>
>> + Google's instructions for obtaining an "app password" are here:
>>
>> https://support.google.com/accounts/answer/185833
>> <https://support.google.com/accounts/answer/185833>
>>
>> + Your goal is to enable SpotCollector to send email messages to
>> your Gmail account. This does not involve either your Mozilla
>> Thunderbird app or your iPhone.
>>
>> # The last sentence above should more accurately phrased
>>
>> "Your goal is to enable SpotCollector to convey outgoing email
>> messages via Gmail's outgoing mail server using the appropriate Gmail
>> credentials. This does not involve either your Mozilla Thunderbird app
>> or your iPhone."
>>
>>     73,
>>
>>            Dave, AA6YQ
>>










Scott Stembaugh
 

I use Gmail for SC to send text alerts.  I have 2 Factor Authentication setup for Gmail so I used an App Password for SC.  Works fine, 

73,
--scott


On Wed, Sep 15, 2021 at 10:59 PM Stan Gammons via groups.io <buttercup11421=protonmail.com@groups.io> wrote:
Hi Joe,

I rarely use the Gmail account. I don’t send emails alerts to this email address; I send them to my phone with the SMS-optimized message option checked in SpotCollector. I haven’t tried using my ProtonMail account for the outgoing mail server. Will look into that tomorrow. Maybe it a bit more pain free than Gmail.


73

Stan 
KM4HQE 


Sent from ProtonMail for iOS


On Wed, Sep 15, 2021 at 9:45 PM, Joe Subich, W4TV <lists@...> wrote:

I don't sent e-mail via the gmail SMTP server but I do have an
emergency gmail account that I and periodically check with
Thunderbird.

Thunderbird requires setting gmail to "Less secure app" (I do not
use an app password) and I have never had it refuse access because
"Less secure" was turned off.

73,

... Joe, W4TV


On 2021-09-15 6:11 PM, Stan Gammons via groups.io wrote:
> One can turn on "Less secure app" access for your gmail account, but I
> think it turns it back off after some period of time.
>
>
> 73
>
> Stan
> KM4HQE
>
>
> On 9/15/21 4:08 PM, Dave AA6YQ wrote:
>>
>> # more AA6YQ comments below
>>
>> + AA6YQ comments below
>>
>> I use a iPhone SE generation one running iOS 14.8 on which I would
>> like to receive text message alerts. My mail client is Gmail, but
>> I use the Mozilla Thunderbird app to send and receive mail. I have
>> run into several snags trying to follow the "Settings for popular
>> email servers
>> <https://www.dxlabsuite.com/spotcollector/Help/ConfigurationNotifications.htm#Settings
>> <https://www.dxlabsuite.com/spotcollector/Help/ConfigurationNotifications.htm#Settings>
>> for popular outgoing email servers> " on the "Configuring
>> SpotCollector for Email Alarm Settings" page. When I use the
>> "Settings for popular email servers" suggested settings for Gmail,
>> several problems occur: Using the "Settings for popular Outgoing
>> email Servers" settings for Gmail fails a test email. The error
>> message reads "Test message failed: the Outgoing email Server
>> address or port number is incorrect." Thunderbird's outgoing
>> server uses the same Gmail settings that don't work. I note your
>> warnings about needing 2 factor ID. I have enabled this. I note
>> that I will need app password, though I read elsewhere that
>> iphones with iOS I am running do not need app passwords.
>> Nevertheless, because my email test failed, I created app
>> password. I am unable to use that app password because I'm unable
>> to find the location on my phone where the app password
>> instructions say the password must be installed. Finally with
>> respect to configuring Google account to consider SSL to be
>> sufficient, I can't find any way to check the status of my account
>> regarding whether it considers SSL to be sufficient.
>> Would someone using Gmail please point out my error or talk me
>> through a successful setup they have used. I'm desperate for the
>> SMS messages on needed calls and entities.
>>
>> + Google has been making changes to the settings required to
>> access a Gmail account.
>>
>> + Google's instructions for configuring your Gmail account to
>> allow the use of SSL are here:
>>
>> https://support.google.com/accounts/answer/6010255?hl=en
>> <https://support.google.com/accounts/answer/6010255?hl=en>
>>
>> + Google's instructions for obtaining an "app password" are here:
>>
>> https://support.google.com/accounts/answer/185833
>> <https://support.google.com/accounts/answer/185833>
>>
>> + Your goal is to enable SpotCollector to send email messages to
>> your Gmail account. This does not involve either your Mozilla
>> Thunderbird app or your iPhone.
>>
>> # The last sentence above should more accurately phrased
>>
>> "Your goal is to enable SpotCollector to convey outgoing email
>> messages via Gmail's outgoing mail server using the appropriate Gmail
>> credentials. This does not involve either your Mozilla Thunderbird app
>> or your iPhone."
>>
>>     73,
>>
>>            Dave, AA6YQ
>>










llibsch
 

Hi Dave,

Thanks for your patience with my effort to configure my Gmail account to accept email messages from SpotCollector.
I have created an app password, inserted it as the password in the Email Alarm tab's Outgoing Mail Server password entry box and successfully tested the email alarm. HURRAH.

K4KGG, Larry


Dave AA6YQ
 

+ AA6YQ comments below

Thanks for your patience with my effort to configure my Gmail account to accept email messages from SpotCollector.
I have created an app password, inserted it as the password in the Email Alarm tab's Outgoing Mail Server password entry box and successfully tested the email alarm. HURRAH.

+ Great!

+ Thanks to all here who helped by posting descriptions of their Gmail setups.

73,

Dave, AA6YQ


llibsch
 

Dave and all who replied to my request for help,

Thanks to all for the outpouring of helpful information. I now have email and SMS functions working.

What worked for me:
   In the Email Alarm Tab:
      enable checked
      From email address my gmail address
      To email address: my gmail address
      Include spot notes checked
      SMS-optimized messagess checked
   In the Outgoing Mail Server Box
      Address  smtp.gmail.com
      Server requires authentication checked
      User name my gmail address
      Password the APP PASSWORD I created in my Google Account Note - When asked what you want it for choose "Select app" From drop down choose "other", then enter SpotCollector and finally click "generate." When you enter the app password as your password here, don't include the spaces.

This is amazing. Thanks for this incredible software, Dave. You're lucky you're not here. I'd hug you. :-)

K4KGG, Larry


Dave AA6YQ
 

+ AA6YQ comments below

Thanks to all for the outpouring of helpful information.

+ Members here are always willing to help!


I now have email and SMS functions working.

+ Excellent!


What worked for me:
In the Email Alarm Tab:
enable checked
From email address my gmail address
To email address: my gmail address
Include spot notes checked
SMS-optimized messagess checked
In the Outgoing Mail Server Box
Address smtp.gmail.com
Server requires authentication checked
User name my gmail address
Password the APP PASSWORD I created in my Google Account Note - When asked what you want it for choose "Select app" From drop down choose "other", then enter SpotCollector and finally click "generate." When you enter the app password as your password here, don't include the spaces.

+ Thanks for the detailed report, Larry.

73,

Dave, AA6YQ


Dave AA6YQ
 

+ AA6YQ comments below

Dave and all who replied to my request for help,

Thanks to all for the outpouring of helpful information. I now have email and SMS functions working.

What worked for me:
In the Email Alarm Tab:
enable checked
From email address my gmail address
To email address: my gmail address
Include spot notes checked
SMS-optimized messagess checked
In the Outgoing Mail Server Box
Address smtp.gmail.com
Server requires authentication checked
User name my gmail address
Password the APP PASSWORD I created in my Google Account Note - When asked what you want it for choose "Select app" From drop down choose "other", then enter SpotCollector and finally click "generate." When you enter the app password as your password here, don't include the spaces.

+ using Larry K4KGG's notes above, I have updated

https://www.dxlabsuite.com/spotcollector/Help/ConfigurationNotifications.htm#Settings%20for%20popular%20outgoing%20email%20servers

+ to include step-by-step instructions for obtaining and using an "App Password" that will enable Gmail's outgoing mail server to accept messages sent by your instance of SpotCollector. The option to obtain an "App Password" is only provided if your Gmail account is configured to employ 2-step verification.

73,

Dave, AA6YQ