Topics

How To Turn Off Automatic Real-Time LOTW QSO Logging?


 

Hi, 
I'm sure I flipped some bit somewhere in my DXKeeper configuration, but if I did I can't find it.  My QSO's are being sent to LOTW in real time.  I get this popup after each Q. 



The only place I can find in the documentation for this to be configured is in DXKeeper's QSL config for LOTW.    But it seems not to be checked here (see below).



Suggestions on where to look?

Thanks in advance,
73, Greg, KM5GT


Dave AA6YQ
 

+ AA6YQ comments below

I'm sure I flipped some bit somewhere in my DXKeeper configuration, but if I did I can't find it. My QSO's are being sent to LOTW in real time. I get this popup after each Q.

The only place I can find in the documentation for this to be configured is in DXKeeper's QSL config for LOTW. But it seems not to be checked here (see below).

+ Screenshots are not conveyed here.

Suggestions on where to look?

+ The "Upload each QSO logged via the Capture window to LoTW" option on the "QSL Configuration" window's LoTW tab only governs automatic uploading when you're logging a QSO via the Capture window.

+ The "upload to LoTW when logging" option in the "QSO Info" panel on the Log tab of WinWarbler's Configuration window governs automatic uploading when you're logging via WinWarbler's Main window.

+ The LoTW checkbox in the WSJT-X panel on the "Spot Sources" tab of SpotCollector's Configuration window governs automatic uploading when you have WSJT-X directly interoperating with DXLab.

+ The "Instruct DXKeeper to upload each new QSO to LoTW" checkbox in the "DXLab DXKeeper" sub-section of the Logging section of JT-Alert's Settings window governs automatic uploading when you're logging QSOs via JT-Alert.

+ In summary, the application doing the logging generally controls whether or not automatic uploading to LoTW is enabled. Support for automatic uploading to Club Log and eQSL is similar.

73,

Dave, AA6YQ


 

Thanks Dave.  Resolved.  I had the settings turned on in JTAlert.  I was looking in the wrong place!

73, Greg, KM5GT