Topics

Hi new to dxlab suite I've tried several installs.

K7OI-Mark
 

Hi new to dxlabs.
Tried different install methods manual at 1st then auto.
So I get error or not installed correct mssg pop ups so guess we'll leave as is and start 1 by 1 asking the fix .
Right now I'm getting dxkeeper already running on this computer. It's not visible anywhere.any ideas I just now shut off computer will restart after dinner 
This happens click launcher 
Commander opens
Dxkeeper does not.
Then 180 sec dxkeeper did not open.

Dave AA6YQ
 

+ AA6YQ comments below

Hi new to dxlabs.
Tried different install methods manual at 1st then auto.
So I get error or not installed correct mssg pop ups so guess we'll leave as is and start 1 by 1 asking the fix .
Right now I'm getting dxkeeper already running on this computer. It's not visible anywhere.any ideas I just now shut off computer will restart after dinner This happens click launcher Commander opens Dxkeeper does not.
Then 180 sec dxkeeper did not open.

+ Please do the following:

1. reboot Windows

2. in the Windows Control Panel, click the "Uninstall a program" link in the Programs section.

3. Windows will display a list of installed programs. Which DXLab applications are present on the list of installed programs?

4. click the window displaying the list of installed programs without actually uninstalling any programs.

73,

Dave, AA6YQ

K7OI-Mark
 

Ok Dave here you go
I'm not sure how I uninstalled these with out the uninst... Folder.
Besides my fresh install I removed everything I could. And actually got all my installed apps functioning properly but didn't know how to update and now I do. So that being said my current install of newest release have some issues.
Here is list
Commander
Dxkeeper
Dxkeeper good install
Dxlablauncher
Dxview
Pathfinder
Pathfinder good install
Propview
Spotcollector
Winwarbler.

Problem now is good install is c:\dxlabs\app name is pathfinder etc.
The ones containing no directory I'm not sure if it installed correctly or not. But are working except a few missing mbd bmp filed. As I deleted everything when I cleaned it up best I could.
I'm sure not what you feared.

K7OI

Dave AA6YQ
 

+ AA6YQ comments below

Ok Dave here you go
I'm not sure how I uninstalled these with out the uninst... Folder.

+ Why were the "uninstallation" files not present?

Besides my fresh install I removed everything I could.

+ It's a mistake to remove files from an application that has not been uninstalled from Windows.

And actually got all my installed apps functioning properly but didn't know how to update and now I do. So that being said my current install of newest release have some issues.
Here is list
Commander
Dxkeeper
Dxkeeper good install
Dxlablauncher
Dxview
Pathfinder
Pathfinder good install
Propview
Spotcollector
Winwarbler.

Problem now is good install is c:\dxlabs\app name is pathfinder etc.
The ones containing no directory I'm not sure if it installed correctly or not. But are working except a few missing mbd bmp filed. As I deleted everything when I cleaned it up best I could.
I'm sure not what you feared.

+ If I understand you correctly, Windows is badly confused about what's installed, and where - to the point where a reliable installation of DXLab is not possible.

+ Did you create an "image backup" just before beginning the process of installing DXLab applications?


73,

Dave, AA6YQ

K7OI-Mark
 

Hi 
I did not create a image before the process. I have installed the log book and other apps b4 and knew them to be safe.

As to how the uninstall document disapearred.
I assumed the apps could be uninstalled by deleting them from the c drive.
When that didn't work I went to control panel uninstall apps.

When that wouldn't remove them I deleted every file I could find cleaning up dxlabs for a what I thought would be a fresh install

I'm not computer literate but pretty smart. 

Things should work for normal people.

Is there a fix ?

On Sun, Jan 12, 2020, 21:29 Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

Ok Dave here you go
I'm not sure how I uninstalled these with out the uninst... Folder.

+ Why were the "uninstallation" files not present?

Besides my fresh install I removed everything I could.

+ It's a mistake to remove files from an application that has not been uninstalled from Windows.

And actually got all my installed apps functioning properly but didn't know how to update and now I do. So that being said my current install of newest release have some issues.
Here is list
Commander
Dxkeeper
Dxkeeper good install
Dxlablauncher
Dxview
Pathfinder
Pathfinder good install
Propview
Spotcollector
Winwarbler.

Problem now is good install is c:\dxlabs\app name is pathfinder etc.
The ones containing no directory I'm not sure if it installed correctly or not. But are working except a few missing mbd bmp filed. As I deleted everything when I cleaned it up best I could.
I'm sure not what you feared.

+ If I understand you correctly, Windows is badly confused about what's installed, and where - to the point where a reliable installation of DXLab is not possible.

+ Did you create an "image backup" just before beginning the process of installing DXLab applications?


      73,

                   Dave, AA6YQ 




Dave AA6YQ
 

+ AA6YQ comments bellows

Hi
I did not create a image before the process. I have installed the log book and other apps b4 and knew them to be safe.

As to how the uninstall document disapearred.
I assumed the apps could be uninstalled by deleting them from the c drive.
When that didn't work I went to control panel uninstall apps.

When that wouldn't remove them I deleted every file I could find cleaning up dxlabs for a what I thought would be a fresh install

I'm not computer literate but pretty smart.

Things should work for normal people.

+ Deleting the files of an installed Windows application before you first uninstall that application creates an unreliable mess. This is not unique to DXLab.

Is there a fix ?

+ Yes:

1. make offline copies of all of your critical files (your log, pictures, documents, files, application installers, device drivers, etc.)

2. verify the integrity of each the offline copies created in step 1

3. erase your c: drive

4. re-install Windows

5. restore the files you backed up in step 1

6. carefully follow these step-by-step instructions:

<https://www.dxlabsuite.com/dxlabwiki/InstallLauncher>

and

<https://www.dxlabsuite.com/dxlabwiki/InstallApplication>

73,

Dave, AA6YQ

K7OI-Mark
 

Wow i have everything working now except a couple of glitches. By finding and downloading online the files that were missing.
I'm getting every apps functionality 
Spots 
Commander
Dxkeeper
Dxview
Pathfinder 
Etc.

Seems it could be fixed another way I supposed not.

It might be a few days as I don't have to much on this computer right now and I would rather it worked properly.
Thank you for your help 73s

I would like to stay subscribed to your group.

K7OI

On Sun, Jan 12, 2020, 22:02 Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments bellows

Hi
I did not create a image before the process. I have installed the log book and other apps b4 and knew them to be safe.

As to how the uninstall document disapearred.
I assumed the apps could be uninstalled by deleting them from the c drive.
When that didn't work I went to control panel uninstall apps.

When that wouldn't remove them I deleted every file I could find cleaning up dxlabs for a what I thought would be a fresh install

I'm not computer literate but pretty smart.

Things should work for normal people.

+ Deleting the files of an installed Windows application before you first uninstall that application creates an unreliable mess. This is not unique to DXLab.

Is there a fix ?

+ Yes:

1. make offline copies of all of your critical files (your log, pictures, documents, files, application installers, device drivers, etc.)

2. verify the integrity of each the offline copies created in step 1

3. erase your c: drive

4. re-install Windows

5. restore the files you backed up in step 1

6. carefully follow these step-by-step instructions:

<https://www.dxlabsuite.com/dxlabwiki/InstallLauncher>

and

<https://www.dxlabsuite.com/dxlabwiki/InstallApplication>

       73,

           Dave, AA6YQ




Dave AA6YQ
 

+ AA6YQ comments below

Wow i have everything working now except a couple of glitches. By finding and downloading online the files that were missing.
I'm getting every apps functionality
Spots
Commander
Dxkeeper
Dxview
Pathfinder
Etc.

Seems it could be fixed another way I supposed not.

It might be a few days as I don't have to much on this computer right now and I would rather it worked properly.

+ If you don't have much on the computer, now is the optimum time to bite the bullet, backup whatever files are critical, and then cleanly re-install Windows. Otherwise, the threat of "glitches" will be ever present - and they have a nasty habit of revealing themselves at the worst possible time.

Thank you for your help 73s

I would like to stay subscribed to your group.

+ You are of course welcome to continue participating here. Do understand that until you rebuild your system, your reports of functions and features that don't work will be considered likely symptoms of running on a broken system, prompting a repetition of the advice already given here.

73,

Dave, AA6YQ

K7OI-Mark
 

I have very little experience with electronic apps such as this. And seeing what this does in a broken state is impressive. Thank you for your work and kind words.
Bite the bullet it is.
73s
K7oi
I'll be back:)

On Sun, Jan 12, 2020, 23:34 Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

Wow i have everything working now except a couple of glitches. By finding and downloading online the files that were missing.
I'm getting every apps functionality
Spots
Commander
Dxkeeper
Dxview
Pathfinder
Etc.

Seems it could be fixed another way I supposed not.

It might be a few days as I don't have to much on this computer right now and I would rather it worked properly.

+ If  you don't have much on the computer, now is the optimum time to bite the bullet, backup whatever files are critical, and then cleanly re-install Windows. Otherwise, the threat of "glitches" will be ever present - and they have a nasty habit of revealing themselves at the worst possible time.

Thank you for your help 73s

I would like to stay subscribed to your group.

+ You are of course welcome to continue participating here. Do understand that until you rebuild your system,  your reports of functions and features that don't work will be considered likely symptoms of running on a broken system, prompting a repetition of the advice already given here.

       73,

                Dave, AA6YQ





K7OI-Mark
 

Hello Dave
Thank You

I factory reset my HP laptop after saving personal stuff to a 2T drive.
I then reinstalled DxLabs Launcher and then each app from there and I'm extremely amazed by the functionality now.


I'm sure your laughing. 73's

K7OI Mark 

Dave AA6YQ
 

+ AA6YQ comments below

Thank You
I factory reset my HP laptop after saving personal stuff to a 2T drive.
I then reinstalled DxLabs Launcher and then each app from there and I'm extremely amazed by the functionality now.

+ Great!

I'm sure your laughing. 73's

+ Not at all, but I'm pleased that you now have a reliable system on which to run your DXLab applications.

+ Recommended next steps:

1. Review

<https://www.dxlabsuite.com/dxlabwiki/GettingStarted>


2. Detup a backup-and-recovery system for your files and settings, as described in

<https://www.dxlabsuite.com/dxlabwiki/BackupRecovery>


3. Don’t' hesitate to post questions here! It doesn't matter how many times a question has already been asked and answered, or how obvious the answer may be in the documentation; if you post it here, you will get a timely, friendly response.

73,

Dave, AA6YQ