Topics

GPS in winwarbler problem

Craig Wallen
 

I purchased a Garmin 18x gps receiver and verified it is working with another software but not sure why I'm not receiving data on winwarbler it is NEA compliant. I'm not sure if I have the setting correct or not. My gps is on com3. baud at 4800 .word lenght 8. stop bit 1 .parity none.  Anyone have any ideas?

Dave AA6YQ
 

+ AA6YQ comments below

I purchased a Garmin 18x gps receiver and verified it is working with another software but not sure why I'm not receiving data on winwarbler it is NEA compliant. I'm not sure if I have the setting correct or not. My gps is on com3. baud at 4800 .word lenght 8. stop bit 1 .parity none. Anyone have any ideas?

+ Is there an errorlog.txt file in your WinWarbler folder? If so, please attach this file to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ

Craig Wallen
 

No error file .. I see nothing being populated in the position vector window. It seems to know the gps is on my port and I do not get any errors.

Dave AA6YQ
 

+ AA6YQ comments below

No error file .. I see nothing being populated in the position vector window. It seems to know the gps is on my port and I do not get any errors.

+ OK. Please do the following:

1. on the Configuration window's General tab, check the "log debugging info" box

2. on the "Position and Vector Configuration" window, make sure the serial port parameters are correctly specified, and the "Enable GPS" box is checked

3. terminate WinWarbler

4. with your GPS connected and turned on, start WinWarbler

5. wait 30 seconds

6. on the Configuration window's General tab, uncheck the "log debugging info" box

7. attach the errorlog.txt file from your WinWarbler folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ