Flex Radio Selection doesn't persist-Commander


Rick
 

I'm using Commander version 15.4.4.  For the past few weeks I've noticed that every time I start Commander I have to go to the Radio Selection box in the configuration/General screen and enter my Flex's correct IP address.  I never had to go through this process until recently.  Is there a way to change the default IP address in Commander to the correct value (or another process to automatically populate the correct value)?

73,
Rick N0VT


Rick
 

Version 15.3.4 doesn't seem to have this issue.


On Tue, Jul 5, 2022 at 08:48 AM, Rick wrote:
I'm using Commander version 15.4.4.  For the past few weeks I've noticed that every time I start Commander I have to go to the Radio Selection box in the configuration/General screen and enter my Flex's correct IP address.  I never had to go through this process until recently.  Is there a way to change the default IP address in Commander to the correct value (or another process to automatically populate the correct value)?


Dave AA6YQ
 

+ AA6YQ comments below
I'm using Commander version 15.4.4.  For the past few weeks I've noticed that every time I start Commander I have to go to the Radio Selection box in the configuration/General screen and enter my Flex's correct IP address.  I never had to go through this process until recently.  Is there a way to change the default IP address in Commander to the correct value (or another process to automatically populate the correct value)?
+ Are you utilizing the MultiRadio tab of Commander's Configuration window to switch among more than one primary transceiver?

      73,

              Dave, AA6YQ


Rick
 

No.


On Tue, Jul 5, 2022 at 04:04 PM, Dave AA6YQ wrote:
+ Are you utilizing the MultiRadio tab of Commander's Configuration window to switch among more than one primary transceiver?


Dave AA6YQ
 

# more AA6YQ comments below
No.
Hide quoted text

 


On Tue, Jul 5, 2022 at 04:04 PM, Dave AA6YQ wrote:

# OK. Please do the following:

1. Configure Commander 15.4.4 to control your Flex
2. Using SmartSDR, set your Flex's frequency and mode to 14005 in CW
3. On the Configuration window's General tab, check the "log debugging info" box
4. terminate Commander
5. start Commander 15.4.4, and wait for it to initialize
6. On the Configuration window's General tab, uncheck the "log debugging info" box
7. Attach the errorlog.txt file from your Commander folder to an email message, and send the message to me via

aa6yq@...

      73,

            Dave, AA6YQ




 


Rick
 

After I did the diagnostic you described I decided to take a look at the errorlog myself before sending it to you.  I searched the errorlog for the incorrect IP address and it showed up under "MultiRadio".  Even though I don't currently have MultiRadio set up to switch with another radio, I did at one time.  The radio2 entry was gone but the "enabled" checkbox for the Flex (radio1)  was still checked.  I clicked the SELECT button, and there was the bad IP address.  I put in the correct IP, unchecked "enabled", set the IP port to 4992 and all is good now.

73,
Rick N0VT


Dave AA6YQ
 

+ AA6YQ comments below
After I did the diagnostic you described I decided to take a look at the errorlog myself before sending it to you.  I searched the errorlog for the incorrect IP address and it showed up under "MultiRadio".  Even though I don't currently have MultiRadio set up to switch with another radio, I did at one time.  The radio2 entry was gone but the "enabled" checkbox for the Flex (radio1)  was still checked.  I clicked the SELECT button, and there was the bad IP address.  I put in the correct IP, unchecked "enabled", set the IP port to 4992 and all is good now.

+ Nice debugging work, Rick!

      73,

           Dave, AA6YQ