Topics

Fles 5400M

Dwight Bosselman
 

I notice when I switch bands with Memories that VFOB don't come up on the same band as VFOA.

It always did with my K3.

Is there a setting to change that behaviour?

tnx 73 Dwight NS9I

Dave AA6YQ
 

+ AA6YQ comments below

I notice when I switch bands with Memories that VFOB don't come up on the same band as VFOA.

It always did with my K3.

Is there a setting to change that behaviour?

+ No, nor should there be. When you select one of Commander's memories only VFO A's frequency is updated with the frequency specified in that memory.

+ On the Configuration window's Memories tab, you can specify a user-defined command sequence to be executed after you select a memory. That sequence could specify execution of a

<XcvrA=B>

+ command, which would set VFO B's frequency to that of VFO A.

73,

Dave, AA6YQ

ve3ki
 

Your K3 was probably configured to force both VFOs to be on the same band. Mine is normally configured that way, although I can change this setting if I have a reason to. When it is configured like this, when I switch bands on VFO A, VFO B also changes to the same band, regardless of whether there is a program like Commander controlling the radio or not. Apparently your Flex does not do that, or is not configured to do that.

73,
Rich VE3KI


On Sun, Jul 12, 2020 at 04:41 PM, Dwight Bosselman wrote:

I notice when I switch bands with Memories that VFOB don't come up on the same band as VFOA.

It always did with my K3.

Is there a setting to change that behaviour?

tnx 73 Dwight NS9I