Topics

First time syncing with LOTW- need help


Edward Newman
 

I have been manually entering all (few per week) QSOs into DXKeeper and uploading to LOTW, but yesterday tried to do a batch.  I downloaded the log from WSJT-X and entered into DXkeeper OK, then uploaded all 100+ QSOs to LOTW OK.  After verifying that LOTW had confirmed most of those, I tried to sync my DXKeeper log with confirmed contacts on LOTW.  I entered my ID and password, and directed DXKeeper to notify me of any discrepancies. Contact with LOTW seemed to go OK, and I got a DXKeeper readout with about a dozen discrepancies, but a note at the end that said "260 log entries updated, 0 errors".  I expected that all those entries would be marked "Y" for QSL received, and treated as confirmed for DXCC.  The log entries are now shaded as participating in LOTW, but no "Y" in the box.  I rechecked a few QSOs in LOTW to verify that LOTW has then listed as confirmed, but no "Y" in my log.   What did I do wrong?

Ed  W2EMN


iain macdonnell - N6ML
 

On Mon, Jul 27, 2020 at 6:46 AM Edward Newman via groups.io
<djed1=aol.com@groups.io> wrote:

I have been manually entering all (few per week) QSOs into DXKeeper and uploading to LOTW, but yesterday tried to do a batch. I downloaded the log from WSJT-X and entered into DXkeeper OK, then uploaded all 100+ QSOs to LOTW OK. After verifying that LOTW had confirmed most of those, I tried to sync my DXKeeper log with confirmed contacts on LOTW. I entered my ID and password, and directed DXKeeper to notify me of any discrepancies. Contact with LOTW seemed to go OK, and I got a DXKeeper readout with about a dozen discrepancies, but a note at the end that said "260 log entries updated, 0 errors". I expected that all those entries would be marked "Y" for QSL received, and treated as confirmed for DXCC. The log entries are now shaded as participating in LOTW, but no "Y" in the box. I rechecked a few QSOs in LOTW to verify that LOTW has then listed as confirmed, but no "Y" in my log. What did I do wrong?
Which QSL Rcvd "box" are you looking at? There's a separate one for
LotW, in the "Online QSL" panel.

73,

~iain / N6ML


Dave AA6YQ
 

+ AA6YQ comments below

On Mon, Jul 27, 2020 at 06:46 AM, Edward Newman wrote:

I have been manually entering all (few per week) QSOs into DXKeeper and uploading to LOTW, but yesterday tried to do a batch.  I downloaded the log from WSJT-X and entered into DXkeeper OK

+ If you imported the WSJT-X log file into DXKeeper, wouldn't that have created duplicate QSOs with those QSOs that you'd been manually entering?

, then uploaded all 100+ QSOs to LOTW OK.  After verifying that LOTW had confirmed most of those, I tried to sync my DXKeeper log with confirmed contacts on LOTW.  I entered my ID and password, and directed DXKeeper to notify me of any discrepancies. Contact with LOTW seemed to go OK, and I got a DXKeeper readout with about a dozen discrepancies, but a note at the end that said "260 log entries updated, 0 errors".  I expected that all those entries would be marked "Y" for QSL received, and treated as confirmed for DXCC.  The log entries are now shaded as participating in LOTW, but no "Y" in the box.  I rechecked a few QSOs in LOTW to verify that LOTW has then listed as confirmed, but no "Y" in my log.   What did I do wrong?

+ A QSO's "QSL Rcvd" item reflects its QSL card status, not its LoTW status or its eQSL status. LoTW status is maintained in a QSO's "LoTW QSL Rcvd" item, which appears in the "Online QSL" panel when that QSO is selected in the Log Page Display.|

+ I suggest a review of

<https://www.dxlabsuite.com/dxlabwiki/QSLing>

      73,

             Dave, AA6YQ

 

 

 

 


Edward Newman
 

Ahhh- I didn't have the online QSL box checked.  When I did, I see the LOTW panel which is appropriately checked.  I'll do some more verification that all is in order.   Thanks
Ed  W2EMN


-----Original Message-----
From: iain macdonnell - N6ML <ar@...>
To: DXLab@groups.io
Sent: Mon, Jul 27, 2020 11:18 am
Subject: Re: [DXLab] First time syncing with LOTW- need help

On Mon, Jul 27, 2020 at 6:46 AM Edward Newman via groups.io
<djed1=aol.com@groups.io> wrote:
>
> I have been manually entering all (few per week) QSOs into DXKeeper and uploading to LOTW, but yesterday tried to do a batch.  I downloaded the log from WSJT-X and entered into DXkeeper OK, then uploaded all 100+ QSOs to LOTW OK.  After verifying that LOTW had confirmed most of those, I tried to sync my DXKeeper log with confirmed contacts on LOTW.  I entered my ID and password, and directed DXKeeper to notify me of any discrepancies. Contact with LOTW seemed to go OK, and I got a DXKeeper readout with about a dozen discrepancies, but a note at the end that said "260 log entries updated, 0 errors".  I expected that all those entries would be marked "Y" for QSL received, and treated as confirmed for DXCC.  The log entries are now shaded as participating in LOTW, but no "Y" in the box.  I rechecked a few QSOs in LOTW to verify that LOTW has then listed as confirmed, but no "Y" in my log.  What did I do wrong?

Which QSL Rcvd "box" are you looking at? There's a separate one for
LotW, in the "Online QSL" panel.

73,

    ~iain / N6ML



Edward Newman
 

I've activated the online QSL panel and now see the confirmation.  I will review the help file as you suggest.  Thanks for all you do Dave
73s  Ed  W2EMN


-----Original Message-----
From: Dave AA6YQ <aa6yq@...>
To: DXLab@groups.io
Sent: Mon, Jul 27, 2020 11:39 am
Subject: Re: [DXLab] First time syncing with LOTW- need help

+ AA6YQ comments below
On Mon, Jul 27, 2020 at 06:46 AM, Edward Newman wrote:
I have been manually entering all (few per week) QSOs into DXKeeper and uploading to LOTW, but yesterday tried to do a batch.  I downloaded the log from WSJT-X and entered into DXkeeper OK
+ If you imported the WSJT-X log file into DXKeeper, wouldn't that have created duplicate QSOs with those QSOs that you'd been manually entering?
, then uploaded all 100+ QSOs to LOTW OK.  After verifying that LOTW had confirmed most of those, I tried to sync my DXKeeper log with confirmed contacts on LOTW.  I entered my ID and password, and directed DXKeeper to notify me of any discrepancies. Contact with LOTW seemed to go OK, and I got a DXKeeper readout with about a dozen discrepancies, but a note at the end that said "260 log entries updated, 0 errors".  I expected that all those entries would be marked "Y" for QSL received, and treated as confirmed for DXCC.  The log entries are now shaded as participating in LOTW, but no "Y" in the box.  I rechecked a few QSOs in LOTW to verify that LOTW has then listed as confirmed, but no "Y" in my log.   What did I do wrong?
+ A QSO's "QSL Rcvd" item reflects its QSL card status, not its LoTW status or its eQSL status. LoTW status is maintained in a QSO's "LoTW QSL Rcvd" item, which appears in the "Online QSL" panel when that QSO is selected in the Log Page Display.|
+ I suggest a review of
      73,

             Dave, AA6YQ