Topics

Expert 1K FA to TS480/DXLab Commander

Mario Aviles
 

Helll Group

Would like to connect Expert 1KFA linear to my TS480 running DXLab Commander. Have one empty COM port on my computer. 

I was looking yesterday at installing VSPE or Com0com but was wondering if it can be setup through Commander?

73’s

Mario/YS1MAE

Joe Subich, W4TV
 

Commander's "Secondary CAT Serial Port." See the DXLab WiKi:
<http://www.dxlabsuite.com/dxlabwiki/PW1Control>


73,

... Joe, W4TV

On 2020-07-06 5:36 PM, Mario Aviles wrote:
Helll Group
Would like to connect Expert 1KFA linear to my TS480 running DXLab
Commander. Have one empty COM port on my computer.
I was looking yesterday at installing VSPE or Com0com but was wondering if
it can be setup through Commander?
73’s
Mario/YS1MAE

Dave AA6YQ
 

+ AA6YQ comments below

On Mon, Jul 6, 2020 at 02:37 PM, Mario Aviles wrote:

Would like to connect Expert 1KFA linear to my TS480 running DXLab Commander. Have one empty COM port on my computer. 
 
I was looking yesterday at installing VSPE or Com0com but was wondering if it can be setup through Commander?

+ Connect your amp to Commander's Secondary CAT port, configured to follow the primary transceiver  frequency using the Kenwood protocol at the appropriate baud rate:

<https://www.dxlabsuite.com/dxlabwiki/ControlDeviceViaSecondaryCATPort>
  
     73,

          Dave, AA6YQ

 

Mario Aviles
 

Hi Dave

I tried connecting as per instructions, however it does not work

I do get rig control from the primary and connected amp to secondary using Kenwood protocol but it does work

To verify amp CAT connection is working, connected amp directly to TS480 and it works

Any ideas?

73's

Mario

On Mon, Jul 6, 2020, 6:20 PM Dave AA6YQ <aa6yq@...> wrote:

+ AA6YQ comments below

On Mon, Jul 6, 2020 at 02:37 PM, Mario Aviles wrote:

Would like to connect Expert 1KFA linear to my TS480 running DXLab Commander. Have one empty COM port on my computer. 
 
I was looking yesterday at installing VSPE or Com0com but was wondering if it can be setup through Commander?

+ Connect your amp to Commander's Secondary CAT port, configured to follow the primary transceiver  frequency using the Kenwood protocol at the appropriate baud rate:

<https://www.dxlabsuite.com/dxlabwiki/ControlDeviceViaSecondaryCATPort>
  
     73,

          Dave, AA6YQ

 

Dave AA6YQ
 

+ AA6YQ comments below

I tried connecting as per instructions, however it does not work

I do get rig control from the primary and connected amp to secondary using Kenwood protocol but it does work

+ Every day, I use Commander's Secondary CAT port with the Kenwood protocol to control my Expert 2K-FA.

+ Be sure you have Secondary CAT port configured correctly, and that the COM port it specifies is working correctly.

73,

Dave, AA6YQ