Topics

DXView 1.2.5 is available

Dave, AA6YQ <dhb@...>
 

The primary purpose of this release is to correct the defect in Hygain DCU
rotator support reported by Julio below. I learned from Ed at DataMatrix
(the developers of ProLog) that the "set bearing" and "move rotator"
commands must be separated by at least 150ms, which explains why clicking
the SP button once fails, but clicking it twice succeeds. Without a Hygain
rotator, my testing is limited, so Julio please let me know whether this
eliminates the problem. If anyone else is using a Hygain rotator -- with
either the Rotor EZ or standard Hygain controller -- I'd also appreciate a
works/fails report.

While I was in the code, I added direct latitude/longitude entry, and added
the mechanism required for interoperation with PropView.

This release is available by downloading
http://www.qsl.net/dxview/DXView125Update.exe - store it in your DXView
folder and execute it. You can then run the extracted DXView125.exe .

73,

Dave, AA6YQ

-----Original Message-----
From: Julio [mailto:jperalta@...]
Sent: Monday, March 12, 2001 18:09 PM
To: Bernstein, Dave
Subject: Re: DXView


Dave I hope you don't construe this as complaining, at this point my
comments are to help, as I understand you are doing some beta testing or
something of that sort.

When I have the main DXView window up and I set a rotor heading either by
adding a callsign or clicking on a country it requires 2 clicks of the mouse
on the SP or LP button to start the rotor in motion. I've even tried the
clicks as long as 10 seconds apart and it will still activate the rotor
action. One click will not start the rotor! I'm not sure if this is how you
wanted it to work, but I suspect not.

Thanks again, 73's Julio