Topics

DXLabs Launcher slow to open

D. Scott MacKenzie
 

Hi all:

 

This morning, I am having a trouble with getting Launcher to open.  It is taking a minute or more to open.  This is unusual behavior – It is taking longer in WIN10 than it did with 7 – I tossed this off to WIN10 being stupid.  Anyplace I need to look?  I have both DXLabs folder under exclusion by MSDefender and never took this long before.  I must have had an update or something strange happen….

 

Thanks

 

Scott aka KB0FHP

Dave AA6YQ
 

+ AA6YQ comments below

This morning, I am having a trouble with getting Launcher to open. It is taking a minute or more to open. This is unusual behavior
- It is taking longer in WIN10 than it did with 7 - I tossed this off to WIN10 being stupid. Anyplace I need to look? I have both
DXLabs folder under exclusion by MSDefender and never took this long before. I must have had an update or something strange
happen..

+ That sounds like a classic case of interference from misconfigured anti-malware. See

<https://www.dxlabsuite.com/dxlabwiki/ApplicationInteference>

73,

Dave, AA6YQ

D. Scott MacKenzie
 

Thank you Dave. That was the first thing I thought of. I double-checked
exclusions, and they were present. I will go through the checklist.
Probably something I did or a Win10 update issue.

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave AA6YQ
Sent: Thursday, July 9, 2020 2:58 PM
To: DXLab@groups.io
Subject: Re: [DXLab] DXLabs Launcher slow to open

+ AA6YQ comments below

This morning, I am having a trouble with getting Launcher to open. It is
taking a minute or more to open. This is unusual behavior
- It is taking longer in WIN10 than it did with 7 - I tossed this off to
WIN10 being stupid. Anyplace I need to look? I have both DXLabs folder
under exclusion by MSDefender and never took this long before. I must have
had an update or something strange happen..

+ That sounds like a classic case of interference from misconfigured
+ anti-malware. See

<https://www.dxlabsuite.com/dxlabwiki/ApplicationInteference>

73,

Dave, AA6YQ

Dave AA6YQ
 

+ AA6YQ comments below

Thank you Dave. That was the first thing I thought of. I double-checked exclusions, and they were present. I will go through the
checklist.
Probably something I did or a Win10 update issue.

+ The definitive test is to boot Windows into "Safe Mode with Networking", and then start the Launcher. If the startup delay is
gone, anti-malware is the likely culprit.

73,

Dave, AA6YQ

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave AA6YQ
Sent: Thursday, July 9, 2020 2:58 PM
To: DXLab@groups.io
Subject: Re: [DXLab] DXLabs Launcher slow to open

+ AA6YQ comments below

This morning, I am having a trouble with getting Launcher to open. It is taking a minute or more to open. This is unusual behavior
- It is taking longer in WIN10 than it did with 7 - I tossed this off to
WIN10 being stupid. Anyplace I need to look? I have both DXLabs folder under exclusion by MSDefender and never took this long
before. I must have had an update or something strange happen..

+ That sounds like a classic case of interference from misconfigured
+ anti-malware. See

<https://www.dxlabsuite.com/dxlabwiki/ApplicationInteference>

73,

Dave, AA6YQ











--
This email has been checked for viruses by AVG.
https://www.avg.com

w6de
 

I have found that just selecting Folder(s) is not always sufficient to keep MS Defender under control.  It appears to be somehow connected to what was in the folder when you selected that folder, not what is in there now (I’m guessing here).

 

Anyway, I now select each and every DXLab application and reselect any single application after every upgrade to that application.  Be aware, I have had MS Defender quarantine an upgraded application  before I had time to mark it ok.

 

This quarantine behavior of the new Win-10 Security app is a frequent topic on this reflector.  AA6YQ now submits DXKeeper apps to Microsoft for validation.  To take advantage of this MS submittal and checking, you must update your MS Security app’s definition files before upgrading your DXLabs application. Your next choice is to switch to a different security product.

 

Dave, w6de

 

From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of D. Scott MacKenzie
Sent: 09 July, 2020 15:51
To: DXLab@groups.io
Subject: [DXLab] DXLabs Launcher slow to open

 

Hi all:

 

This morning, I am having a trouble with getting Launcher to open.  It is taking a minute or more to open.  This is unusual behavior – It is taking longer in WIN10 than it did with 7 – I tossed this off to WIN10 being stupid.  Anyplace I need to look?  I have both DXLabs folder under exclusion by MSDefender and never took this long before.  I must have had an update or something strange happen….

 

Thanks

 

Scott aka KB0FHP