DXKeeper uploads every QSO to LotW despite checkbox for this feature is unchecked


Gene W3UA
 

I recently connected WSJT-X to DXLab. For some reason, when I complete QSO made with WSJT-X, DXkeeper not only records it into its database, but also sends a 1-QSO file to LotW. I don't like this behavior, so I disabled it long time ago by unchecking the checkbox "Upload each QSO logged via capture window lo LotW" in Lotw Tab in DXKeeper QSL configuration. Maybe WSJT connector has different configuration which I simply can't find? How can I disable this? Maybe this feature (sending 1-QSO files to LotW) should be configured once for each mode and source of incoming QSOs?

73, Gene W3UA


Dave AA6YQ
 

+ AA6YQ comments below
I recently connected WSJT-X to DXLab. For some reason, when I complete QSO made with WSJT-X, DXkeeper not only records it into its database, but also sends a 1-QSO file to LotW. I don't like this behavior, so I disabled it long time ago by unchecking the checkbox "Upload each QSO logged via capture window lo LotW" in Lotw Tab in DXKeeper QSL configuration. Maybe WSJT connector has different configuration which I simply can't find? How can I disable this? Maybe this feature (sending 1-QSO files to LotW) should be configured once for each mode and source of incoming QSOs?
+ Are you using the direct interoperation bewteen DXLab and WSJT-X, or are you using JT-Alert?

      73,

            Dave, AA6YQ


Gene W3UA
 

Technically, none of the above. I'm using hamlog.online agent, which takes QSO data from WSJT-X (on modified port), uploads QSO to hamlog online and simultaneously sends UDP packet to DXLab using standard WSJT-X UDP port -- so DXLab thinks that it's getting data from WSJT-X. UDP packets from WSJT-X are not modified in any way -- so to DXLab it should look like direct connection to WSJT. DXkeeper logs the QSO perfectly -- so my only trouble is that QSO is also sent to LotW...

73, Gene W3UA


Dave AA6YQ
 

+ AA6YQ comments below
Technically, none of the above. I'm using hamlog.online agent, which takes QSO data from WSJT-X (on modified port), uploads QSO to hamlog online and simultaneously sends UDP packet to DXLab using standard WSJT-X UDP port -- so DXLab thinks that it's getting data from WSJT-X. UDP packets from WSJT-X are not modified in any way -- so to DXLab it should look like direct connection to WSJT. DXkeeper logs the QSO perfectly -- so my only trouble is that QSO is also sent to LotW...

+ What boxes are checked in the WSJT-X panel on the "Spot Sources" tab of SpotCollector's Configuration window?

    73,

            Dave, AA6YQ


Gene W3UA
 

LotW checkbox there was set... I didn't know that there is a separate control for LotW upload for WSJT. I unchecked it, and now it behaves as it should.
Thanks,
Gene W3UA