Topics

DXKeeper problem


Ed Ireland
 

The following message started coming up when I start DXKeeper:  "This QSO has not been unlocked for modification; set its end time?"  The upper boxes are flashing red and blue but they are blank.  I have not been able to find a QSO that does not have an end time.  What do I need to do?

Thanks,

Ed K5YZW


Dave AA6YQ
 

The following message started coming up when I start DXKeeper: "This QSO has not been unlocked for modification; set its end time?" The upper boxes are flashing red and blue but they are blank. I have not been able to find a QSO that does not have an end time.

+ To what does "the upper boxes" refer? Which items have their labels flashing in red or blue font?

73,

Dave, AA6YQ


Ed Ireland
 



+ To what does "the upper boxes" refer? Which items have their labels flashing in red or blue font?

       73,

              Dave, AA6YQ

I am referring to entry boxes in Log QSOs, Auxiliary and WSL.  Flashing in red are call, mode, Tx band, begin.  Flashing in blue are end, station call and my QTH.  When I close DXKeeper and restart, the flashing red and blue do not appear but I get the message "this QSO has not been unlocked for modification; set its end time?"  Occasionally is the message "DXKeeper failed to launch after 180 seconds".  After 2 or 3 restarts, DXKeeper performs normally.

Thanks,

Ed K5YZW

On Thu, Oct 15, 2020 at 7:08 PM Dave AA6YQ <aa6yq@...> wrote:
The following message started coming up when I start DXKeeper:  "This QSO has not been unlocked for modification; set its end time?"  The upper boxes are flashing red and blue but they are blank.  I have not been able to find a QSO that does not have an end time. 

+ To what does "the upper boxes" refer? Which items have their labels flashing in red or blue font?

       73,

              Dave, AA6YQ









Dave AA6YQ
 

+ AA6YQ comments below
I am referring to entry boxes in Log QSOs, Auxiliary and WSL.  Flashing in red are call, mode, Tx band, begin.  Flashing in blue are end, station call and my QTH. 

+ A QSO with no callsign, mode, band, or start time specified is illegal, which is why DXKeeper is flashing those labels in red font. Click the Edit button above the Log Page Display, and then click the Delete button above the Log Page Display

 Occasionally is the message "DXKeeper failed to launch after 180 seconds".  After 2 or 3 restarts, DXKeeper performs normally.

+ That's a classic sign of interference from an mis-configured or incompetent anti-malware application. See

<https://www.dxlabsuite.com/dxlabwiki/ApplicationInteference>

     73,

                Dave, AA6YQ