Topics

DXKeeper + callbook issue

Carter
 

I am using Commander / DXKeeper / WSJT-X / JT Alert for FT-8 and all seems to work well, including automatic logging to LoTW and DXKeeper. However in DXK I notice that the name and town of my QSO partner is not shown. When I press the DXK "CBA" button, I get the following error message:

"This QSO has not been unlocked for modification. Perform a call book look up Yes or No?"
When I press yes, it does put in the name and town.

In DXK, I am using HomeQTH.com, having posted my user name and password in DXK config.

What am I doing wrong?

Thanks in advance for any help and 73,
Carter   K8VT

Dave AA6YQ
 

+ AA6YQ comments below

I am using Commander / DXKeeper / WSJT-X / JT Alert for FT-8 and all seems to work well, including automatic logging to LoTW and DXKeeper. However in DXK I notice that the name and town of my QSO partner is not shown. When I press the DXK "CBA" button, I get the following error message:

"This QSO has not been unlocked for modification. Perform a call book look up Yes or No?"
When I press yes, it does put in the name and town.

+ You have the "Require Edit to modify logged QSO" box check in the "Main Log QSOs options" panel on the General tab of DXKeeper's Configuration window, which protects against inadvertent modifications to logged QSOs. To avoid message reported above, click Edit button before clicking the CBA button; the Edit button is located to the left of the CBA button just above the Log Page Display on the "Log QSOs" tab of DXKeeper's Main window.

In DXK, I am using HomeQTH.com, having posted my user name and password in DXK config.

+ JTAlert is responsible for the content of the QSOs it logs to DXKeeper. If you want such QSOs to include the results of a callbook lookup, appropriately configure the "Online XML Callbooks" sub-section in the "Web Services" section on the left panel of the JTAlertX Settings window. This is step 2.d in the JTAlert section of

<https://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesWithJTAlert>

73,

Dave, AA6YQ