Topics

DXK Sort


Jim Denneny
 

Today DXK opened with a strange sort never seen before.  There is no filter checked . UTC is checked.  Display shows all prefixes in order worked. Shutdown DXK and reopened. Same display. How do I restore normal sort?  Jim K7EG


Gordon LaPoint
 

On 1/9/2021 9:46 AM, Jim Denneny wrote:
Today DXK opened with a strange sort never seen before.  There is no filter checked . UTC is checked.  Display shows all prefixes in order worked. Shutdown DXK and reopened. Same display. How do I restore normal sort?  Jim K7EG
_._,_._,_


Jim,

    <SHIFT> <CLICK> on the X button to the right of the filter box at the bottom of the "Log QSOs" tab.

Gordon - N1MGO


Jim Denneny
 

Thanks Gordon. <SHIFT> Click does not change sort. Still sorts by Prefix.  Filter is NONE

Jim


Jim Denneny
 

Thanks Gordon. <SHIFT> Click does not change sort. Still sorts by Prefix.  Filter is NONE

Jim


Mike Flowers
 

Try <CTRL> click …

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Jim Denneny
Sent: Saturday, January 09, 2021 07:54
To: DXLab@groups.io
Subject: Re: [DXLab] DXK Sort

 

Thanks Gordon. <SHIFT> Click does not change sort. Still sorts by Prefix.  Filter is NONE

Jim


Jim Denneny
 

Sort by DATE does not work.  Still sorting by PREFIX


Jim Denneny
 

Filter by DATE does not work


Jim Denneny
 

<CTRL> click did it Mike. <SHIFT> click did not.  Thanks Mike - Jim K7EG


Mike Flowers
 

I’m sure the poster of <SHIFT> click meant to say <CNTL> click.

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Jim Denneny
Sent: Saturday, January 09, 2021 09:52
To: DXLab@groups.io
Subject: Re: [DXLab] DXK Sort

 

<CTRL> click did it Mike. <SHIFT> click did not.  Thanks Mike - Jim K7EG


Dave AA6YQ
 

Sorting DXKeeper's Log Page Display is described here:

https://www.dxlabsuite.com/dxkeeper/Help/SortLog.htm

       73,

              Dave, AA6YQ


Al Groff
 

maybe a regression... Try sorting first by user and then by date..

If I sort by prefix, then by date, it does not seem to work until I have sorted by user.

AL, K0VM


On 1/9/2021 10:15 AM, Jim Denneny wrote:
Sort by DATE does not work.  Still sorting by PREFIX


Dave AA6YQ
 

+ AA6YQ comments below
maybe a regression... Try sorting first by user and then by date..

If I sort by prefix, then by date, it does not seem to work until I have sorted by user.

+ Please describe what you are doing step-by-step, including the specific functions by panel and tab. What did you expect at each step, and what actually happened?

        73,

               Dave, AA6YQ