CWSkimmer & Commander update


Stephen Rabinowitz
 

To review: CW Skimmer showed my VFO frequency and interacted with the transceiver literally for years, but the frequency has not appeared in Skimmer in the past few months.

My setup: TS-990 with a Navigator, an up-to-date DXLab suite including Commander 15.3.0, the secondary CAT serial port, CW Skimmer 2.1 with an up-to-date Omni-Rig, and W3OA’s Skimmer-to-Commander 1.9 (SkimCmdr), which shows it is connected to Skimmer and linked to Commander. Com0com used to create a pair of virtual serial ports.

The solution: After trying many different approaches, this worked – deleting com0com from the computer, reinstalling a fresh copy from com0com.sourceforge.net, and creating a new, other pair of virtual serial ports.

Many thanks for the advice offered by the hams in this group.

73, Steve K2SN


Dave AA6YQ
 

+ AA6YQ comments below

To review: CW Skimmer showed my VFO frequency and interacted with the transceiver literally for years, but the frequency has not appeared in Skimmer in the past few months.

My setup: TS-990 with a Navigator, an up-to-date DXLab suite including Commander 15.3.0, the secondary CAT serial port, CW Skimmer 2.1 with an up-to-date Omni-Rig, and W3OA’s Skimmer-to-Commander 1.9 (SkimCmdr), which shows it is connected to Skimmer and linked to Commander. Com0com used to create a pair of virtual serial ports.

The solution: After trying many different approaches, this worked – deleting com0com from the computer, reinstalling a fresh copy from com0com.sourceforge.net, and creating a new, other pair of virtual serial ports.

+ That's a new kind of failure. Thanks for the report, Steve!

       Dave