Topics

Connecting and Configuring FLEX Signature Transceivers

Kent Olsen
 

Dave

I am setting up my Flex 6500 to work with Commander. In the wiki it says "In the Radio panel on the Configuration window's General tab,

  1. Set the Model selector to SDR-6300SDR-6400,SDR-6500SDR-6600, or SDR-6700.

  2. Check the Monitor Connection box."

This checkbox is greyed out?

Thanks
73
Kent
N6WT

Dave AA6YQ
 

+ AA6YQ comments below

I am setting up my Flex 6500 to work with Commander. In the wiki <http://www.dxlabsuite.com/dxlabwiki/FlexSignature> it says "In the Radio panel on the Configuration window's General tab,

A. Set the Model selector to SDR-6300, SDR-6400,SDR-6500, SDR-6600, or SDR-6700.

B. Check the Monitor Connection box."

This checkbox is greyed out?

+ I disabled that option in Commander 14.1.1 because I thought the extra interaction between Commander and SmartSDR might be contributing to the "SmartSDR unexplained disconnects" behavior, but neglected to update

<http://www.dxlabsuite.com/dxlabwiki/FlexSignature>

+ I have updated the Wiki article. In the next version of Commander, the "Monitor Connection" option is no longer present.

+ Thanks!

73,

Dave, AA6YQ