Commander & K3s


Jim Denneny
 

I am sending this to Elecraft  & WSJT refectors also.  
1. I must start Commander with K3 powered off to connect Commander and WSJT.  If I start radio before Commander, a syncing with WSJT does not take place.
2. Commander does not sync mode with K3s.  I must designate mode on Commander panel.

Jim K7EG


Joe Subich, W4TV
 

1. I must start Commander with K3 powered off to connect Commander and WSJT. If I start radio before Commander, a syncing with WSJT does not take place.
If so, you have configured WSJTX incorrectly. I start my K3 before
WSJTX and Commander with no issues. Typical order: K3 (before the
computer), DXLab (including commander), then WSJTX (configured to use
Commander as the radio interface).

Configuration information is in:
<http://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesWithJTAlert>

73,

... Joe, W4TV


On 2021-06-13 5:12 PM, Jim Denneny wrote:
I am sending this to Elecraft  & WSJT refectors also.
1. I must start Commander with K3 powered off to connect Commander and WSJT.  If I start radio before Commander, a syncing with WSJT does not take place.
2. Commander does not sync mode with K3s.  I must designate mode on Commander panel.
Jim K7EG


Jim Denneny
 

Thanks Joe 

I suddenly realized my error.  Polling was 200ms with 38400 bd.  Slowed everything down - 9600bd and 500ms polling.  Problem went away

Jim K7EG


Joe Subich, W4TV
 

Polling was 200ms with 38400 bd.
That should not be a problem. I'm running 38,400 baud at 160 ms.

73,

... Joe, W4TV


On 2021-06-13 5:56 PM, Jim Denneny wrote:
Thanks Joe
I suddenly realized my error.  Polling was 200ms with 38400 bd.  Slowed everything down - 9600bd and 500ms polling.  Problem went away
Jim K7EG


Jim Denneny
 

Thanks Joe.  I have had flawless communication between Commander and  K3s for a long time.  I have a new pc.  Suddenly, Commander is only able to read VFO A - not VFO B nor mode.  Commander is unable to control radio. Commander is running WSJT OK. I have checked Port setting by Device Manager (com 8, 38400, 8, None 1, None).  Radio settings look correct.  I must get past this issue before moving forward.  I really appreciate your response and I will read the wiki looking for a clue.

Jim