Topics

CI-V Commander version 2.5.2 is available

Dave Bernstein <dhb@...>
 

I've added additional error trapping to this version -- hopefully the
runtime error 6 crash W3ZJ's been experiencing will be replaced by an
entry in the error log that helps me track down the root cause. Its
quite possible that this error trapping will enable the program to
recover gracefully, so keep an eye out for an errorlog.txt file in
your CI-V Commander folder.

CI-V Commander version 2.5.2 is available by downloading
http://www.qsl.net/civ_commander/CI-V%20Commander252.exe and saving
it into your CI-V Commander folder. You can then directly execute it.

73,

Dave, AA6YQ

--- In dxlab@y..., "Richard B Drake" <rich@w...> wrote:
Dave,

I have been trying the new capture window and like it very much.
This morning, I got the run time error from CI-V commander without
WinWarbler running. What I had open was CI-V commander, DXKeeper
(with the new capture window) and DXview. One small change of
frequency from the radio dial and up came the error. It's not
consistent though, I can't reproduce it at will.

-----
73, Rich - W3ZJ
www.w3zj.com