CI-V Collisions


Joel Levine
 

Although not a major issue but more of an annoying issue and I don't find the solution in searching. I keep getting the red CI-V reporting bus collisions. It doesn't create problems other than I'd like to fix the issue. Any suggestions?

Joel
WA4HNL 


Sent from Samsung tablet


g4wjs
 

On 25/01/2021 19:53, Joel Levine wrote:
Although not a major issue but more of an annoying issue and I don't find the solution in searching. I keep getting the red CI-V reporting bus collisions. It doesn't create problems other than I'd like to fix the issue. Any suggestions?

Joel
WA4HNL
Hi Joel,

which rig? Have you disabled CI-V Transceive Mode on your rig?



--
73

Bill

G4WJS.


Joel Levine
 

The radio is the 7300 and nothing that I recall has been disabled but I'll look in the full manual for how to do so.
Thanks for the tip.
73



Sent from Samsung tablet


-------- Original message --------
From: g4wjs <bill.8@...>
Date: 1/25/21 3:34 PM (GMT-05:00)
To: DXLab@groups.io
Subject: Re: [DXLab] CI-V Collisions

On 25/01/2021 19:53, Joel Levine wrote:
> Although not a major issue but more of an annoying issue and I don't
> find the solution in searching. I keep getting the red CI-V reporting
> bus collisions. It doesn't create problems other than I'd like to fix
> the issue. Any suggestions?
>
> Joel
> WA4HNL

Hi Joel,

which rig? Have you disabled CI-V Transceive Mode on your rig?



--
73

Bill

G4WJS.






Joel Levine
 

Bill, 
I remember now, having cv-i turned off on the 7300 slowed the communications between the two appreciably so I left it on. Might try turning it off and playing with the comm port rate.
Stay well.
Joel 



Sent from Samsung tablet


-------- Original message --------
From: g4wjs <bill.8@...>
Date: 1/25/21 3:34 PM (GMT-05:00)
To: DXLab@groups.io
Subject: Re: [DXLab] CI-V Collisions

On 25/01/2021 19:53, Joel Levine wrote:
> Although not a major issue but more of an annoying issue and I don't
> find the solution in searching. I keep getting the red CI-V reporting
> bus collisions. It doesn't create problems other than I'd like to fix
> the issue. Any suggestions?
>
> Joel
> WA4HNL

Hi Joel,

which rig? Have you disabled CI-V Transceive Mode on your rig?



--
73

Bill

G4WJS.






Larry K8UT
 

Joel,

Depending on what other devices you have attached to your CI-V bus (amplifier, band decoder, bandpass filters, antenna tuner...) CI-V collisions can cause fatal failures. I would strongly suggest turning off Icom's "transceive" feature and setting Commander for an acceptable refresh interval. I keep mine at 350ms.

-larry (K8UT)

------ Original Message ------
From: "Joel Levine" <jlevine@...>
Sent: 2021-01-25 16:33:20
Subject: Re: [DXLab] CI-V Collisions

Bill, 
I remember now, having cv-i turned off on the 7300 slowed the communications between the two appreciably so I left it on. Might try turning it off and playing with the comm port rate.
Stay well.
Joel 



Sent from Samsung tablet


-------- Original message --------
From: g4wjs <bill.8@...>
Date: 1/25/21 3:34 PM (GMT-05:00)
Subject: Re: [DXLab] CI-V Collisions

On 25/01/2021 19:53, Joel Levine wrote:
> Although not a major issue but more of an annoying issue and I don't
> find the solution in searching. I keep getting the red CI-V reporting
> bus collisions. It doesn't create problems other than I'd like to fix
> the issue. Any suggestions?
>
> Joel
> WA4HNL

Hi Joel,

which rig? Have you disabled CI-V Transceive Mode on your rig?



--
73

Bill

G4WJS.






Dave AA6YQ
 

+ AA6YQ comments below

The radio is the 7300 and nothing that I recall has been disabled but I'll look in the full manual for how to do so.

+ If you have an Icom transceiver's "CI-V transceive" menu item enabled, then whenever you rotate the transceiver frequency knob, it will emit a stream of CI-V commands bearing frequency updates. Some of these will inevitably collide with CI-V messages being sent by Commander requested frequency, mode, passband, RX/TX, split, and other transceiver status.

+ See "CI-V Bus Collisions" in

https://www.dxlabsuite.com/dxlabwiki/CIVBusCollisions

73,

Dave, AA6YQ


Dave AA6YQ
 

+ AA6YQ comments below

I remember now, having cv-i turned off on the 7300 slowed the communications between the two appreciably so I left it on. Might try turning it off and playing with the comm port rate.

+ I operate my IC-7300 with a baud rate of 115,000 (so Commander can display its Spectrum-Waterfall window) with at Command Interval of 10 ms. Frequency tracking is instantaneous.

+ My IC-7800 is older, so I use a Command Interval of 25 ms when controlling it; it's maximum baud rate is 19200. Frequency tracking is fast, but not instantaneous.

+ For both radios, Commander's "Verify CI-V command acceptance" option is enabled, and the radio's "CI-V transceive" option is disabled.

+ See "Smoother Frequency Tracking with Icom Transceivers" in

https://www.dxlabsuite.com/dxlabwiki/IcomCIVTransceive

73,

Dave, AA6YQ


Joel Levine
 

I wanted to thank all that responded to my question. I had turned off and then turned the cv-i and back on but didn't like the slow response time with it off on the 7300. Missed reducing the interval. Setting the comm port to 115,000 and the interval to 15ms solved both issues with cv-i off. Thanks Dave and the group for the great support.
Joel 
WA4HNL 



Sent from Samsung tablet


-------- Original message --------
From: Dave AA6YQ <aa6yq@...>
Date: 1/25/21 10:35 PM (GMT-05:00)
To: DXLab@groups.io
Subject: Re: [DXLab] CI-V Collisions

+ AA6YQ comments below

I remember now, having cv-i turned off on the 7300 slowed the communications between the two appreciably so I left it on. Might try turning it off and playing with the comm port rate.

+ I operate my IC-7300 with a baud rate of 115,000 (so Commander can display its Spectrum-Waterfall window) with at Command Interval of 10 ms.  Frequency tracking is instantaneous.

+ My IC-7800 is older, so I use a Command Interval of 25 ms when controlling it; it's maximum baud rate is 19200. Frequency tracking is fast, but not instantaneous.

+ For both radios, Commander's "Verify CI-V command acceptance" option is enabled, and the radio's "CI-V transceive" option is disabled.

+ See "Smoother Frequency Tracking with Icom Transceivers" in

https://www.dxlabsuite.com/dxlabwiki/IcomCIVTransceive

      73,

            Dave, AA6YQ