Topics

CBA suddenly not working


Jeffrey Wolf
 

I use CBA to obtain contact data using QRZ.com via Pathfinder. As of yesterday, I'm getting a message when I try to use it that says the searched callsign was not found. I have not changed my password on QRZ.com, my subscription is valid, and Pathfinder is working fine. I tried going to DXKeeper's configuration screen and changing from lookup via Pathfinder to XML Data but only get a message saying I have to have a valid subscription, which I do. I'm running Pathfinder 5.2.5 and DXKeeper 15.6.6. So, I'm stumped. My preference would be to continue using Pathfinder. What might be the problem?


Dave AA6YQ
 

+ AA6YQ comments below

I use CBA to obtain contact data using QRZ.com via Pathfinder. As of yesterday, I'm getting a message when I try to use it that says the searched callsign was not found. I have not changed my password on QRZ.com, my subscription is valid, and Pathfinder is working fine. I tried going to DXKeeper's configuration screen and changing from lookup via Pathfinder to XML Data but only get a message saying I have to have a valid subscription, which I do. I'm running Pathfinder 5.2.5 and DXKeeper 15.6.6. So, I'm stumped. My preference would be to continue using Pathfinder. What might be the problem?

+ I just tested the CBA function with the Configuration window's Callbook tab set to "QRZ.com via Pathfinder", and "XML Data". Both worked correctly.

+ If you have a valid subscription to QRZ's XML Data service but attempting to use it produces a "you don't have a valid subscription" message, then my guess is that your QRZ account has either expired or been corrupted. Either way, I suggest that you engage with QRZ support.

73,

Dave, AA6YQ


Jeffrey Wolf
 

Thanks, Dave. Yes, my subscription just expired. Generally, I think I've received a notice from QRZ.com reminding me to renew, but no notice showed up this year. So, I just renewed and will see if that corrects the problem. If not, I'll post an update.


 

I have same problem ONLY from rtty contacts made in recent contest comingby adif import from N1MM+. I can use CBA with normal contacts from WSJT-x, etc. Cant go back to those rtty contacts to update with CBA.Seems to be 
something related to adif input from N1MM+ which I use after all contests.
73  Roger N3RC


Dave AA6YQ
 

+ AA6YQ comments below

I have same problem ONLY from rtty contacts made in recent contest comingby adif import from N1MM+. I can use CBA with normal contacts from WSJT-x, etc. Cant go back to those rtty contacts to update with CBA.Seems to be something related to adif input from N1MM+ which I use after all contests.

+ What's a callsign from a RTTY QSO that the CBA function won't update?

73,

Dave, AA6YQ


 

K6MM 


Dave AA6YQ
 

+ AA6YQ comments below

K6MM

+ Thanks. What options do you have enabled on the Callbook tab of DXKeeper's Configuration window?

+ If you have "QRZ.com via Pathfinder" enabled, what version number appears in the title bar of Pathfinder's Main window?

73,

Dave, AA6YQ


lee_humphrey65
 

hi sorry for the delay so on dx keeper call book tab i have
nothing apart from qrz.com via pathfinder  and warn when callbook lookup returns callsign not found 

on pathfinder  version is 5.2.5 and drop down
box shows 2020

thanks
lee





On Wed, Jul 22, 2020 at 9:29 PM +0100, "Dave AA6YQ" <aa6yq@...> wrote:

+ AA6YQ comments below

K6MM 

+ Thanks. What options do you have enabled on the Callbook tab of DXKeeper's Configuration window?

+ If you have "QRZ.com via Pathfinder" enabled, what version number appears in the title bar of Pathfinder's Main window?

     73,

            Dave, AA6YQ






lee_humphrey65
 

another bit of info when pressing ctrl and cba it works but just on the highlighted qso and alt cba works for all qso in log
lee 




On Thu, Jul 23, 2020 at 4:17 PM +0100, "lee humphrey" <lee_humphrey@...> wrote:

hi sorry for the delay so on dx keeper call book tab i have
nothing apart from qrz.com via pathfinder  and warn when callbook lookup returns callsign not found 

on pathfinder  version is 5.2.5 and drop down
box shows 2020

thanks
lee





On Wed, Jul 22, 2020 at 9:29 PM +0100, "Dave AA6YQ" <aa6yq@...> wrote:

+ AA6YQ comments below

K6MM 

+ Thanks. What options do you have enabled on the Callbook tab of DXKeeper's Configuration window?

+ If you have "QRZ.com via Pathfinder" enabled, what version number appears in the title bar of Pathfinder's Main window?

     73,

            Dave, AA6YQ






Dave AA6YQ
 

+ AA6YQ comments below

another bit of info when pressing ctrl and cba it works but just on the highlighted qso and alt cba works for all qso in log

+ Clicking the CBA button will not replace information already present in the logged QSO with information from the callbook lookup; only empty items in the QSO are updated with callbook information.

+ Depressing the CTRL key while clicking the CBA button updates items whether they are empty or populated. If this is working, then it sounds like the CBA function is working correctly.

73,

Dave, AA6YQ


WALTDEWS@...
 

Related Question Dave.  Until very recently I had my DXKeeper receiving logging information via JTAlert.  I am experimenting with using Grind Tracker instead and it is working with the exception that the call no longer seems to be doing any call book lookups.  The newest lines stay whiite until I manually click on the CBA buttion for each new record.  Before that was happening automatically.  Is there a setting I need to change somewhere for the lookups to be automatic again?  I know this could be an issue with Grid Tracker but I wanted to start with DXKeeper first.  Thanks.


Dave AA6YQ
 

+ AA6YQ comments below

On Thu, Jul 23, 2020 at 02:57 PM, <N7BTH@...> wrote:

Related Question Dave.  Until very recently I had my DXKeeper receiving logging information via JTAlert.  I am experimenting with using Grind Tracker instead and it is working with the exception that the call no longer seems to be doing any call book lookups.  The newest lines stay whiite until I manually click on the CBA buttion for each new record.  Before that was happening automatically.  Is there a setting I need to change somewhere for the lookups to be automatic again?  I know this could be an issue with Grid Tracker but I wanted to start with DXKeeper first.  Thanks

+ I don't know what -- if any -- interoperation with DXLab was implemented by the developer of Grid Tracker. I suggest that you ask in the Grid Tracker support group.

       73,

               Dave, AA6YQ

 

 


 

Pathfinder 5.2.5 (Script error notifications are hidden) withQRZ.com via Pathfinder checked

N3RC


Dave AA6YQ
 

+ AA6YQ comments below

Pathfinder 5.2.5 (Script error notifications are hidden) withQRZ.com via Pathfinder checked

+ DXKeeper's CBA function is working correctly here with the Configuration window's Callbook tab configured for "QRZ.com via Pathfinder". Please describe what you're doing, step-by-step: what you expect to happen, and what actually happens.

73,

Dave, AA6YQ


 

Dave
It only impacts the 600+ contacts imported from N1MM+ thru adif export from the recent NAQP contest.  Its been working fine since then on new contacts.

When I go back to any of those 600+ contacts and try an individual CBA nothing happens. Sort of means there was something wrong in the N1MM+ export.

Since these are almost all people I have worked many times b4, its not a big deal. If I get time, I will just take them out and iry to input them again from  a fresh adif export with the latest N1MM+.  

I wouldnt have brought it up except I     saw the email that someone else was having similar problems.   

73  Roger N3RC


Dave AA6YQ
 

+ AA6YQ comments below

On Sat, Jul 25, 2020 at 04:02 PM, n3rcn3rc wrote:

It only impacts the 600+ contacts imported from N1MM+ thru adif export from the recent NAQP contest.  Its been working fine since then on new contacts.

When I go back to any of those 600+ contacts and try an individual CBA nothing happens. Sort of means there was something wrong in the N1MM+ export.

Since these are almost all people I have worked many times b4, its not a big deal. If I get time, I will just take them out and iry to input them again from  a fresh adif export with the latest N1MM+.  

I wouldnt have brought it up except I     saw the email that someone else was having similar problems.   
+ In the Log Page Display, please select one of the QSOs you imported from N1MM. Then depress the CTRL key while clicking DXKeeper's CBA button. What happens?

      73,

             Dave, AA6YQ


 

Nothing!
But as a test  I started to delete some fields from older qsos, did a save, and then tried repopulating the deleted fields.Only fields in the Award set appear to update! Fields like qth dont update.

The whole process works fine from wsjt-x autoupdating dxk for new qsos????

Roger N3RC


Dave AA6YQ
 

+ AA6YQ comments below

Nothing!
But as a test I started to delete some fields from older qsos, did a save, and then tried repopulating the deleted fields.Only fields in the Award set appear to update! Fields like qth dont update.

The whole process works fine from wsjt-x autoupdating dxk for new qsos????

+ Please do the following:

1. On Pathfinder's Configuration window, check the "log debugging info" box

2. On DXKeeper's Configuration window, check the "log debugging info" box

3. Terminate and then restart DXKeeper

4. In DXKeeper's Log Page Display, select one of the QSOs for which the CBA function hasn't been working properly

5. While depressing the CTRL key, click the CBA button

6. On Pathfinder's Configuration window, uncheck the "log debugging info" box

7. On DXKeeper's Configuration window, uncheck the "log debugging info" box

8. Attach the errorlog.txt file from your Pathfinder folder and the errorlog.txt file from your DXKeeper folder to an email message that specifies the callsign whose QSO you selected in step 4, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ