Topics

CAT control of my DX1200 with commander not working

Marv Stasak
 

I've been using the DXLab suite for over a year and everything works except that I've never had complete CAT control of my Yaesu DX1200 as I assume I should be able to do.  Clicking on  a spot in Spot Collector will populate the DXK Capture window with the call sign info and frequency but will not shift the radio to that band and frequency which I assume it is supposed to do.  The N1MM software does it with no problem and I started playing with Win4yaesu yesterday and that works also.  So I'm wondering what might be causing the disconnect between Commander and the radio.  Commander is set up to see my radio FTDX1200 and then  Port 4, Baud rate 38400, Word 8, Parity None, Stop 2, DTR Off, RTS off.  Commander does see the radio because the Commander main panel shows the VFO A &B frequencies.  Also, I can toggle the transmitter on with the main panel but not off; that I have to do at the radio.    I must have missed something else or something is checked that is blocking CAT control but I can't find it or it is not obvious to me.   

Dave AA6YQ
 

+ AA6YQ comments below

I've been using the DXLab suite for over a year and everything works except that I've never had complete CAT control of my Yaesu DX1200 as I assume I should be able to do. Clicking on a spot in Spot Collector will populate the DXK Capture window with the call sign info and frequency but will not shift the radio to that band and frequency which I assume it is supposed to do. The N1MM software does it with no problem and I started playing with Win4yaesu yesterday and that works also. So I'm wondering what might be causing the disconnect between Commander and the radio. Commander is set up to see my radio FTDX1200 and then Port 4, Baud rate 38400, Word 8, Parity None, Stop 2, DTR Off, RTS off. Commander does see the radio because the Commander main panel shows the VFO A &B frequencies. Also, I can toggle the transmitter on with the main panel but not off; that I have to do at the radio. I must have missed something else or something is checked that is blocking CAT control but I can't find it or it is not obvious to me.

+ As a first step, please review the configuration instructions here:

<https://www.dxlabsuite.com/dxlabwiki/TranceiverControlYaesu>

+ If that doesn't get you going, please do the following:

1. on the General tab of Commander's Configuration window, check the "log debugging info" box

2. terminate Commander

3. using the radio's front panel, set the frequency to 7005 and the mode to CW

4. start Commander

5. wait 1 minute

6. using the radio's front panel, change the frequency to 7006

7. using Commander's Main window, change the frequency to 7007

8. using the radio's front panel, change the mode to USB

9. using Commander's Main window, change the mode to LSB

10. on the General tab of Commander's Configuration window, uncheck the "log debugging info" box

11. attach the errorlog.txt file from your Commander folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ