Band-modes and waterfall issues


ghassan chammas
 

Dear Dave,

I participated actively in the WPX SSB contest on 40 Mts and I noted the following:

When I click on a callsign in the waterfall spectrum, the radio will move to the desired frequency but if the freq is between 7090 and 7125 it will select the CW mode. Where can I change this? I remember the bandmpde file and I found 4 files in my dxkeeper subfolder. Which one should I change?

Another issue is that sometimes, not always, clicking on a callsign in the waterfall spectrum would freeze the dxlab for like 10 to 15 seconds before the commander and radio jump to the new frequency. This does not happen if I double click a spot in spot collector. Only in the spectrum and it happens intermittently. I does not affect me much, but in a contest it was important to remedy.


On a separate note, for the past 6 months, I have noticed that I am not receiving and confirmed QSL from eqsl, while this is not a normative constitution, but I did upload around 7,000 quo and not one single confirmation which brings me to ask you if you have any feedback on this issue. This has not been the case with LOTW where I get lots and lots of confirmed qso’s on a daily basis. Again this is not directly correlated with any possible problem, but I thought of picking your brains on it.



Thank you for your help and please stay safe

All the best from Beirut

Ghassan Chammas
OD5YA
Lebanon


Dave AA6YQ
 

+ AA6YQ comments below

I participated actively in the WPX SSB contest on 40 Mts and I noted the following:

When I click on a callsign in the waterfall spectrum, the radio will move to the desired frequency but if the freq is between 7090 and 7125 it will select the CW mode. Where can I change this? I remember the bandmpde file and I found 4 files in my dxkeeper subfolder. Which one should I change?

+ You can create custom sub-band definition files for use during CW, Phone, and Digital contests when usage patterns differ significant. The reference documentation is here:

https://www.dxlabsuite.com/spotcollector/Help/ConfigurationGeneral.htm#Sub-band%20Definition%20panel

+ There's also a "Defining Sub-bands" article here:

https://www.dxlabsuite.com/dxlabwiki/SubbandDefinitions


Another issue is that sometimes, not always, clicking on a callsign in the waterfall spectrum would freeze the dxlab for like 10 to 15 seconds before the commander and radio jump to the new frequency. This does not happen if I double click a spot in spot collector. Only in the spectrum and it happens intermittently. I does not affect me much, but in a contest it was important to remedy.

+ The next time that starts happening, enable Commander's "Log debugging info" option on the Configuration window's General tab. Wait for the behavior to occur; then

1. on the Configuration window's General tab, uncheck the "log debugging info" box

2. attach the errorlog.txt file from your Commander folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com


On a separate note, for the past 6 months, I have noticed that I am not receiving and confirmed QSL from eqsl, while this is not a normative constitution, but I did upload around 7,000 quo and not one single confirmation which brings me to ask you if you have any feedback on this issue. This has not been the case with LOTW where I get lots and lots of confirmed qso�s on a daily basis. Again this is not directly correlated with any possible problem, but I thought of picking your brains on it.

+ I don't have access to your eQSL account. I suggest that you engage with eQSL support; if they need my help, I'll be happy to provide it.

73,

Dave, AA6YQ