FST4 export


ve3ki
 

I just exported a log containing some FST4 contacts to ADIF and found that those contacts were exported with <MODE:4>FST4 instead of <MODE:4>MFSK <SUBMODE:4>FST4 as described in the current ADIF specification. Is there a setting I have missed for this?

73,
Rich VE3KI


Dave AA6YQ
 

+ AA6YQ comments below

I just exported a log containing some FST4 contacts to ADIF and found that those contacts were exported with <MODE:4>FST4 instead of <MODE:4>MFSK <SUBMODE:4>FST4 as described in the current ADIF specification. Is there a setting I have missed for this?

+ That's a defect, Rich; thanks! I've corrected it in the next version of DXKeeper, and sent it your way. Please let me know how it goes.

73,

Dave, AA6YQ


N4EIS
 

You guys aren't alone. For me, I logged QSOs in FT4 mode. FT8 mode shows up in the Mode column, but for FT4, MFSK shows up in Mode and FT4 shows up in SubMode, but only in the QSO Export for tab-delimited file. On the Log QSOs tab, there is no SubMode. However, there is an FT4 mode and an MFSK mode in the pull-down. 

If this is the problem  VE3KI found, then the correction is probably in place. I would like to see the update also.
Thanks to ALL who have invested time and sweat into this software. It is a bit challenging for a newbie like me, but I can appreciate growing into it.

73's
Jeff, N4EIS