Slow to respond frequency display


Julio Peralta
 

I’m not sure if the adding of my IC-9700 to Commander has anything to do with the slow response of the frequency window in Commander but I’ve just noticed that commander may take as much as 10-15 seconds to update when I move the VFO knob on my radio.

 

I’m pretty sure it wasn’t like this before I setup the second radio.

 

I’ve tried disabling the second radio but that hasn’t affected the slow response of the Commander frequency window. BTW Commander acts the same way if the IC-9700 is selected as the active radio.

 

I’ve verified that Commander C-IV has been added to the Windows Defender ignore list. What else could be causing the sluggish response?

 

Julio, W4HY


Dave AA6YQ
 

+ AA6YQ comments below

I'm not sure if the adding of my IC-9700 to Commander has anything to do with the slow response of the frequency window in Commander
but I've just noticed that commander may take as much as 10-15 seconds to update when I move the VFO knob on my radio.

I'm pretty sure it wasn't like this before I setup the second radio.

I've tried disabling the second radio but that hasn't affected the slow response of the Commander frequency window. BTW Commander
acts the same way if the IC-9700 is selected as the active radio.

I've verified that Commander C-IV has been added to the Windows Defender ignore list. What else could be causing the sluggish
response?

+ Besides an IC-9700, what other radio do you have connected to your computer?

+ How are your two radio's connected to your computer?

+ In the Radio panel on the Configuration window's General tab, what "Command interval" is specified?

+ In the Radio panel on the Configuration window's MultiRadio tab, what "Interval" is specified for each radio?

73,

Dave, AA6YQ


Julio Peralta
 

Only 2 radios connected
Ic7851 through C-IV and 9700 using the usb
All command intervals are set to 100

Julio

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On
Behalf Of Dave AA6YQ
Sent: Friday, January 14, 2022 1:37 PM
To: DXLab@groups.io
Subject: Re: [DXLab] Slow to respond frequency
display

+ AA6YQ comments below

I'm not sure if the adding of my IC-9700 to
Commander has anything to do with the slow
response of the frequency window in Commander
but I've just noticed that commander may take as
much as 10-15 seconds to update when I move the
VFO knob on my radio.

I'm pretty sure it wasn't like this before I setup
the second radio.

I've tried disabling the second radio but that
hasn't affected the slow response of the Commander
frequency window. BTW Commander
acts the same way if the IC-9700 is selected as
the active radio.

I've verified that Commander C-IV has been added
to the Windows Defender ignore list. What else
could be causing the sluggish
response?

+ Besides an IC-9700, what other radio do you have
connected to your computer?

+ How are your two radio's connected to your
computer?

+ In the Radio panel on the Configuration window's
General tab, what "Command interval" is specified?

+ In the Radio panel on the Configuration window's
MultiRadio tab, what "Interval" is specified for
each radio?

73,

Dave, AA6YQ


Dave AA6YQ
 

+ AA6YQ comments below

Only 2 radios connected
Ic7851 through C-IV and 9700 using the usb All command intervals are set to 100

+ OK. Please doing the following:

1. Configure Commander to control your IC-7851

2. Set your IC-7851's to 14005 in CW and wait for Commander's Main window to display this frequency and mode

3. On the Configuration window's General tab, check the "Log debugging info" box

4. Monitor the "time-to-the-second" displayed in the title bar of Commander's Main window; when the seconds change from 59 to 00,
use your IC-7851's front panel to change its frequency from 14005 to 14006 - and jot down the time at which you made this change

5. On the Configuration window's General tab, uncheck the "Log debugging info" box

6. Attach the errorlog.txt file from your Commander folder to an email message that contains the time you noted in step 4, and send
the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


Julio Peralta
 

When I started to set up the test you asked for I
noticed there is no time displayed in the title
bar of the commander window. It is displaying
"see ErrorLog in E\:HAM RADIO\DXLab\Commander..."

Julio

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On
Behalf Of Dave AA6YQ
Sent: Friday, January 14, 2022 3:57 PM
To: DXLab@groups.io
Subject: Re: [DXLab] Slow to respond frequency
display

+ AA6YQ comments below

Only 2 radios connected
Ic7851 through C-IV and 9700 using the usb All
command intervals are set to 100

+ OK. Please doing the following:

1. Configure Commander to control your IC-7851

2. Set your IC-7851's to 14005 in CW and wait for
Commander's Main window to display this frequency
and mode

3. On the Configuration window's General tab,
check the "Log debugging info" box

4. Monitor the "time-to-the-second" displayed in
the title bar of Commander's Main window; when the
seconds change from 59 to 00,
use your IC-7851's front panel to change its
frequency from 14005 to 14006 - and jot down the
time at which you made this change

5. On the Configuration window's General tab,
uncheck the "Log debugging info" box

6. Attach the errorlog.txt file from your
Commander folder to an email message that contains
the time you noted in step 4, and send
the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


Dave AA6YQ
 

+ AA6YQ comments below

When I started to set up the test you asked for I noticed there is no time displayed in the title bar of the commander window. It
is displaying "see ErrorLog in E\:HAM RADIO\DXLab\Commander..."

+ Right, I should have asked you to check the time first and then enable "Log Debugging Info".

+ The errorlog shows that Commander consistently reported your radio's frequency as 14005; there was no QSY to 14006.

+ How are your two Icom radios connected to your computer?

+ Please do the following:

1. delete the errorlog.txt file in your Commander folder

2 Configure Commander to control your IC-7851

3. Set your IC-7851's to 14005 in CW and wait for Commander's Main window to display this frequency and mode

4. Monitor the "time-to-the-second" displayed in the title bar of Commander's Main window; when the seconds change from 59 to 00,

4a. On the Configuration window's General tab, check the "Log debugging info" box

4b. use your IC-7851's front panel to change its frequency from 14005 to 14006

4c. jot down the time at which you made this change

5. On the Configuration window's General tab, uncheck the "Log debugging info" box

6. Attach the errorlog.txt file from your Commander folder to an email message that contains the time you noted in step 4c, and send
the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


Julio Peralta
 

When I couldn't see the time I didn't complete the
test.

Julio

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On
Behalf Of Dave AA6YQ
Sent: Friday, January 14, 2022 5:06 PM
To: DXLab@groups.io
Subject: Re: [DXLab] Slow to respond frequency
display

+ AA6YQ comments below

When I started to set up the test you asked for I
noticed there is no time displayed in the title
bar of the commander window. It
is displaying "see ErrorLog in E\:HAM
RADIO\DXLab\Commander..."

+ Right, I should have asked you to check the time
first and then enable "Log Debugging Info".

+ The errorlog shows that Commander consistently
reported your radio's frequency as 14005; there
was no QSY to 14006.

+ How are your two Icom radios connected to your
computer?

+ Please do the following:

1. delete the errorlog.txt file in your Commander
folder

2 Configure Commander to control your IC-7851

3. Set your IC-7851's to 14005 in CW and wait for
Commander's Main window to display this frequency
and mode

4. Monitor the "time-to-the-second" displayed in
the title bar of Commander's Main window; when the
seconds change from 59 to 00,

4a. On the Configuration window's General tab,
check the "Log debugging info" box

4b. use your IC-7851's front panel to change its
frequency from 14005 to 14006

4c. jot down the time at which you made this
change

5. On the Configuration window's General tab,
uncheck the "Log debugging info" box

6. Attach the errorlog.txt file from your
Commander folder to an email message that contains
the time you noted in step 4c, and send
the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


Dave AA6YQ
 

+ AA6YQ comments below
When I couldn't see the time I didn't complete the
test.
+ Thanks, but the the errorlog didn't show any change in frequency.

     Dave