Register forgets Spot Collector settings


3a2mw Franco Lucioni
 

Thanks Dave !
I'll follow your instructions, next time.
73
Franco 3a2mw


Dave AA6YQ
 

+ AA6YQ comments below

Hi Dave and the Group,
Instead of changing the disk of my computer, as Dave suggested, I bought a brand new machine, with SSD and i7 11th Gen., no problem in downloading software and transferring data.
But, surprise, 2 weeks later, yesterday I had again the defect: Spot Collector, instead of opening normally, asked my callsign and, after, opened with the default settings.
Exactly the same problem I had before, in the old machine. The DXLab Suite has been downloaded via Launcher. I checked the event observer, but no disk errors.
Not a big problem, appearing only once in 2 weeks, but it confirms it is a tiny software defect.

+ Probably, but in whose software?

+ The next time this happens, please do the following:

1. immediately terminate SpotCollector (without re-specifying your callsign)

2. direct the Launcher to save SpotCollector's settings to a Workspace

3. using Windows Explorer, navigate to that Workspace's folder

4. place the SpotCollector.reg file from the Workspace folder in zip archive, attach the zip archive to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


3a2mw Franco Lucioni
 

Hi Dave and the Group,
Instead of changing the disk of my computer, as Dave suggested, I bought a brand new machine, with SSD and i7 11th Gen., no problem in downloading software and transferring data.
But, surprise, 2 weeks later, yesterday I had again the defect: Spot Collector, instead of opening normally, asked my callsign and, after, opened with the default settings.
Exactly the same problem I had before, in the old machine. The DXLab Suite has been downloaded via Launcher. I checked the event observer, but no disk errors.
Not a big problem, appearing only once in 2 weeks, but it confirms it is a tiny software defect.
73
Franco 3a2mw