New computer - Launcher starts but does not display


Dave AA6YQ
 

+ AA6YQ comments below

Thank-you for your reply and suggestions.

I rebooted into "safe mode with networking" and the Launcher started up as expected. I am not running any third party anti virus or anti malware software - just what comes with Windows 10.

What is my next step?

+ Update Windows Defender to its latest malware definitions in

https://www.microsoft.com/en-us/wdsi/definitions

+ and configure it to consider the DXLabLauncher.exe (in your Launcher folder) to be "safe".

73,

Dave, AA6YQ


sheldon.page@...
 

HI Dave.

Some additional info:

1. I just noticed that the Launcher eventually displays - after about 5 minutes. It runs very slowly and freezes. This is not the case in safe mode with networking - it runs as expected.

2. Launcher is the only application that I have noticed that is having this trouble. Everything else runs as expected.

Sheldon


sheldon.page@...
 

Hi Dave.

Thank-you for your reply and suggestions.

I rebooted into "safe mode with networking" and the Launcher started up as expected. I am not running any third party anti virus or anti malware software - just what comes with Windows 10.

What is my next step?

Your help is greatly appreciated. DxLabs is the hub for all my operating - from controlling my Flex 6400 to working FT8, logging. etc. The new laptop is what I plan to do all my operating on.

Sheldon - VE1SJP


Dave AA6YQ
 

+ AA6YQ comments below

I just installed launcher on a new laptop running Windows 10 pro. I installed into the default location: C:\DXLab. When downloading, I selected the "click here for installation on Windows Vista, 7, 8 or 10" version.

When I starting DXLabLauncher from its desktop icon by double clicking it, the launcher application does not display. Checking running processes via task manager, DXLabLauncher.exe (32 bit) shows as an active process.

I have tried starting it running as administrator but this does not help.

Any help/suggestions are appreciated.

+ Two possibilities:

1. Your anti-malware is preventing the Launcher from running correctly. To see if this is the case, reboot Windows into "safe mode with networking", and then start the Launcher; does its Main window appear?

2. The Launcher's Main window is being displayed "off screen"; to correct that, see

https://www.dxlabsuite.com/dxlabwiki/RecoverWindow

73,

Dave, AA6YQ


sheldon.page@...
 

I just installed launcher on a new laptop running Windows 10 pro. I installed into the default location: C:\DXLab. When downloading, I selected the "click here for installation on Windows Vista, 7, 8 or 10" version.

When I starting DXLabLauncher from its desktop icon by double clicking it, the launcher application does not display. Checking running processes via task manager, DXLabLauncher.exe (32 bit) shows as an active process.

I have tried starting it running as administrator but this does not help.

Any help/suggestions are appreciated.