QSL printing size problem


Knut Meland
 

Brilliant, Dave! Thanks.

73 de Knut LA9RY

Den 01.03.2021 20.59, skrev Dave AA6YQ:

Thanks, Dave. Problem solved. It takes some time adjusting, cut and try so to say. Now it is fine.
I use to have one card layout from my home qth and one from my summer house.

Is it possible to save the layouts for later use?

+ Yes:

1. terminate DXKeeper

2. save DXKeeper's settings to a Workspace named "HomeQTH"

3. start DXKeeper and configure it for your summer QSL cards

4. terminate DXKeeper

5. save DXKeeper's settings to a Workspace named "SummerQTH"

6. next summer, terminate DXKeeper and load its settings from your "SummerQTH" Workspace

+ Step-by-step instructions are in "Saving and Loading Windows Registry Settings" here:

https://www.dxlabsuite.com/dxlabwiki/CreateUpdateWorkspace

73,

Dave, AA6YQ





Dave AA6YQ
 

Thanks, Dave. Problem solved. It takes some time adjusting, cut and try so to say. Now it is fine.
I use to have one card layout from my home qth and one from my summer house.

Is it possible to save the layouts for later use?

+ Yes:

1. terminate DXKeeper

2. save DXKeeper's settings to a Workspace named "HomeQTH"

3. start DXKeeper and configure it for your summer QSL cards

4. terminate DXKeeper

5. save DXKeeper's settings to a Workspace named "SummerQTH"

6. next summer, terminate DXKeeper and load its settings from your "SummerQTH" Workspace

+ Step-by-step instructions are in "Saving and Loading Windows Registry Settings" here:

https://www.dxlabsuite.com/dxlabwiki/CreateUpdateWorkspace

73,

Dave, AA6YQ


Knut Meland
 

Thanks, Dave. Problem solved. It takes some time adjusting, cut and try so to say. Now it is fine.
I use to have one card layout from my home qth and one from my summer house.

Is it possible to save the layouts for later use?

73 de Knut LA9RY

Den 01.03.2021 09.24, skrev Dave AA6YQ:

+ AA6YQ comments below

Recommended size for QSL cards is 90*140 mm. My cards are this size.
This size is not in the menu, neither in DXkeeper printer module nor in the printer's menu.
The solution is to make a custom defined format.
I define 90*140 mm.
Then printer tells me that max height is minimum 89 mm.

+ How can a maximum height can have a minimum value?

Thus 90 mm is too much.
Adjusting height according to this.
Then DXKeeper tells me: Specified QSL card is too large: max 85,51341 mm.

+ DXKeeper is telling your that the QSL card you've defined won't fit on the paper size you've specified given the margins reported by your printer driver.

Adjusting according to this is impossible.
Is there a way to solve this?

+ On the "QSL Configuration" window's "Cards" panel,

- What have you selected in the "Page Layout" panel?

- What have you specified for each of the settings in the "Card Dimensions" panel?

+ With at least one QSO in the QSL Queue, on the Main window's QSLs tab, check the "Print preview" box, and then click the "Print QSLs Cards" button to display the "Print Preview" window. What is displayed for the "Left margin", Width, "Top Margin", and Height parameters at the top of this window?


Printing 4 cards on one sheet is definitely not a solution.

+ What do you mean by this? Are you saying that you want to print one card per sheet?

73,

Dave, AA6YQ






Dave AA6YQ
 

+ AA6YQ comments below

Recommended size for QSL cards is 90*140 mm. My cards are this size.
This size is not in the menu, neither in DXkeeper printer module nor in the printer's menu.
The solution is to make a custom defined format.
I define 90*140 mm.
Then printer tells me that max height is minimum 89 mm.

+ How can a maximum height can have a minimum value?

Thus 90 mm is too much.
Adjusting height according to this.
Then DXKeeper tells me: Specified QSL card is too large: max 85,51341 mm.

+ DXKeeper is telling your that the QSL card you've defined won't fit on the paper size you've specified given the margins reported by your printer driver.

Adjusting according to this is impossible.
Is there a way to solve this?

+ On the "QSL Configuration" window's "Cards" panel,

- What have you selected in the "Page Layout" panel?

- What have you specified for each of the settings in the "Card Dimensions" panel?

+ With at least one QSO in the QSL Queue, on the Main window's QSLs tab, check the "Print preview" box, and then click the "Print QSLs Cards" button to display the "Print Preview" window. What is displayed for the "Left margin", Width, "Top Margin", and Height parameters at the top of this window?


Printing 4 cards on one sheet is definitely not a solution.

+ What do you mean by this? Are you saying that you want to print one card per sheet?

73,

Dave, AA6YQ


Knut Meland
 

Recommended size for QSL cards is 90*140 mm. My cards are this size.
This size is not in the menu, neither in DXkeeper printer module nor in the printer's menu.
The solution is to make a custom defined format.
I define 90*140 mm.
Then printer tells me that max height is minimum 89 mm. Thus 90 mm is too much.
Adjusting height according to this.
Then DXKeeper tells me: Specified QSL card is too large: max 85,51341 mm.
Adjusting according to this is impossible.
Is there a way to solve this? Printing 4 cards on one sheet is definitely not a solution.
73 de Knut LA9RY