Powering down K3 using DXLab Commander


David Reed
 

Thanks Ian, that did it!

73 de Dave, W5SV

On 2/12/2021 19:57, iain macdonnell - N6ML wrote:
On Fri, Feb 12, 2021 at 11:46 AM David Reed <w5sv.dave@gmail.com> wrote:
I need some help figuring this out; I can do the power down from the Elecraft Utility (using command "PS0;")

In trying to get it to run from Commander, I have done the following (but no results); other than this, Commander is working fine.

User -defined Command Sequence:
Note: Power Off
Command: PS0;
Try the following:

'PS0;

ASCII commands must be prefixed with a single-quote - see
https://www.dxlabsuite.com/commander/Help/CommandSequences.htm

73,

~iain / N6ML




iain macdonnell - N6ML
 

On Fri, Feb 12, 2021 at 11:46 AM David Reed <w5sv.dave@gmail.com> wrote:

I need some help figuring this out; I can do the power down from the Elecraft Utility (using command "PS0;")

In trying to get it to run from Commander, I have done the following (but no results); other than this, Commander is working fine.

User -defined Command Sequence:
Note: Power Off
Command: PS0;
Try the following:

'PS0;

ASCII commands must be prefixed with a single-quote - see
https://www.dxlabsuite.com/commander/Help/CommandSequences.htm

73,

~iain / N6ML


David Reed
 

I need some help figuring this out; I can do the power down from the Elecraft Utility (using command "PS0;")

In trying to get it to run from Commander, I have done the following (but no results); other than this, Commander is working fine.

User -defined Command Sequence:
    Note:             Power Off
    Command:    PS0;

Unfortunately, hitting Run on the edit screen, or clicking F5 button produces no results.

Any hints for the befuddled?

Thanks & 73 de Dave, W5SV