Spot Collector reporting SSB instead of AM


HB
 

Dave...
I did not have the "Determine mode from notes" box checked.  It is now.  That worked for several more Spots I made during the contest.

Thanks for your help!

73
Hank
K4HYJ


Dave AA6YQ
 

+ AA6YQ comments below

2 of the stations were: WP3P and VE7KW

+ Thanks! In the case of WP3P, you were the only spotter. Your spot specifies RTTY in its spot notes.

+ On the General panel on the General tab of SpotCollector's Configuration window, do you have the "Determine mode from notes" box checked?

73,

Dave, AA6YQ


HB
 

Dave...
Thanks for the quick response as always!

2 of the stations were: WP3P and VE7KW

73,
Hank
K4HYJ


Dave AA6YQ
 

+ AA6YQ comments below

Again today during the WPX RTTY contest, I would spot a contact and SpotCollector would show my RTTY spot as CW.

I was using WinWarbler and the operating mode selected was RTTY. RTTY was also in the notes.

This hasn't always been this way. Do I have SpotCollector setup wrong somehow to show my own spots wrong when posting them to the cluster?

+ What callsigns did you spot today as RTTY that are shown in SpotCollector as CW?

73,

Dave, AA6YQ


Dave / NR1DX
 

Likely because there is not an "official" AM Subband.. Like FT8 if one doesn't put FT8 in the comments field when making a spot's it is spotted as CW. Next time you spot an AM station put "AM"  in the comments field of the spot and see what happens

Dave
NR1DX

On 2/13/2021 4:24 PM, HB via groups.io wrote:
Iain...
In the DXKeeper Capture window - the mode selected was AM.

SpotCollector on my PC listed the QSO as SSB in the Mode Column.

Hank
K4HYJ
--
Dave Manuals@ArtekManuals.com www.ArtekManuals.com
--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


HB
 

Again today during the WPX RTTY contest, I would spot a contact and SpotCollector would show my RTTY spot as CW.

I was using WinWarbler and the operating mode selected was RTTY.  RTTY was also in the notes.

This hasn't always been this way.  Do I have SpotCollector setup wrong somehow to show my own spots wrong when posting them to the cluster?

Hank
K4HYJ


HB
 

Iain...
In the DXKeeper Capture window - the mode selected was AM.

SpotCollector on my PC listed the QSO as SSB in the Mode Column. 

Hank
K4HYJ


Dave AA6YQ
 

+ AA6YQ comments below
Based on this text from your link - When you direct DXKeeper to generate an outgoing DX spot from a logged QSO or from information in the Capture window, the QSO's mode is used to populate the outgoing spot's notes.

The mode should have been set to AM since it was listed that way in the capture window right?

+ Yes, if you initiated the outgoing spot by clicking the Capture window's Spot button. If you initiate the outgoing spot from the "Outgoing spot" panel at the top of SpotCollector's Main window, you must add the mode to the spot notes. before clicking the Cluster button.

     73,

            Dave, AA6YQ


iain macdonnell - N6ML
 

On Sat, Feb 6, 2021 at 2:51 PM HB via groups.io
<hbjr=optilink.us@groups.io> wrote:

Thanks for a quick reply Dave....

Based on this text from your link - When you direct DXKeeper to generate an outgoing DX spot from a logged QSO or from information in the Capture window, the QSO's mode is used to populate the outgoing spot's notes.

The mode should have been set to AM since it was listed that way in the capture window right?
What do you mean by "mode [...] set to AM" ?

dxsummit shows the following spots from you today. Which of them do
you consider to be incorrect, and how?

K4HYJ-@ 21074.7 FK8HA 22:06 06 Feb FT8 New Caledonia
K4HYJ-@ 21074.4 PY5EJ 21:54 06 Feb FT8 Brazil
K4HYJ-@ 21075.5 ZD8HZ 21:52 06 Feb FT8 Ascension Island
K4HYJ-@ 14330.0 K5TUE 20:57 06 Feb AM Rally United States
K4HYJ-@ 14330.0 W7A 20:37 06 Feb AM Rally United States
K4HYJ-@ 14330.0 W7A 20:37 06 Feb AM United States

If none of those, how did you observe the problem that you're reporting?

73,

~iain / N6ML


HB
 

Thanks for a quick reply Dave....

Based on this text from your link - When you direct DXKeeper to generate an outgoing DX spot from a logged QSO or from information in the Capture window, the QSO's mode is used to populate the outgoing spot's notes.

The mode should have been set to AM since it was listed that way in the capture window right?

Am I still missing something?

Hank
K4HYJ


Dave AA6YQ
 

+ AA6YQ comments below
I'm sure I have a setting wrongly set.  I was participating in the AM Rally today and when sending spots to the cluster via CQDX they would report on the cluster as SSB when it was actually AM.  DXKeeper, Commander, all reported AM (radio is also in AM mode).

I spotted one station via DXKeeper Capture's button and the next one via the outgoing spot window in Spot Collector - they both showed up on the cluster as SSB stations.

Any advice?

+ Yes: see "Determining a DX Spot's Mode" in

https://www.dxlabsuite.com/dxlabwiki/SpotDatabaseMode

     73,

             Dave, AA6YQ

 


HB
 

I'm sure I have a setting wrongly set.  I was participating in the AM Rally today and when sending spots to the cluster via CQDX they would report on the cluster as SSB when it was actually AM.  DXKeeper, Commander, all reported AM (radio is also in AM mode).

I spotted one station via DXKeeper Capture's button and the next one via the outgoing spot window in Spot Collector - they both showed up on the cluster as SSB stations.

Any advice?

Hank
K4HYJ