DXKeeper defaults to SAT for propagation-mode


KD7YZ Bob
 

Another oddity I keep having, is that When I press "New" for entering a
just completed QSO,and BEFORE I enter a callsign, the propagation-mode
line is Blank.

I previously did the cntrl-dbl-click to set defaults to blank.

However, just as soon as I type in a callsign, the propagation-mode
defaults to "SAT".

I haven't been able to fix this for about a year.

--
73
Bob KD7YZ
AMSAT LM #901


Tim N3XX
 

Check the Defaults tab of DXKeeper Config. Do you find that in Propagation Mode, SAT has been selected?

73,
Tim - N3XX

On 2021-01-25 12:53 PM, KD7YZ Bob wrote:
Another oddity I keep having, is that When I press "New" for entering a
just completed QSO,and BEFORE I enter a callsign, the propagation-mode
line is Blank.
I previously did the cntrl-dbl-click to set defaults to blank.
However, just as soon as I type in a callsign, the propagation-mode
defaults to "SAT".
I haven't been able to fix this for about a year.


KD7YZ Bob
 

On 1/25/2021 13:25, Tim N3XX wrote:
Check the Defaults tab of DXKeeper Config.

 no, as I said Propagation Mode is blank
--
73
Bob KD7YZ
AMSAT LM #901


Dave AA6YQ
 

+ AA6YQ comments below
Another oddity I keep having, is that When I press "New" for entering a
just completed QSO,and BEFORE I enter a callsign, the propagation-mode
line is Blank.

I previously did the cntrl-dbl-click to set defaults to blank.

However, just as soon as I type in a callsign, the propagation-mode
defaults to "SAT".

I haven't been able to fix this for about a year.

+ The antenna for my telepathic receiver came down in wind storm.

+ On the General tab of DXKeeper's Configuration window, is the "Main Log QSOs options" panel's "Optimize for realtime QSO entry" option enabled or disabled?

+ On the Defaults tab of DXKeeper's Configuration window, what is specified in the "Propagation mode", "Satellite name", and "Satellite mode" settings?

      73,

              Dave, AA6YQ


KD7YZ Bob
 

On 1/25/2021 22:53, Dave AA6YQ wrote:

+ On the General tab of DXKeeper's Configuration window, is the "Main
Log QSOs options" panel's "Optimize for realtime QSO entry" option
enabled or disabled?
Here, I believe, is the cause. Never looked there. Dunno why or when I
activated this. Optimize for realtime QSO and Opt for realtime Sat QSO

my bad.

+ On the Defaults tab of DXKeeper's Configuration window, what is
specified in the "Propagation mode", "Satellite name", and "Satellite
mode" settings?
Prop mode = " " Sat Name = " " Sat Mode = " "



+ The antenna for my telepathic receiver came down in wind storm.
usually I understand, or appreciate, your dry humour.
Today I can't read it.

We were flooding, in a minor fashion, yesterday so I'm a little dull
today. We weren't totally sure just how far it would go vis-a-vis the
livestock.


--
73
Bob KD7YZ
AMSAT LM #901


Dave AA6YQ
 

# AA6YQ comments below

+ On the General tab of DXKeeper's Configuration window, is the "Main
Log QSOs options" panel's "Optimize for realtime QSO entry" option
enabled or disabled?
Here, I believe, is the cause. Never looked there. Dunno why or when I activated this. Optimize for realtime QSO and Opt for realtime Sat QSO

my bad.

# Glad you got it sorted, Bob.


+ The antenna for my telepathic receiver came down in wind storm.
usually I understand, or appreciate, your dry humour.

# It's a minor frustration for me when someone reports having a problem for weeks or months before they report it, as it's no longer possible to associated it with an "environmental change" (e.g. a Windows Update or anti-malware update) or a new version of the DXLab application in question.

73,

Dave, AA6YQ