Topics

URE QDure paper QSL System


Herman / PA3BFH
 

Hi Dave (All),

Since GlobalQSL seems to have stopped working I'm checking other QSL services.

The QDure sytem by the Spanish club URE (https://qsl.ure.es/en/) is one of these.

I sent a batch in and noticed the item PSE QSL/TKS QSL was not working, and I had to manually tick the box for PSE QSL.... (76 times ough...)

Checking with URE they informed me an adif field <QSL_RCVD:1>Y for TKS QSL and a field ,QSL_RCVD:1>N for PSE QSL is expected...

Well none of the QSLs received in DXKeeper was marked as "N"....

I can't find this option in DXKeeper, is it possible to add??

Or do I need new glasses??

Tks / 73,

--
Herman van den Berg / PA3BFH
Hoofdweg 132
1433 JX kudelstaart
Tel 0297 322011


Carl - WC4H
 

Hi Herman.

If you click on  the QSL check box on the upper right of the Log QSOs tab, it will open the display of the QSL panel on the left side. You will see "sent" and "rcvd" dropdown boxes there.  You can select the Y among other values.

You can also do a mass change if you desire.

73.
Carl - WC4H


Herman / PA3BFH
 


Hi Carl,

Yes I know, but....

What I need is the option "N" in the QSL rcvd Box...
It is available in the QSL sent box, but for what I want to do the QDure system triggers on the QSL rcvd Box.
QSL rcvd = Y means you have received an incoming QSL and you want to answer: "tks QSL" on the card,
QSL rcvd = N means no QSL received, so you're requesting one: "pse QSL".. This is what I need, but not
p[ossible (?).

And in the advanced sorts, filters & modifiers, Modify QSOs in Log Page Display, Item name QSL_Rcvd/Item new value options available are R,Y,S,V,I and X, so no "N" and also not possible to add the "N" in the blank spot...

I sent the original batch with QSL_sent as "R"equested, but QDure wants an upload as above..

Any ideas??

Tks/73,
Herman
PA3BFH

-------- Doorgestuurd bericht --------
Onderwerp: Re: [DXLab] URE QDure paper QSL System
Datum: Thu, 21 May 2020 09:01:58 -0700
Van: Carl - WC4H via groups.io <wc4h.dx@...>
Antwoord-naar: DXLab@groups.io
Aan: DXLab@groups.io


Hi Herman.

If you click on  the QSL check box on the upper right of the Log QSOs tab, it will open the display of the QSL panel on the left side. You will see "sent" and "rcvd" dropdown boxes there.  You can select the Y among other values.

You can also do a mass change if you desire.

73.
Carl - WC4H


Dave AA6YQ
 

+ AA6YQ comments below

Since GlobalQSL seems to have stopped working I'm checking other QSL services.

The QDure sytem by the Spanish club URE (https://qsl.ure.es/en/) is one of these.

I sent a batch in and noticed the item PSE QSL/TKS QSL was not working, and I had to manually tick the box for PSE QSL.... (76 times ough...)

+ There's an "Outgoing QSLs request confirmation unless already confirmed" option in the General panel on the "QSL Configuration" window's General tab.


Checking with URE they informed me an adif field <QSL_RCVD:1>Y for TKS QSL and a field ,QSL_RCVD:1>N for PSE QSL is expected...

Well none of the QSLs received in DXKeeper was marked as "N"....

I can't find this option in DXKeeper, is it possible to add??

+ You can use the "Modify QSOs" panel at the bottom of the "Advanced Sorts, Filters, and Modifiers" window to do this "en masse":

<https://www.dxlabsuite.com/dxlabwiki/QSOModifying>

73,

Dave, AA6YQ


Dave AA6YQ
 

+ AA6YQ comments below

What I need is the option "N" in the QSL rcvd Box...
It is available in the QSL sent box, but for what I want to do the QDure system triggers on the QSL rcvd Box.
QSL rcvd = Y means you have received an incoming QSL and you want to answer: "tks QSL" on the card, QSL rcvd = N means no QSL received, so you're requesting one: "pse QSL".. This is what I need, but not p[ossible (?).


And in the advanced sorts, filters & modifiers, Modify QSOs in Log Page Display, Item name QSL_Rcvd/Item new value options available are R,Y,S,V,I and X, so no "N" and also not possible to add the "N" in the blank spot...

I sent the original batch with QSL_sent as "R"equested, but QDure wants an upload as above.

Any ideas??

+ ADIF specifies that the default value for QSL_RCVD is 'N':

<http://adif.org.uk/310/ADIF_310.htm#QSO_Field_QSL_RCVD>

+ As stated in

<http://adif.org.uk/310/ADIF_310.htm#default_value>

"A Field can specify a Default Value to be assumed when that Field is not specified in a QSO record, or when a Data-Specifier for that Field contains no data."

+ Thus I suggest that you contact QDure and ask them to correctly implement the ADIF specification for QSL_Rcvd.

73,

Dave, AA6YQ


Herman / PA3BFH
 

Hi Dave

Ok thanks, I didn't know about the default ADIF value, will see what they have to say to that.

73,

Herman / PA3BFH

Op 21-5-2020 om 22:55 schreef Dave AA6YQ:

+ AA6YQ comments below

What I need is the option "N" in the QSL rcvd Box...
It is available in the QSL sent box, but for what I want to do the QDure system triggers on the QSL rcvd Box.
QSL rcvd = Y means you have received an incoming QSL and you want to answer: "tks QSL" on the card, QSL rcvd = N means no QSL received, so you're requesting one: "pse QSL".. This is what I need, but not p[ossible (?).


And in the advanced sorts, filters & modifiers, Modify QSOs in Log Page Display, Item name QSL_Rcvd/Item new value options available are R,Y,S,V,I and X, so no "N" and also not possible to add the "N" in the blank spot...

I sent the original batch with QSL_sent as "R"equested, but QDure wants an upload as above.

Any ideas??

+ ADIF specifies that the default value for QSL_RCVD is 'N':

<http://adif.org.uk/310/ADIF_310.htm#QSO_Field_QSL_RCVD>

+ As stated in

<http://adif.org.uk/310/ADIF_310.htm#default_value>

"A Field can specify a Default Value to be assumed when that Field is not specified in a QSO record, or when a Data-Specifier for that Field contains no data."

+ Thus I suggest that you contact QDure and ask them to correctly implement the ADIF specification for QSL_Rcvd.

73,

Dave, AA6YQ


--
Herman van den Berg / PA3BFH
Hoofdweg 132
1433 JX kudelstaart
Tel 0297 322011