Topics

Com port issue


Jim Denneny
 

When I start launch of DXL suites, I am now getting message "Com port 21 is unavailable". I do not have a com port 21 installed on pc.  I cannot detect which suite is looking for that port.

I am not detecting any impacts to DXK, LOTW, Spot Collector etc etc.  I do not know if this is a "false flag" or what. 

The cost to purchase the Eltima Virtual Port Installer is $139 - No way!!

73, Jim K7EG


Dave AA6YQ
 

+ AA6YQ comments below

When I start launch of DXL suites, I am now getting message "Com port 21 is unavailable". I do not have a com port 21 installed on pc. I cannot detect which suite is looking for that port.

+ Instead of starting all of your DXLab applications at once with the Launcher, start them one at a time. That should reveal the source of the error message.

73,

Dave, AA6YQ


Jim Denneny
 

Thanks Dave. I just did that.  DXView is the suite associated with com port error.  I don't see the com port designation in DXView Config. Furthermore DXView launches nd seems to work.

Jim


iain macdonnell - N6ML
 

On Sat, Apr 25, 2020 at 10:13 AM Jim Denneny <57JNDenneny@comcast.net> wrote:

Thanks Dave. I just did that. DXView is the suite associated with com port error. I don't see the com port designation in DXView Config. Furthermore DXView launches nd seems to work.
Check the "Rotator Control" tab. Uncheck "Enabled" and "Enable at
startup", and set the Serial Port Interface / Port to "None" (assuming
you're not using it).

73,

~iain / N6ML


Jim Denneny
 

Sent reply to ambersoft alongwith errorlog.  Com 21 was port assigned to DXView Rotator Control.  Changed DXView Rotator port to None.  I use PSTRotator AZ app which is assigned to to Com 9.  There are no other open, unassigned Com ports.  Eltima wants $139 for their tool to create a new port. Problem is solved.

73, Jim K7EG


Jim Denneny
 

Thanks Ian.  Problem solved.  Strange that issue just reared its head.  The rotator com port has been fixed for years. unless com21 access changed on me suddenly

73, Jim K7EG


Steve <KH6CT@...>
 

HI Jim...
This probably has nothing to do with your solved issue.  But if you need virtual serial ports for other applications try com0com.  A google search will find it easily.  Free, easy to use and most of all it works.

73, Steve KH6CT


Dimitris Papadopoulos - SV2CCA
 

tnx Steve that you answered me, I have a VSPE vitroual port emulator working perfectly with Commander and JTDX if Interrogation is disabled by Config-General.if closed Commander and start. Interrogation is automatically activated and I need to disable it again my Transceiver is ICOM 76-10 tell me if you know if Interrogation on startup may not be active
tnx for all
DIMITRIS SV2CCA
 


Dave AA6YQ
 

+ AA6YQ comments below

tnx Steve that you answered me, I have a VSPE vitroual port emulator working perfectly with Commander and JTDX if Interrogation is disabled by Config-General.if closed Commander and start. Interrogation is automatically activated and I need to disable it again my Transceiver is ICOM 76-10 tell me if you know if Interrogation on startup may not be active tnx for all DIMITRIS SV2CCA

+ Having two transceiver control applications simultaneously connected to the same transceiver is an invalid configuration. Consider this simple sequence:

a. application #1: select VFO A

b. application #2: select VFO B

c. application #1: report current VFO's frequency

+ The transceiver will report VFO B's frequency, but application #1 will misinterpret it as VFO A's frequency

73,

Dave, AA6YQ