Topics

A QSO in limbo ...

Dave AA6YQ
 

+ AA6YQ comments below

I believe I ran into the same problem last night, with one minor difference.

I uploaded about 25 FT8 contacts, all 12m/10m. LOTW said upload complete.

But when I went to Sync the logs an hour later, only ~7 completed the Log Sync (Y,R) and the others remained in the (U,R) state.

Fresh contacts this morning loaded fine, but it did not Sync those that failed to SYNC last night. They seem to be in limbo of some kind.

Reset one QSO to (R,_) and no joy there, says it is a duplicate. Will look for that duplicate box mentioned here somewhere.

Still reading the threads here. Thanks to the group.

+ See

<https://www.dxlabsuite.com/dxlabwiki/ReuploadUnacceptedLotW.

73,

Dave, AA6YQ

Dave AA6YQ
 

+ AA6YQ comments below

TQSL reported this QSO as having been previously uploaded. However, it gave me the option to upload again if there had been a server error which is what I expected had happened. I did upload my ZD8SC QSO again and in due course it appeared in my LotW list Most Recent QSOs and was properly sync d by DXKeeper.
It was good to learn that direct TQSL upload gives you the option of overriding the previously uploaded notification and allows the upload.
The DXKeeper way to do this is: QSL Config -> LotW -> Permit uploading of QSOs already uploaded to LotW.

+ Because some ops were re-submitting every QSO in their log each time they had a few new QSOs to submit to LoTW, TQSL was equipped with a database that keeps track of which QSOs you've submitted to LoTW. If any QSO in a batch was already submitted -- what older versions of TQSL refers to as "a dupe" -- then all of the QSOs in the batch are rejected.

+ There are circumstances in which a QSO submitted to LoTW either never arrives at LoTW or arrives, but isn't accepted - either due to a network failure or an LoTW failure. Mike K6MKF, it looks like that's what happened to your ZD8SC QSO.

+ Iain N6ML's recommendation above is the correct way to recover from a situation where one or more QSOs was submitted to LoTW by TQSL, but not accepted by LoTW. Step-by-step instructions are here:

<https://www.dxlabsuite.com/dxlabwiki/ReuploadUnacceptedLotW>

73,

Dave, AA6YQ

K9MK
 

I believe I ran into the same problem last night, with one minor difference.

 

I uploaded about 25 FT8 contacts, all 12m/10m.   LOTW said upload complete.

But when I went to Sync the logs an hour later, only ~7 completed the Log Sync (Y,R) and the others remained in the (U,R) state.

 

Fresh contacts this morning loaded fine, but it did not Sync those that failed to SYNC last night.  They seem to be in limbo of some kind.

 

Reset one QSO to (R,_) and no joy there, says it is a duplicate.  Will look for that duplicate box mentioned here somewhere.

 

Still reading the threads here.  Thanks to the group.

 

Mike K9MK

 

 

 

From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of BILL KENNAMER
Sent: Tuesday, March 24, 2020 10:07 AM
To: DXLab@groups.io
Subject: Re: [DXLab] A QSO in limbo ...

 

Export the QSO the a file. Then use TQSL to upload to LOTW. TQSL will tell you if it’s a dupe or not.

K5FUV 


Sent from Yahoo Mail for iPad

On Tuesday, March 24, 2020, 10:01 AM, Mike Flowers <mike.flowers@...> wrote:

Thanks, Dave.  I think the ARRL staff are all working from home at this
point so the help tickets are likely pilling up.

If there isn't a way to 'reset' this log entry, I'll simply create a new QSO
entry and upload that.

I'm interested in learning what state my current QSO record is in and how it
might be set so that it can be uploaded in LotW again.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

> -----Original Message-----
> From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave / NR1DX
> Sent: Tuesday, March 24, 2020 07:57
> To: DXLab@groups.io
> Subject: Re: [DXLab] A QSO in limbo ..
>
> I think I would start by making a "Help Ticket" to the  LOTW desk at ARRL
>
> http://www.arrl.org/lotw-help-ticket
>
> Tell them you uploaded a    QSO that is not in the LOTW log ( give them
the QSO
> details) and that your logging software wont let you do it again because
it thinks
> it went up. They may be able to manually load it?
>
> Dave
> NR1DX
>
>
>
> On 3/24/2020 9:48 AM, Mike Flowers wrote:
> >
> > Hi All,
> >
> > I have created a puzzlement for myself, and I’d like so guidance on
> > how to solve it.
> >
> > I logged ZD8SC last night on 20M FT8 and uploaded that log record to
> > LotW as the last one in a batch of logged QSOs.  I like to keep
> > current with LotW.  All processed normally.
> >
> > After a few minutes I checked to see if the latest batch of logged
> > QSOs had been updated in LotW and they appeared to have been. In
> > DXKeeper I performed ‘Sync LotW QSOs’, then ‘Sync LotW QSLs’.  All
> > seemed to go well.
> >
> > When I revisited LotW and looked at the results of the ‘Most Recent
> > QSOs’ I discovered that the ZD8SC QSO was not in the list. In DXKeeper
> > that log entry’s LotW Send = U, so DXKeeper marked it as uploaded.
> >
> > I thought I could fix this be simply editing the ZD8SC log entry to
> > LotW Send = R and uploading to LotW again.  But DXKeeper reports that
> > QSO is a dupe.
> >
> > LotW has been having some problems lately, so perhaps my ZD8SC QSO is
> > in some sort of processing limbo.
> >
> > I would appreciate some guidance on how to resolve my dilemma.
> >
> > Thanks!
> >
> > *- 73 and good DX de Mike, K6MKF <http://www.qrz.com/db/k6mkf/>, NCDXC
> > <https://www.ncdxc.org/> Secretary*
> >
> >
>
> --
> Dave
> Manuals@...
> www.ArtekManuals.com
>
>
> --
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
>
>
>



Mike Flowers
 

Thanks, Al.  

This has never happened to any of my uploads before, so I’ll leave that feature disabled.   

-- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

On Mar 24, 2020, at 8:45 AM, Al Groff via Groups.Io <al.k0vm@...> wrote:

 In DXKeeper >QSL Config>LoTW .. you can enable 'Permit uploading of QSO's already uploaded' ..
It will be un-enabled after each upload attempt.

AL, K0VM

On 3/24/2020 10:15 AM, iain macdonnell - N6ML wrote:
I just checked my upload from last night (web interface -> Your
Account -> Your Activity -> Details). It shows:

2020-03-24 03:39:04 LOTW_QSO: Processing file: 20200324033837.2347
2020-03-24 03:39:04 LOTW_QSO: User file:  LotWUpload.tq8
2020-03-24 03:39:04 LOTW_QSO: Certificate found for N6ML - UNITED
STATES OF AMERICA (291)
2020-03-24 03:39:04 LOTW_QSO: Processing terminated with an unexpected
failure. System administrator has been notified.

Something is (or at least was) broken.

73,

    ~iain / N6ML




On Tue, Mar 24, 2020 at 6:48 AM Mike Flowers <mike.flowers@...> wrote:
Hi All,



I have created a puzzlement for myself, and I’d like so guidance on how to solve it.



I logged ZD8SC last night on 20M FT8 and uploaded that log record to LotW as the last one in a batch of logged QSOs.  I like to keep current with LotW.  All processed normally.



After a few minutes I checked to see if the latest batch of logged QSOs had been updated in LotW and they appeared to have been.   In DXKeeper I performed ‘Sync LotW QSOs’, then ‘Sync LotW QSLs’.  All seemed to go well.



When I revisited LotW and looked at the results of the ‘Most Recent QSOs’ I discovered that the ZD8SC QSO was not in the list.   In DXKeeper that log entry’s LotW Send = U, so DXKeeper marked it as uploaded.



I thought I could fix this be simply editing the ZD8SC log entry to LotW Send = R and uploading to LotW again.  But DXKeeper reports that QSO is a dupe.



LotW has been having some problems lately, so perhaps my ZD8SC QSO is in some sort of processing limbo.



I would appreciate some guidance on how to resolve my dilemma.



Thanks!



- 73 and good DX de Mike, K6MKF, NCDXC Secretary






iain macdonnell - N6ML
 

On Tue, Mar 24, 2020 at 8:28 AM Mike Flowers <@K6MKF> wrote:

Thanks, Bill!



TQSL reported this QSO as having been previously uploaded. However, it gave me the option to upload again if there had been a server error – which is what I expected had happened. I did upload my ZD8SC QSO again and in due course it appeared in my LotW list Most Recent QSOs and was properly sync’d by DXKeeper.



It was good to learn that direct TQSL upload gives you the option of overriding the ‘previously uploaded’ notification and allows the upload.
The DXKeeper way to do this is: QSL Config -> LotW -> Permit uploading
of QSOs already uploaded to LotW.

73,

~iain / N6ML



From: Mike Flowers <@K6MKF>
Sent: Tuesday, March 24, 2020 08:10
To: DXLab@groups.io
Subject: RE: [DXLab] A QSO in limbo ...



When using DXKeeper to upload to LotW via TSQL, it is reported as a dupe, so I suspect that a stand-alone effort will produce the same result, but worth a shot.



I’ll see what happens and let you know.



- 73 and good DX de Mike, K6MKF, NCDXC Secretary



From: DXLab@groups.io <DXLab@groups.io> On Behalf Of BILL KENNAMER
Sent: Tuesday, March 24, 2020 08:07
To: DXLab@groups.io
Subject: Re: [DXLab] A QSO in limbo ...



Export the QSO the a file. Then use TQSL to upload to LOTW. TQSL will tell you if it’s a dupe or not.

K5FUV


Sent from Yahoo Mail for iPad

On Tuesday, March 24, 2020, 10:01 AM, Mike Flowers <@K6MKF> wrote:

Thanks, Dave. I think the ARRL staff are all working from home at this
point so the help tickets are likely pilling up.

If there isn't a way to 'reset' this log entry, I'll simply create a new QSO
entry and upload that.

I'm interested in learning what state my current QSO record is in and how it
might be set so that it can be uploaded in LotW again.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave / NR1DX
Sent: Tuesday, March 24, 2020 07:57
To: DXLab@groups.io
Subject: Re: [DXLab] A QSO in limbo ...

I think I would start by making a "Help Ticket" to the LOTW desk at ARRL

http://www.arrl.org/lotw-help-ticket

Tell them you uploaded a QSO that is not in the LOTW log ( give them
the QSO
details) and that your logging software wont let you do it again because
it thinks
it went up. They may be able to manually load it?

Dave
NR1DX



On 3/24/2020 9:48 AM, Mike Flowers wrote:

Hi All,

I have created a puzzlement for myself, and I’d like so guidance on
how to solve it.

I logged ZD8SC last night on 20M FT8 and uploaded that log record to
LotW as the last one in a batch of logged QSOs. I like to keep
current with LotW. All processed normally.

After a few minutes I checked to see if the latest batch of logged
QSOs had been updated in LotW and they appeared to have been. In
DXKeeper I performed ‘Sync LotW QSOs’, then ‘Sync LotW QSLs’. All
seemed to go well.

When I revisited LotW and looked at the results of the ‘Most Recent
QSOs’ I discovered that the ZD8SC QSO was not in the list. In DXKeeper
that log entry’s LotW Send = U, so DXKeeper marked it as uploaded.

I thought I could fix this be simply editing the ZD8SC log entry to
LotW Send = R and uploading to LotW again. But DXKeeper reports that
QSO is a dupe.

LotW has been having some problems lately, so perhaps my ZD8SC QSO is
in some sort of processing limbo.

I would appreciate some guidance on how to resolve my dilemma.

Thanks!

*- 73 and good DX de Mike, K6MKF <http://www.qrz.com/db/k6mkf/>, NCDXC
<https://www.ncdxc.org/> Secretary*

--
Dave
Manuals@...
www.ArtekManuals.com


--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus



Al Groff
 

In DXKeeper >QSL Config>LoTW .. you can enable 'Permit uploading of QSO's already uploaded' ..
It will be un-enabled after each upload attempt.

AL, K0VM

On 3/24/2020 10:15 AM, iain macdonnell - N6ML wrote:
I just checked my upload from last night (web interface -> Your
Account -> Your Activity -> Details). It shows:

2020-03-24 03:39:04 LOTW_QSO: Processing file: 20200324033837.2347
2020-03-24 03:39:04 LOTW_QSO: User file:  LotWUpload.tq8
2020-03-24 03:39:04 LOTW_QSO: Certificate found for N6ML - UNITED
STATES OF AMERICA (291)
2020-03-24 03:39:04 LOTW_QSO: Processing terminated with an unexpected
failure. System administrator has been notified.

Something is (or at least was) broken.

73,

    ~iain / N6ML




On Tue, Mar 24, 2020 at 6:48 AM Mike Flowers <mike.flowers@...> wrote:
Hi All,



I have created a puzzlement for myself, and I’d like so guidance on how to solve it.



I logged ZD8SC last night on 20M FT8 and uploaded that log record to LotW as the last one in a batch of logged QSOs.  I like to keep current with LotW.  All processed normally.



After a few minutes I checked to see if the latest batch of logged QSOs had been updated in LotW and they appeared to have been.   In DXKeeper I performed ‘Sync LotW QSOs’, then ‘Sync LotW QSLs’.  All seemed to go well.



When I revisited LotW and looked at the results of the ‘Most Recent QSOs’ I discovered that the ZD8SC QSO was not in the list.   In DXKeeper that log entry’s LotW Send = U, so DXKeeper marked it as uploaded.



I thought I could fix this be simply editing the ZD8SC log entry to LotW Send = R and uploading to LotW again.  But DXKeeper reports that QSO is a dupe.



LotW has been having some problems lately, so perhaps my ZD8SC QSO is in some sort of processing limbo.



I would appreciate some guidance on how to resolve my dilemma.



Thanks!



- 73 and good DX de Mike, K6MKF, NCDXC Secretary







Mike Flowers
 

Sure enough ...

Date/Time: 2020-03-23 22:43:25
User: k6mkf
File: LotWUpload.tq8
Messages:
2020-03-23 22:43:25 LOTW_QSO: Processing file: 20200323220401.21680
2020-03-23 22:43:25 LOTW_QSO: User file: LotWUpload.tq8
2020-03-23 22:43:25 LOTW_QSO: Certificate found for K6MKF - UNITED STATES OF AMERICA (291)
2020-03-23 22:43:25 LOTW_QSO: Processing terminated with an unexpected failure. System administrator has been notified.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Mike Flowers via
Groups.Io
Sent: Tuesday, March 24, 2020 08:31
To: DXLab@groups.io
Subject: Re: [DXLab] A QSO in limbo ...

Thanks, Joe. I used TSQL to correct the issue, but I have noted your method and
will check out what happened with the initial upload.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Joe Subich, W4TV
Sent: Tuesday, March 24, 2020 08:10
To: DXLab@groups.io
Subject: Re: [DXLab] A QSO in limbo ...


Log into LotW on the web ... click "Your Account" in the top menu then
select "Your Activity" in the left hand menu. You can then select
"Result" for your last upload which will tell you how many QSOs were
uploaded, processed, etc. It will also tell you if there were any
errors. You can compare that with your last upload.

73,

... Joe, W4TV


On 2020-03-24 9:48 AM, Mike Flowers wrote:
Hi All,



I have created a puzzlement for myself, and I'd like so guidance on
how to solve it.



I logged ZD8SC last night on 20M FT8 and uploaded that log record to
LotW as the last one in a batch of logged QSOs. I like to keep
current with
LotW.
All processed normally.



After a few minutes I checked to see if the latest batch of logged QSOs had
been updated in LotW and they appeared to have been. In DXKeeper I
performed 'Sync LotW QSOs', then 'Sync LotW QSLs'. All seemed to go well.



When I revisited LotW and looked at the results of the 'Most Recent QSOs' I
discovered that the ZD8SC QSO was not in the list. In DXKeeper that log
entry's LotW Send = U, so DXKeeper marked it as uploaded.



I thought I could fix this be simply editing the ZD8SC log entry to
LotW Send = R and uploading to LotW again. But DXKeeper reports
that QSO is a dupe.



LotW has been having some problems lately, so perhaps my ZD8SC QSO
is in some sort of processing limbo.



I would appreciate some guidance on how to resolve my dilemma.



Thanks!



- 73 and good DX de Mike, <http://www.qrz.com/db/k6mkf/> K6MKF,
NCDXC <https://www.ncdxc.org/> Secretary








Mike Flowers
 

Thanks, Joe. I used TSQL to correct the issue, but I have noted your method and will check out what happened with the initial upload.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Joe Subich, W4TV
Sent: Tuesday, March 24, 2020 08:10
To: DXLab@groups.io
Subject: Re: [DXLab] A QSO in limbo ...


Log into LotW on the web ... click "Your Account" in the top menu then select
"Your Activity" in the left hand menu. You can then select "Result" for your last
upload which will tell you how many QSOs were uploaded, processed, etc. It will
also tell you if there were any errors. You can compare that with your last
upload.

73,

... Joe, W4TV


On 2020-03-24 9:48 AM, Mike Flowers wrote:
Hi All,



I have created a puzzlement for myself, and I'd like so guidance on
how to solve it.



I logged ZD8SC last night on 20M FT8 and uploaded that log record to
LotW as the last one in a batch of logged QSOs. I like to keep current with
LotW.
All processed normally.



After a few minutes I checked to see if the latest batch of logged QSOs had
been updated in LotW and they appeared to have been. In DXKeeper I
performed 'Sync LotW QSOs', then 'Sync LotW QSLs'. All seemed to go well.



When I revisited LotW and looked at the results of the 'Most Recent QSOs' I
discovered that the ZD8SC QSO was not in the list. In DXKeeper that log
entry's LotW Send = U, so DXKeeper marked it as uploaded.



I thought I could fix this be simply editing the ZD8SC log entry to
LotW Send = R and uploading to LotW again. But DXKeeper reports that
QSO is a dupe.



LotW has been having some problems lately, so perhaps my ZD8SC QSO is
in some sort of processing limbo.



I would appreciate some guidance on how to resolve my dilemma.



Thanks!



- 73 and good DX de Mike, <http://www.qrz.com/db/k6mkf/> K6MKF, NCDXC
<https://www.ncdxc.org/> Secretary






Mike Flowers
 

Thanks, Bill!

 

TQSL reported this QSO as having been previously uploaded.  However, it gave me the option to upload again if there had been a server error – which is what I expected had happened.   I did upload my ZD8SC QSO again and in due course it appeared in my LotW list Most Recent QSOs and was properly sync’d by DXKeeper.

 

It was good to learn that direct TQSL upload gives you the option of overriding the ‘previously uploaded’ notification and allows the upload.

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: Mike Flowers <mike.flowers@...>
Sent: Tuesday, March 24, 2020 08:10
To: DXLab@groups.io
Subject: RE: [DXLab] A QSO in limbo ...

 

When using DXKeeper to upload to LotW via TSQL, it is reported as a dupe, so I suspect that a stand-alone effort will produce the same result, but worth a shot.

 

I’ll see what happens and let you know.

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of BILL KENNAMER
Sent: Tuesday, March 24, 2020 08:07
To: DXLab@groups.io
Subject: Re: [DXLab] A QSO in limbo ...

 

Export the QSO the a file. Then use TQSL to upload to LOTW. TQSL will tell you if it’s a dupe or not.

K5FUV 


Sent from Yahoo Mail for iPad

On Tuesday, March 24, 2020, 10:01 AM, Mike Flowers <mike.flowers@...> wrote:

Thanks, Dave.  I think the ARRL staff are all working from home at this
point so the help tickets are likely pilling up.

If there isn't a way to 'reset' this log entry, I'll simply create a new QSO
entry and upload that.

I'm interested in learning what state my current QSO record is in and how it
might be set so that it can be uploaded in LotW again.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

> -----Original Message-----
> From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave / NR1DX
> Sent: Tuesday, March 24, 2020 07:57
> To: DXLab@groups.io
> Subject: Re: [DXLab] A QSO in limbo ...
>
> I think I would start by making a "Help Ticket" to the  LOTW desk at ARRL
>
> http://www.arrl.org/lotw-help-ticket
>
> Tell them you uploaded a    QSO that is not in the LOTW log ( give them
the QSO
> details) and that your logging software wont let you do it again because
it thinks
> it went up. They may be able to manually load it?
>
> Dave
> NR1DX
>
>
>
> On 3/24/2020 9:48 AM, Mike Flowers wrote:
> >
> > Hi All,
> >
> > I have created a puzzlement for myself, and I’d like so guidance on
> > how to solve it.
> >
> > I logged ZD8SC last night on 20M FT8 and uploaded that log record to
> > LotW as the last one in a batch of logged QSOs.  I like to keep
> > current with LotW.  All processed normally.
> >
> > After a few minutes I checked to see if the latest batch of logged
> > QSOs had been updated in LotW and they appeared to have been. In
> > DXKeeper I performed ‘Sync LotW QSOs’, then ‘Sync LotW QSLs’.  All
> > seemed to go well.
> >
> > When I revisited LotW and looked at the results of the ‘Most Recent
> > QSOs’ I discovered that the ZD8SC QSO was not in the list. In DXKeeper
> > that log entry’s LotW Send = U, so DXKeeper marked it as uploaded.
> >
> > I thought I could fix this be simply editing the ZD8SC log entry to
> > LotW Send = R and uploading to LotW again.  But DXKeeper reports that
> > QSO is a dupe.
> >
> > LotW has been having some problems lately, so perhaps my ZD8SC QSO is
> > in some sort of processing limbo.
> >
> > I would appreciate some guidance on how to resolve my dilemma.
> >
> > Thanks!
> >
> > *- 73 and good DX de Mike, K6MKF <http://www.qrz.com/db/k6mkf/>, NCDXC
> > <https://www.ncdxc.org/> Secretary*
> >
> >
>
> --
> Dave
> Manuals@...
> www.ArtekManuals.com
>
>
> --
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
>
>
>


iain macdonnell - N6ML
 

I just checked my upload from last night (web interface -> Your
Account -> Your Activity -> Details). It shows:

2020-03-24 03:39:04 LOTW_QSO: Processing file: 20200324033837.2347
2020-03-24 03:39:04 LOTW_QSO: User file: LotWUpload.tq8
2020-03-24 03:39:04 LOTW_QSO: Certificate found for N6ML - UNITED
STATES OF AMERICA (291)
2020-03-24 03:39:04 LOTW_QSO: Processing terminated with an unexpected
failure. System administrator has been notified.

Something is (or at least was) broken.

73,

~iain / N6ML

On Tue, Mar 24, 2020 at 6:48 AM Mike Flowers <@K6MKF> wrote:

Hi All,



I have created a puzzlement for myself, and I’d like so guidance on how to solve it.



I logged ZD8SC last night on 20M FT8 and uploaded that log record to LotW as the last one in a batch of logged QSOs. I like to keep current with LotW. All processed normally.



After a few minutes I checked to see if the latest batch of logged QSOs had been updated in LotW and they appeared to have been. In DXKeeper I performed ‘Sync LotW QSOs’, then ‘Sync LotW QSLs’. All seemed to go well.



When I revisited LotW and looked at the results of the ‘Most Recent QSOs’ I discovered that the ZD8SC QSO was not in the list. In DXKeeper that log entry’s LotW Send = U, so DXKeeper marked it as uploaded.



I thought I could fix this be simply editing the ZD8SC log entry to LotW Send = R and uploading to LotW again. But DXKeeper reports that QSO is a dupe.



LotW has been having some problems lately, so perhaps my ZD8SC QSO is in some sort of processing limbo.



I would appreciate some guidance on how to resolve my dilemma.



Thanks!



- 73 and good DX de Mike, K6MKF, NCDXC Secretary



Joe Subich, W4TV
 

Log into LotW on the web ... click "Your Account" in the top menu
then select "Your Activity" in the left hand menu. You can then
select "Result" for your last upload which will tell you how many
QSOs were uploaded, processed, etc. It will also tell you if there
were any errors. You can compare that with your last upload.

73,

... Joe, W4TV

On 2020-03-24 9:48 AM, Mike Flowers wrote:
Hi All,
I have created a puzzlement for myself, and I'd like so guidance on how to
solve it.
I logged ZD8SC last night on 20M FT8 and uploaded that log record to LotW as
the last one in a batch of logged QSOs. I like to keep current with LotW.
All processed normally.
After a few minutes I checked to see if the latest batch of logged QSOs had
been updated in LotW and they appeared to have been. In DXKeeper I
performed 'Sync LotW QSOs', then 'Sync LotW QSLs'. All seemed to go well.
When I revisited LotW and looked at the results of the 'Most Recent QSOs' I
discovered that the ZD8SC QSO was not in the list. In DXKeeper that log
entry's LotW Send = U, so DXKeeper marked it as uploaded.
I thought I could fix this be simply editing the ZD8SC log entry to LotW
Send = R and uploading to LotW again. But DXKeeper reports that QSO is a
dupe.
LotW has been having some problems lately, so perhaps my ZD8SC QSO is in
some sort of processing limbo.
I would appreciate some guidance on how to resolve my dilemma.
Thanks!
- 73 and good DX de Mike, <http://www.qrz.com/db/k6mkf/> K6MKF, NCDXC
<https://www.ncdxc.org/> Secretary

Mike Flowers
 

When using DXKeeper to upload to LotW via TSQL, it is reported as a dupe, so I suspect that a stand-alone effort will produce the same result, but worth a shot.

 

I’ll see what happens and let you know.

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of BILL KENNAMER
Sent: Tuesday, March 24, 2020 08:07
To: DXLab@groups.io
Subject: Re: [DXLab] A QSO in limbo ...

 

Export the QSO the a file. Then use TQSL to upload to LOTW. TQSL will tell you if it’s a dupe or not.

K5FUV 


Sent from Yahoo Mail for iPad

On Tuesday, March 24, 2020, 10:01 AM, Mike Flowers <mike.flowers@...> wrote:

Thanks, Dave.  I think the ARRL staff are all working from home at this
point so the help tickets are likely pilling up.

If there isn't a way to 'reset' this log entry, I'll simply create a new QSO
entry and upload that.

I'm interested in learning what state my current QSO record is in and how it
might be set so that it can be uploaded in LotW again.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

> -----Original Message-----
> From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave / NR1DX
> Sent: Tuesday, March 24, 2020 07:57
> To: DXLab@groups.io
> Subject: Re: [DXLab] A QSO in limbo ...
>
> I think I would start by making a "Help Ticket" to the  LOTW desk at ARRL
>
> http://www.arrl.org/lotw-help-ticket
>
> Tell them you uploaded a    QSO that is not in the LOTW log ( give them
the QSO
> details) and that your logging software wont let you do it again because
it thinks
> it went up. They may be able to manually load it?
>
> Dave
> NR1DX
>
>
>
> On 3/24/2020 9:48 AM, Mike Flowers wrote:
> >
> > Hi All,
> >
> > I have created a puzzlement for myself, and I’d like so guidance on
> > how to solve it.
> >
> > I logged ZD8SC last night on 20M FT8 and uploaded that log record to
> > LotW as the last one in a batch of logged QSOs.  I like to keep
> > current with LotW.  All processed normally.
> >
> > After a few minutes I checked to see if the latest batch of logged
> > QSOs had been updated in LotW and they appeared to have been. In
> > DXKeeper I performed ‘Sync LotW QSOs’, then ‘Sync LotW QSLs’.  All
> > seemed to go well.
> >
> > When I revisited LotW and looked at the results of the ‘Most Recent
> > QSOs’ I discovered that the ZD8SC QSO was not in the list. In DXKeeper
> > that log entry’s LotW Send = U, so DXKeeper marked it as uploaded.
> >
> > I thought I could fix this be simply editing the ZD8SC log entry to
> > LotW Send = R and uploading to LotW again.  But DXKeeper reports that
> > QSO is a dupe.
> >
> > LotW has been having some problems lately, so perhaps my ZD8SC QSO is
> > in some sort of processing limbo.
> >
> > I would appreciate some guidance on how to resolve my dilemma.
> >
> > Thanks!
> >
> > *- 73 and good DX de Mike, K6MKF <http://www.qrz.com/db/k6mkf/>, NCDXC
> > <https://www.ncdxc.org/> Secretary*
> >
> >
>
> --
> Dave
> Manuals@...
> www.ArtekManuals.com
>
>
> --
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
>
>
>



BILL KENNAMER
 

Export the QSO the a file. Then use TQSL to upload to LOTW. TQSL will tell you if it’s a dupe or not.

On Tuesday, March 24, 2020, 10:01 AM, Mike Flowers <mike.flowers@...> wrote:

Thanks, Dave.  I think the ARRL staff are all working from home at this
point so the help tickets are likely pilling up.

If there isn't a way to 'reset' this log entry, I'll simply create a new QSO
entry and upload that.

I'm interested in learning what state my current QSO record is in and how it
might be set so that it can be uploaded in LotW again.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

> -----Original Message-----
> From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave / NR1DX
> Sent: Tuesday, March 24, 2020 07:57
> To: DXLab@groups.io
> Subject: Re: [DXLab] A QSO in limbo ...
>
> I think I would start by making a "Help Ticket" to the  LOTW desk at ARRL
>
> http://www.arrl.org/lotw-help-ticket
>
> Tell them you uploaded a    QSO that is not in the LOTW log ( give them
the QSO
> details) and that your logging software wont let you do it again because
it thinks
> it went up. They may be able to manually load it?
>
> Dave
> NR1DX
>
>
>
> On 3/24/2020 9:48 AM, Mike Flowers wrote:
> >
> > Hi All,
> >
> > I have created a puzzlement for myself, and I’d like so guidance on
> > how to solve it.
> >
> > I logged ZD8SC last night on 20M FT8 and uploaded that log record to
> > LotW as the last one in a batch of logged QSOs.  I like to keep
> > current with LotW.  All processed normally.
> >
> > After a few minutes I checked to see if the latest batch of logged
> > QSOs had been updated in LotW and they appeared to have been. In
> > DXKeeper I performed ‘Sync LotW QSOs’, then ‘Sync LotW QSLs’.  All
> > seemed to go well.
> >
> > When I revisited LotW and looked at the results of the ‘Most Recent
> > QSOs’ I discovered that the ZD8SC QSO was not in the list. In DXKeeper
> > that log entry’s LotW Send = U, so DXKeeper marked it as uploaded.
> >
> > I thought I could fix this be simply editing the ZD8SC log entry to
> > LotW Send = R and uploading to LotW again.  But DXKeeper reports that
> > QSO is a dupe.
> >
> > LotW has been having some problems lately, so perhaps my ZD8SC QSO is
> > in some sort of processing limbo.
> >
> > I would appreciate some guidance on how to resolve my dilemma.
> >
> > Thanks!
> >
> > *- 73 and good DX de Mike, K6MKF <http://www.qrz.com/db/k6mkf/>, NCDXC
> > <https://www.ncdxc.org/> Secretary*
> >
> >
>
> --
> Dave
> Manuals@...
> www.ArtekManuals.com
>
>
> --
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
>
>
>




Mike Flowers
 

Thanks, Dave. I think the ARRL staff are all working from home at this
point so the help tickets are likely pilling up.

If there isn't a way to 'reset' this log entry, I'll simply create a new QSO
entry and upload that.

I'm interested in learning what state my current QSO record is in and how it
might be set so that it can be uploaded in LotW again.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave / NR1DX
Sent: Tuesday, March 24, 2020 07:57
To: DXLab@groups.io
Subject: Re: [DXLab] A QSO in limbo ...

I think I would start by making a "Help Ticket" to the  LOTW desk at ARRL

http://www.arrl.org/lotw-help-ticket

Tell them you uploaded a    QSO that is not in the LOTW log ( give them
the QSO
details) and that your logging software wont let you do it again because
it thinks
it went up. They may be able to manually load it?

Dave
NR1DX



On 3/24/2020 9:48 AM, Mike Flowers wrote:

Hi All,

I have created a puzzlement for myself, and I’d like so guidance on
how to solve it.

I logged ZD8SC last night on 20M FT8 and uploaded that log record to
LotW as the last one in a batch of logged QSOs.  I like to keep
current with LotW.  All processed normally.

After a few minutes I checked to see if the latest batch of logged
QSOs had been updated in LotW and they appeared to have been. In
DXKeeper I performed ‘Sync LotW QSOs’, then ‘Sync LotW QSLs’.  All
seemed to go well.

When I revisited LotW and looked at the results of the ‘Most Recent
QSOs’ I discovered that the ZD8SC QSO was not in the list. In DXKeeper
that log entry’s LotW Send = U, so DXKeeper marked it as uploaded.

I thought I could fix this be simply editing the ZD8SC log entry to
LotW Send = R and uploading to LotW again.  But DXKeeper reports that
QSO is a dupe.

LotW has been having some problems lately, so perhaps my ZD8SC QSO is
in some sort of processing limbo.

I would appreciate some guidance on how to resolve my dilemma.

Thanks!

*- 73 and good DX de Mike, K6MKF <http://www.qrz.com/db/k6mkf/>, NCDXC
<https://www.ncdxc.org/> Secretary*

--
Dave
Manuals@...
www.ArtekManuals.com


--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Dave / NR1DX
 

I think I would start by making a "Help Ticket" to the  LOTW desk at ARRL

http://www.arrl.org/lotw-help-ticket

Tell them you uploaded a    QSO that is not in the LOTW log ( give them the QSO details) and that your logging software wont let you do it again because it thinks it went up. They may be able to manually load it?

Dave
NR1DX

On 3/24/2020 9:48 AM, Mike Flowers wrote:

Hi All,

I have created a puzzlement for myself, and I’d like so guidance on how to solve it.

I logged ZD8SC last night on 20M FT8 and uploaded that log record to LotW as the last one in a batch of logged QSOs.  I like to keep current with LotW.  All processed normally.

After a few minutes I checked to see if the latest batch of logged QSOs had been updated in LotW and they appeared to have been. In DXKeeper I performed ‘Sync LotW QSOs’, then ‘Sync LotW QSLs’.  All seemed to go well.

When I revisited LotW and looked at the results of the ‘Most Recent QSOs’ I discovered that the ZD8SC QSO was not in the list. In DXKeeper that log entry’s LotW Send = U, so DXKeeper marked it as uploaded.

I thought I could fix this be simply editing the ZD8SC log entry to LotW Send = R and uploading to LotW again.  But DXKeeper reports that QSO is a dupe.

LotW has been having some problems lately, so perhaps my ZD8SC QSO is in some sort of processing limbo.

I would appreciate some guidance on how to resolve my dilemma.

Thanks!

*- 73 and good DX de Mike, K6MKF <http://www.qrz.com/db/k6mkf/>, NCDXC <https://www.ncdxc.org/> Secretary*

--
Dave
Manuals@...
www.ArtekManuals.com
--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

Mike Flowers
 

Hi All,

 

I have created a puzzlement for myself, and I’d like so guidance on how to solve it.

 

I logged ZD8SC last night on 20M FT8 and uploaded that log record to LotW as the last one in a batch of logged QSOs.  I like to keep current with LotW.  All processed normally.

 

After a few minutes I checked to see if the latest batch of logged QSOs had been updated in LotW and they appeared to have been.   In DXKeeper I performed ‘Sync LotW QSOs’, then ‘Sync LotW QSLs’.  All seemed to go well.

 

When I revisited LotW and looked at the results of the ‘Most Recent QSOs’ I discovered that the ZD8SC QSO was not in the list.   In DXKeeper that log entry’s LotW Send = U, so DXKeeper marked it as uploaded. 

 

I thought I could fix this be simply editing the ZD8SC log entry to LotW Send = R and uploading to LotW again.  But DXKeeper reports that QSO is a dupe.

 

LotW has been having some problems lately, so perhaps my ZD8SC QSO is in some sort of processing limbo.

 

I would appreciate some guidance on how to resolve my dilemma.

 

Thanks!

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary