Now what?


Steve - N3SL
 

Asking for guidance before I totally screw something up....

Turned on the shack computer this morning, started Launcher as usual.  DXK is the first to start...window pops up:  DXKeeper did not open in 180 seconds (or something like that).  Launcher goes on to open DXV and SC.  Button under DXK is still red, so I click again.  "DXKeeper is already running on this computer."  ???  After about 30 seconds, up pops DXK!  So, I figure a minor glitch and move on.

Later this afternoon, started the shack machine again.  This time a similar sequence, but DXK never came up.  Tried to terminate it via Launcher - even with CTRL-click, and got the message "wait for DXKeeper to start" (or something like that).  Rebooted, all that sort of thing (multiple times).  Turned on error logging in Launcher, started again...same thing.  Only this time after about 5 minutes, UP pops DXK!  I've saved my log (again), but not tried a restore of WS on the fear I'll screw up the last good save.

Ideas?  Anything obvious (that clearly isn't obvious to me)?  

Thanks
Steve, N3SL


Dave AA6YQ
 

+ AA6YQ comments below

Asking for guidance before I totally screw something up....

Turned on the shack computer this morning, started Launcher as usual. DXK is the first to start...window pops up: DXKeeper did not open in 180 seconds (or something like that). Launcher goes on to open DXV and SC. Button under DXK is still red, so I click again. "DXKeeper is already running on this computer." ??? After about 30 seconds, up pops DXK! So, I figure a minor glitch and move on.

Later this afternoon, started the shack machine again. This time a similar sequence, but DXK never came up. Tried to terminate it via Launcher - even with CTRL-click, and got the message "wait for DXKeeper to start" (or something like that). Rebooted, all that sort of thing (multiple times). Turned on error logging in Launcher, started again...same thing. Only this time after about 5 minutes, UP pops DXK! I've saved my log (again), but not tried a restore of WS on the fear I'll screw up the last good save.

Ideas? Anything obvious (that clearly isn't obvious to me)?

+ This is a diagnostic procedure:

1. reboot Windows into "Safe mode with networking"

2. start the Launcher

3. direct the Launcher to start DXKeeper (or allow it to start DXKeeper, if that's how you have the Launcher configured)

4. does DXKeeper start?

73,

Dave, AA6YQ


Steve - N3SL
 

Yep!  Pops up in a heartbeat!


On Fri, Mar 6, 2020 at 5:11 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

Asking for guidance before I totally screw something up....

Turned on the shack computer this morning, started Launcher as usual.  DXK is the first to start...window pops up:  DXKeeper did not open in 180 seconds (or something like that).  Launcher goes on to open DXV and SC.  Button under DXK is still red, so I click again.  "DXKeeper is already running on this computer."  ???  After about 30 seconds, up pops DXK!  So, I figure a minor glitch and move on.

Later this afternoon, started the shack machine again.  This time a similar sequence, but DXK never came up.  Tried to terminate it via Launcher - even with CTRL-click, and got the message "wait for DXKeeper to start" (or something like that).  Rebooted, all that sort of thing (multiple times).  Turned on error logging in Launcher, started again...same thing.  Only this time after about 5 minutes, UP pops DXK!  I've saved my log (again), but not tried a restore of WS on the fear I'll screw up the last good save.

Ideas?  Anything obvious (that clearly isn't obvious to me)? 

+ This is a diagnostic procedure:

1. reboot Windows into "Safe mode with networking"

2. start the Launcher

3. direct the Launcher to start DXKeeper (or allow it to start DXKeeper, if that's how you have the Launcher configured)

4. does DXKeeper start?

     73,

            Dave, AA6YQ





Dave AA6YQ
 

* more AA6YQ comments below

Yep! Pops up in a heartbeat!

* That likely means an application being automatically started by a normally booted Windows is interfering with your DXLab applications. A misconfigured or incompetent antimalware application is usually the culprit. See

<https://www.dxlabsuite.com/dxlabwiki/ApplicationInteference>

73,

Dave, AA6YQ

On Fri, Mar 6, 2020 at 5:11 PM Dave AA6YQ <aa6yq@ambersoft.com> wrote:
+ AA6YQ comments below

Asking for guidance before I totally screw something up....

Turned on the shack computer this morning, started Launcher as usual. DXK is the first to start...window pops up: DXKeeper did not open in 180 seconds (or something like that). Launcher goes on to open DXV and SC. Button under DXK is still red, so I click again. "DXKeeper is already running on this computer." ??? After about 30 seconds, up pops DXK! So, I figure a minor glitch and move on.

Later this afternoon, started the shack machine again. This time a similar sequence, but DXK never came up. Tried to terminate it via Launcher - even with CTRL-click, and got the message "wait for DXKeeper to start" (or something like that). Rebooted, all that sort of thing (multiple times). Turned on error logging in Launcher, started again...same thing. Only this time after about 5 minutes, UP pops DXK! I've saved my log (again), but not tried a restore of WS on the fear I'll screw up the last good save.

Ideas? Anything obvious (that clearly isn't obvious to me)?

+ This is a diagnostic procedure:

1. reboot Windows into "Safe mode with networking"

2. start the Launcher

3. direct the Launcher to start DXKeeper (or allow it to start DXKeeper, if that's how you have the Launcher configured)

4. does DXKeeper start?

73,

Dave, AA6YQ


Steve - N3SL
 

Thanks, Dave.  I'll investigate.  I hate this when things are "normal," turn off the PC, turn it on the next day, and this crap happens.....

Incredible support! (as so many others have noted....)

73,
Steve

On Fri, Mar 6, 2020 at 5:40 PM Dave AA6YQ <aa6yq@...> wrote:
* more AA6YQ comments below

Yep!  Pops up in a heartbeat!

* That likely means an application being automatically started by a normally booted Windows is interfering with your DXLab applications. A misconfigured or incompetent antimalware application is usually the culprit. See

<https://www.dxlabsuite.com/dxlabwiki/ApplicationInteference>

      73,

            Dave, AA6YQ



On Fri, Mar 6, 2020 at 5:11 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

Asking for guidance before I totally screw something up....

Turned on the shack computer this morning, started Launcher as usual.  DXK is the first to start...window pops up:  DXKeeper did not open in 180 seconds (or something like that).  Launcher goes on to open DXV and SC.  Button under DXK is still red, so I click again.  "DXKeeper is already running on this computer."  ???  After about 30 seconds, up pops DXK!  So, I figure a minor glitch and move on.

Later this afternoon, started the shack machine again.  This time a similar sequence, but DXK never came up.  Tried to terminate it via Launcher - even with CTRL-click, and got the message "wait for DXKeeper to start" (or something like that).  Rebooted, all that sort of thing (multiple times).  Turned on error logging in Launcher, started again...same thing.  Only this time after about 5 minutes, UP pops DXK!  I've saved my log (again), but not tried a restore of WS on the fear I'll screw up the last good save.

Ideas?  Anything obvious (that clearly isn't obvious to me)?

+ This is a diagnostic procedure:

1. reboot Windows into "Safe mode with networking"

2. start the Launcher

3. direct the Launcher to start DXKeeper (or allow it to start DXKeeper, if that's how you have the Launcher configured)

4. does DXKeeper start?

     73,

            Dave, AA6YQ









Dave AA6YQ
 

+ AA6YQ comments below

Thanks, Dave. I'll investigate. I hate this when things are "normal," turn off the PC, turn it on the next day, and this crap happens.....

+ If your anti-malware applications are configured to automatically update, reconfigure them to prevent that from happening. Then when you're notified that an update is available, authorize it at a time of your choosing, when you can deal with any adverse side effects without negatively impacting your radio activities.

73,

Dave, AAY6YQ


Mike
 

Have to say that I read an earlier post about this and looked at Dave’s link about programs that interfere with DX labs, and I had two of them, Kasper antivirus & Logitech setpoint, for my mouse and keyboard. Uninstalled those And everything is back to running great again. Hope this helps also.

And been following support here for a while and they are Great, and there response time is even better. Thanks to Dave and all behind the scenes. 👍🏻👊🏻

N8ND , Michael L Collins

On Mar 6, 2020, at 6:49 PM, Dave AA6YQ <aa6yq@ambersoft.com> wrote:

+ AA6YQ comments below

Thanks, Dave. I'll investigate. I hate this when things are "normal," turn off the PC, turn it on the next day, and this crap happens.....

+ If your anti-malware applications are configured to automatically update, reconfigure them to prevent that from happening. Then when you're notified that an update is available, authorize it at a time of your choosing, when you can deal with any adverse side effects without negatively impacting your radio activities.

73,

Dave, AAY6YQ