DXView File Type Pop-Up


Jeff, K6JW
 

Every time I booted DXView, I got a pop-up that asked me how I want to open .kml files. It appears that this file type is associated with Google Earth. In the attempt to get rid of the pop-up (which could be cleared by hitting the Escape key), I tried several options in the drop down box in the pop-up. None worked, and each simply has yielded another error screen. How can I stop this from happening? Anyone else had the problem?
--Jeff, K6JW


Dave AA6YQ
 

+ AA6YQ comments below

Every time I booted DXView, I got a pop-up that asked me how I want to open .kml files. It appears that this file type is associated with Google Earth. In the attempt to get rid of the pop-up (which could be cleared by hitting the Escape key), I tried several options in the drop down box in the pop-up. None worked, and each simply has yielded another error screen. How can I stop this from happening? Anyone else had the problem?

+ Has DXView always done this, or is this new behavior? If the latter, when did it start? What changes did you make to your hardware or software around that time?

+ On the "World Map" tab of DXView's Configuration window, is the "Google Earth" panel's Enable box checked?

73,

Dave, AA6YQ


Chuck Scott <cscott@...>
 

Jeff:

You might check this URL for information on this. I haven't tried it yet, but I suspect that it you have this enabled in DXView and don't have Google Earth installed that you'll get this kind of message. Try unchecking the "Enable" box. described on this page.

https://www.dxlabsuite.com/dxlabwiki/GoogleEarthPlotting

Or, you could just install Google Earth?

I hope that helps.

Chuck - N8NDX

On 2/28/2020 3:25 PM, Jeffrey Wolf wrote:
Every time I booted DXView, I got a pop-up that asked me how I want to open .kml files. It appears that this file type is associated with Google Earth. In the attempt to get rid of the pop-up (which could be cleared by hitting the Escape key), I tried several options in the drop down box in the pop-up. None worked, and each simply has yielded another error screen. How can I stop this from happening? Anyone else had the problem?
--Jeff, K6JW


Gilbert Baron W0MN
 

It could be possible that you do not have the correct or any default setting for the KML file type.

Outlook Laptop Gil W0MN
Hierro candente, batir de repente
44.08226N 92.51265W EN34rb

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave AA6YQ
Sent: Friday, February 28, 2020 14:50
To: DXLab@groups.io
Subject: Re: [DXLab] DXView File Type Pop-Up

+ AA6YQ comments below

Every time I booted DXView, I got a pop-up that asked me how I want to open .kml files. It appears that this file type is associated with Google Earth. In the attempt to get rid of the pop-up (which could be cleared by hitting the Escape key), I tried several options in the drop down box in the pop-up. None worked, and each simply has yielded another error screen. How can I stop this from happening? Anyone else had the problem?

+ Has DXView always done this, or is this new behavior? If the latter, when did it start? What changes did you make to your hardware or software around that time?

+ On the "World Map" tab of DXView's Configuration window, is the "Google Earth" panel's Enable box checked?

73,

Dave, AA6YQ







--
W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


Jeff, K6JW
 

Hi Dave,
   Thanks for the very quick response. This was not a new problem but has been present ever since I first moved  in January to DXLab from my former program of 20 years. Google Earth was enabled. I just found that by disabling it, the problem did not recur when I rebooted.
   So, I I'm not sure what to do if I want to enable Google Earth, but at least I don't have the pesky pop-up right now.
   Unrelated question: Any chance you'll be at the IDXC in Visalia in April?
--Jeff, K6JW

On 2/28/2020 12:49 PM, Dave AA6YQ wrote:
+ AA6YQ comments below

Every time I booted DXView, I got a pop-up that asked me how I want to open .kml files. It appears that this file type is associated with Google Earth. In the attempt to get rid of the pop-up (which could be cleared by hitting the Escape key), I tried several options in the drop down box in the pop-up. None worked, and each simply has yielded another error screen. How can I stop this from happening? Anyone else had the problem?

+ Has DXView always done this, or is this new behavior? If the latter, when did it start? What changes did you make to your hardware or software around that time?

+ On the "World Map" tab of DXView's Configuration window, is the "Google Earth" panel's Enable box checked?

73,

Dave, AA6YQ



Jeff, K6JW
 

Hi Chuck,
   Yes, Google Earth was enabled. I unchecked it and the problem seems to be resolved. Which, of course, doesn't actually represent a solution if I want to have Google Earth enabled. But, still, at least the pop-up is gone.
   Thanks.
73,
Jeff, K6JW

On 2/28/2020 12:57 PM, Chuck Scott wrote:
Jeff:

You might check this URL for information on this. I haven't tried it yet, but I suspect that it you have this enabled in DXView and don't have Google Earth installed that you'll get this kind of message. Try unchecking the "Enable" box. described on this page.

https://www.dxlabsuite.com/dxlabwiki/GoogleEarthPlotting

Or, you could just install Google Earth?

I hope that helps.

Chuck - N8NDX


On 2/28/2020 3:25 PM, Jeffrey Wolf wrote:
Every time I booted DXView, I got a pop-up that asked me how I want to open .kml files. It appears that this file type is associated with Google Earth. In the attempt to get rid of the pop-up (which could be cleared by hitting the Escape key), I tried several options in the drop down box in the pop-up. None worked, and each simply has yielded another error screen. How can I stop this from happening? Anyone else had the problem?
--Jeff, K6JW


Jeff, K6JW
 

Hi Gilbert,
   Thanks. I think you're right about not having a default setting for the KML file type. I'm not sure what that should be or how to add it. The file type isn't listed on the computer as a file type on the screen that shows all the file types. I'll need to figure out how to do that. Thanks again.
73,
Jeff, K6JW

On 2/28/2020 1:40 PM, Gilbert Baron W0MN wrote:
It could be possible that you do not have the correct or any default setting for the KML file type.

Outlook Laptop Gil W0MN
Hierro candente, batir de repente
44.08226N 92.51265W EN34rb

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave AA6YQ
Sent: Friday, February 28, 2020 14:50
To: DXLab@groups.io
Subject: Re: [DXLab] DXView File Type Pop-Up

+ AA6YQ comments below

Every time I booted DXView, I got a pop-up that asked me how I want to open .kml files. It appears that this file type is associated with Google Earth. In the attempt to get rid of the pop-up (which could be cleared by hitting the Escape key), I tried several options in the drop down box in the pop-up. None worked, and each simply has yielded another error screen. How can I stop this from happening? Anyone else had the problem?

+ Has DXView always done this, or is this new behavior? If the latter, when did it start? What changes did you make to your hardware or software around that time?

+ On the "World Map" tab of DXView's Configuration window, is the "Google Earth" panel's Enable box checked?

73,

Dave, AA6YQ







Dave AA6YQ
 

+ AA6YQ comments below

On Fri, Feb 28, 2020 at 02:08 PM, Jeffrey Wolf wrote:

Yes, Google Earth was enabled. I unchecked it and the problem seems to be resolved. Which, of course, doesn't actually represent a solution if I want to have Google Earth enabled. But, still, at least the pop-up is gone.

+ If and when you decide to install Google Earth, it will register itself with Windows as the default application for .kml files. Then when DXView directs Windows to "open" a .kml file, Windows will automatically invoke Google Earth to display it.

+ Why this level of indirection through Windows? So that DXView doesn't have to know where you installed Google Earth.

         73,

              Dave, AA6YQ


Dave AA6YQ
 

+ AA6YQ comments below

On Fri, Feb 28, 2020 at 02:05 PM, Jeffrey Wolf wrote:

Unrelated question: Any chance you'll be at the IDXC in Visalia in April?
+ I probably won't attend this year, but expect to attend in April 2021.

       73,

             Dave, AA6YQ


Jeff, K6JW
 

Thanks!!!


On 2/28/2020 2:16 PM, Dave AA6YQ wrote:

+ AA6YQ comments below

On Fri, Feb 28, 2020 at 02:08 PM, Jeffrey Wolf wrote:

Yes, Google Earth was enabled. I unchecked it and the problem seems to be resolved. Which, of course, doesn't actually represent a solution if I want to have Google Earth enabled. But, still, at least the pop-up is gone.

+ If and when you decide to install Google Earth, it will register itself with Windows as the default application for .kml files. Then when DXView directs Windows to "open" a .kml file, Windows will automatically invoke Google Earth to display it.

+ Why this level of indirection through Windows? So that DXView doesn't have to know where you installed Google Earth.

         73,

              Dave, AA6YQ



Jeff, K6JW
 

OK. I think the first time I ever saw DXLab demonstrated was at the IDXC, so I wondered whether you were going to attend. See you next year, then.
--Jeff, K6JW


On 2/28/2020 2:26 PM, Dave AA6YQ wrote:

+ AA6YQ comments below

On Fri, Feb 28, 2020 at 02:05 PM, Jeffrey Wolf wrote:

Unrelated question: Any chance you'll be at the IDXC in Visalia in April?
+ I probably won't attend this year, but expect to attend in April 2021.

       73,

             Dave, AA6YQ