Topics

Changing date in DXK

Dave AA6YQ
 

+ AA6YQ comments below

Unchecked Required Edit to modify QSO's.
This solved the problem.

+ There was no problem; DXKeeper was behaving exactly as you configured it to behave.

+ Alternatively, you could leave " Required Edit to modify logged QSO's" enabled, and click the Edit button before making a change.

73,

Dave, AA6YQ

Arthur Petteway
 

Dave,

Unchecked Required Edit to modify QSO's.
This solved the problem.

Thanks,

Art WB4MNK

Dave AA6YQ
 

+ AA6YQ comments below

I want to correct the QSO begin date in DXK. I normally just backspace then enter the correct date but for some reason backspace is not working.
What is the fix?

+ In the "Main Log QSOs options" panel on the Configuration window's General tab, do you have the "Require Edit to modify logged QSOs" box checked?

73,

Dave. AA6YQ

Arthur Petteway
 

I want to correct the QSO begin date in DXK.  I normally just backspace then enter the correct date but for some reason backspace is not working.
What is the fix?

73,
Art WB4MNK