Unable to send EQSL's.


CW Carpenter
 

This has got me stumped, to say the least. I've used DXLAB for a few years. I have been using EQSL also for a number of years. And until a week or two ago, was sending AG contacts to EQSL from the logging screen to "add entry to EQSL queue" After loading all I wanted to send to EQSL, I'd hit the "Upload to EQSL" and off they went. Then one morning, with no changes to the logging program, no uploaded contacts would be sent to EQSL. The QSL panel was frozen, nothing happening. I'd have to quite the program to get back control of the computer. I have checked the WIKI pages and have followed these instructions: Uploading to EQSl.Updating logged QSOs to reflect confirmation via EQSL, configuring DXKEEPER for interaction with EQSL, and Uploading QSOs to EQSL.cc via the QSL tab. As far as I can tell, my logger is set up correctly. I've even gone so far as the delete DXKEEPER, and starting over, still not working.

Its got to be something that I'm over looking, but that piece of data is missing. HELP
Thanks for your time and ideas in advance,
Charlie K4SHA


Dave AA6YQ
 

+ AA6YQ comments below

This has got me stumped, to say the least. I've used DXLAB for a few years. I have been using EQSL also for a number of years. And until a week or two ago, was sending AG contacts to EQSL from the logging screen to "add entry to EQSL queue" After loading all I wanted to send to EQSL, I'd hit the "Upload to EQSL" and off they went. Then one morning, with no changes to the logging program, no uploaded contacts would be sent to EQSL. The QSL panel was frozen, nothing happening. I'd have to quite the program to get back control of the computer. I have checked the WIKI pages and have followed these instructions: Uploading to EQSl.Updating logged QSOs to reflect confirmation via EQSL, configuring DXKEEPER for interaction with EQSL, and Uploading QSOs to EQSL.cc via the QSL tab. As far as I can tell, my logger is set up correctly. I've even gone so far as the delete DXKEEPER, and starting over, still not working.

+ If there is an errorlog.txt file in your DXKeeper folder, please attach this file to an email message, and send the message to me via

aa6yq (at) ambersoft.com

+ If there is no errorlog.txt file in your DXKeeper folder, please do the following:

1. reboot Windows into "Safe Mode with Networking"

2. start DXKeeper in your usual manner

3. direct DXKeeper to upload QSOs to eQSL

+ Any change in behavior?

73,

Dave, AA6YQ


CW Carpenter
 

Thanks Dave. Of course from the start Windows has to do an update!  Now trying different ways to get a Reboot. And of course this evening is a diner date with the wife. So this may continue for a while. Will keep you updated.

73, Charlie K4SHA

On Thu, Feb 13, 2020 at 2:33 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

This has got me stumped, to say the least. I've used DXLAB for a few years. I have been using EQSL also for a number of years. And until a week or two ago, was sending AG contacts to EQSL from the logging screen to "add entry to EQSL queue" After loading all I wanted to send to EQSL, I'd hit the "Upload to EQSL" and off they went. Then one morning, with no changes to the logging program, no uploaded contacts would be sent to EQSL. The QSL panel was frozen, nothing happening. I'd have to quite the program to get back control of the computer. I have checked the WIKI pages and have followed these instructions: Uploading to EQSl.Updating logged QSOs to reflect confirmation via EQSL, configuring DXKEEPER for interaction with EQSL, and Uploading QSOs to EQSL.cc via the QSL tab. As far as I can tell, my logger is set up correctly. I've even gone so far as the delete DXKEEPER, and starting over, still not working.

+ If there is an errorlog.txt file in your DXKeeper folder, please attach this file to an email message, and send the message to me via

aa6yq (at) ambersoft.com

+ If there is no errorlog.txt file in your DXKeeper folder, please do the following:

1. reboot Windows into "Safe Mode with Networking"

2. start DXKeeper in your usual manner

3. direct DXKeeper to upload QSOs to eQSL

+ Any change in behavior?

                73,

                       Dave, AA6YQ






CW Carpenter
 

After returning from our diner I spent an hour trying to get in "safe mode". Believe me, there are dozens of internet pages on how to get into Safe Mode....one way or another, 99% of them didn't help at all. 

Finally, this morning, did get in SAfe Mode. Nothing has changed, still freezing the QSL window when I try to send a contact to EQSL. The logger is frozen, the only way out is to hit the X key and restart the program.

Dave, sending EQSLs seems to be the only problem I have. So for now I'm going to send any contacts to EQSL via another program. I'm not giving up on DXLAB! Nothing out there as far as logging programs go that can beat it. Thanks for your time. If I ever do find what caused this problem, you'll be the second to know.

73,
Charlie K4SHA

On Thu, Feb 13, 2020 at 3:44 PM CW Carpenter via Groups.Io <NMCHAS39=GMAIL.COM@groups.io> wrote:
Thanks Dave. Of course from the start Windows has to do an update!  Now trying different ways to get a Reboot. And of course this evening is a diner date with the wife. So this may continue for a while. Will keep you updated.

73, Charlie K4SHA

On Thu, Feb 13, 2020 at 2:33 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

This has got me stumped, to say the least. I've used DXLAB for a few years. I have been using EQSL also for a number of years. And until a week or two ago, was sending AG contacts to EQSL from the logging screen to "add entry to EQSL queue" After loading all I wanted to send to EQSL, I'd hit the "Upload to EQSL" and off they went. Then one morning, with no changes to the logging program, no uploaded contacts would be sent to EQSL. The QSL panel was frozen, nothing happening. I'd have to quite the program to get back control of the computer. I have checked the WIKI pages and have followed these instructions: Uploading to EQSl.Updating logged QSOs to reflect confirmation via EQSL, configuring DXKEEPER for interaction with EQSL, and Uploading QSOs to EQSL.cc via the QSL tab. As far as I can tell, my logger is set up correctly. I've even gone so far as the delete DXKEEPER, and starting over, still not working.

+ If there is an errorlog.txt file in your DXKeeper folder, please attach this file to an email message, and send the message to me via

aa6yq (at) ambersoft.com

+ If there is no errorlog.txt file in your DXKeeper folder, please do the following:

1. reboot Windows into "Safe Mode with Networking"

2. start DXKeeper in your usual manner

3. direct DXKeeper to upload QSOs to eQSL

+ Any change in behavior?

                73,

                       Dave, AA6YQ






Dave AA6YQ
 

+ AA6YQ comments below

After returning from our diner I spent an hour trying to get in "safe mode". Believe me, there are dozens of internet pages on how to get into Safe Mode....one way or another, 99% of them didn't help at all.

Finally, this morning, did get in SAfe Mode. Nothing has changed, still freezing the QSL window when I try to send a contact to EQSL. The logger is frozen, the only way out is to hit the X key and restart the program.

Dave, sending EQSLs seems to be the only problem I have. So for now I'm going to send any contacts to EQSL via another program. I'm not giving up on DXLAB! Nothing out there as far as logging programs go that can beat it. Thanks for your time. If I ever do find what caused this problem, you'll be the second to know.

+ Booting Windows into "Safe Mode with Networking" was the first step in a diagnostic process. For the next step in this process, please do the following:

1. On the General tab of DXKeeper's Configuration window, check the "Log debugging info" box

2. Terminate DXKeeper

3. Start DXKeeper

4. Wait 30 seconds

5. Direct DXKeeper to upload QSOs to eQSL

6. Assuming the system will "hang" at this point, wait 30 seconds, and then terminate DXKeeper

7. On the General tab of DXKeeper's Configuration window, uncheck the "Log debugging info" box

8. Attach the errorlog.txt file from your DXKeeper folder to an email message, and send that message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ