LotW credit download: "Error: no country specified for card#"


steve.masticola@verizon.net
 

Hi,

I'm getting about 10 QSOs downloaded with this error. Example:
Error: no country specified for card# 572399417L
Do I need to correct my log, and if so how do I find the log entry to correct?

Thanks and 73,
- Steve WX2S


Dave AA6YQ
 

+ AA6YQ comments below

I'm getting about 10 QSOs downloaded with this error. Example:

Error: no country specified for card# 572399417L

Do I need to correct my log, and if so how do I find the log entry to correct?

+ That error message means that a DXCC Credit being downloaded from your DXCC Record does not specify a DXCC entity -- which makes the Credit useless.

+ When you direct DXKeeper to run its "DXCC Compare" function, are any discrepancies reported?

73,

Dave, AA6YQ


steve.masticola@verizon.net
 

Yes, I'm getting 111 discrepancies.

73, -WX2S.


Dave AA6YQ
 

+ AA6YQ comments below

Yes, I'm getting 111 discrepancies.

+ My advice is to

1. retain but set aside the 10 "missing country name" error reports

2. resolve all of the discrepancies you can

3. if unresolvable discrepancies remain, assume they are the result of the broken Credits that DXKeeper reported: contact the ARRL's DXCC Desk, and present them with each of the "broken" credit numbers.

73,

Dave, AA6YQ


steve.masticola@verizon.net
 

Hmmmm... I'm still scratching my head. I have only one 160 contact for Tunisia, and there's a linked credit showing up in the Credits window for it, but it still shows up as no credit in Compare. Any idea what might be happening?

73, -Steve WX2S.


Dave AA6YQ
 

+ AA6YQ comments below

Hmmmm... I'm still scratching my head. I have only one 160 contact for Tunisia, and there's a linked credit showing up in the Credits window for it, but it still shows up as no credit in Compare. Any idea what might be happening?

+ Inspect the QSO to which the Credit is linked. Does this QSO specify the correct DXCC entity, band, and mode? Is its "QSL Rcvd" or "LoTW QSL Rcvd" item set to 'V' ?

73,

Dave, AA6YQ


steve.masticola@verizon.net
 

Yes to all. "QSL Rcvd" is unset but "LotW QSL Rcvd" is set to V.

73, -Steve WX2S.


Dave AA6YQ
 

+ AA6YQ comments below

Yes to all. "QSL Rcvd" is unset but "LotW QSL Rcvd" is set to V.

+ Please place your log file in a zip archive, and attach archive to an email message along with the discrepancy report. Then send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


steve.masticola@verizon.net
 

On its way. It''s not impossible that the log got corrupted.

73, -Steve WX2S