Topics

Grid Square

Rod Greene
 

I have been looking through the documentation for this question - but no help found so far.

When I converted from DXBase to DXK, many of the incoming records did not contain grid squares and a default of "JJ00aa" was entered in "grid 1". Also when I use Capture, its grid 1 field has that too. I think I would rather just have the grid 1 field be blank unless there is some reason for it to default to JJ00aa.

I suppose I can search for that value in grid 1 and then mass change it to blanks.

Where do I change the default to just blanks so it doesn't load with JJ00aa anymore?

Thanks and 73, Rod/w7zrc

Dave AA6YQ
 

+ AA6YQ comments below

I have been looking through the documentation for this question - but no help found so far.

When I converted from DXBase to DXK, many of the incoming records did not contain grid squares and a default of "JJ00aa" was entered in "grid 1".

+ That means those QSOs specified a latitude of 0 and a longitude of 0.


Also when I use Capture, its grid 1 field has that too. I think I would rather just have the grid 1 field be blank unless there is some reason for it to default to JJ00aa.

+ If you imported a QSO with P5DX that specifies a grid1 of JJ00aa, have DXKeeper configured to lookup previous QSOs when logging a new QSO, and use the Capture window to log a new QSO with P5DX, the Capture window's grid1 item will be set to JJ00aa. If this doesn't explain what you're observing, please describe step-by-step the actions you are taking that results in the Capture window's grid1 item being set to JJ00aa.

73,

Dave, AA6YQ

Rod Greene
 

Thanks Dave! I’ll check that out. 73, Rod




On Tuesday, November 19, 2019, 5:20 PM, Dave AA6YQ <aa6yq@...> wrote:

+ AA6YQ comments below

I have been looking through the documentation for this question - but no help found so far.

When I converted from DXBase to DXK, many of the incoming records did not contain grid squares and a default of "JJ00aa" was entered in "grid 1".

+ That means those QSOs specified a latitude of 0 and a longitude of 0.


Also when I use Capture, its grid 1 field has that too. I think I would rather just have the grid 1 field be blank unless there is some reason for it to default to JJ00aa.

+ If you imported a QSO with P5DX that specifies a grid1 of JJ00aa, have DXKeeper configured to lookup previous QSOs when logging a new QSO, and use the Capture window to log a new QSO with P5DX, the Capture window's grid1 item will be set to JJ00aa. If this doesn't explain what you're observing, please describe step-by-step the actions you are taking that results in the Capture window's grid1 item being set to JJ00aa.


    73,


            Dave, AA6YQ