Topics

3 Column Labels

Ivor Lee
 


I use 3 column labels and am finding that some have “Pse QSL” printed but some do not.  I thought I had set up everything correctly as outlined in the documentation  but clearly I was wrong.  

Having read and reread the documentation I have not found the solution.


Advice please on what I need to do to ensure all labels include Pse QSL?


Thanks

Ivor
MM0IEL

ND9G Mike
 

You may need to check the box for Include QSL Mgr & Pse/Tnx QSL box on the QSL Labels tab of the QSL config window.


You may also choose to enable the Outgoing QSLs request confirmation unless already confirmed box on the General tab of QSL config

The overarching topic of paper QSLing is described here with links to the above two specific areas.

73,
Mike ND9G


On Wed, Oct 23, 2019 at 7:19 AM Ivor Lee <mm02m0iel@...> wrote:


I use 3 column labels and am finding that some have “Pse QSL” printed but some do not.  I thought I had set up everything correctly as outlined in the documentation  but clearly I was wrong.  

Having read and reread the documentation I have not found the solution.


Advice please on what I need to do to ensure all labels include Pse QSL?


Thanks

Ivor
MM0IEL

Dave AA6YQ
 

+ AA6YQ comments below

I use 3 column labels and am finding that some have “Pse QSL” printed but some do not. I thought I had set up everything correctly as outlined in the documentation but clearly I was wrong.

Having read and reread the documentation I have not found the solution.

+ In the Options panel on the "QSL Configuration window's General tab, check the "Outgoing QSLs request confirmation unless already confirmed" box.

+ Then each outgoing QSLs will include "Pse QSL!" unless you've already received a QSL.

73,

Dave, AA6YQ

Ivor Lee
 

Dave and Mike

Many thanks, problem solved.

I don not know why I hadn’t spotted the answer. I am putting it down to my old brain not  working as well as it should.

73


Ivor