TS-890S no S meter reading in Command


John Merrill N1JM
 

I guess there must be something a little different for S Meter reading in the Kenwood command set.

73, John N1JM


Dave AA6YQ
 

+ AA6YQ comments below

On Thu, Jul 18, 2019 at 11:04 PM, John Merrill wrote:

guess there must be something a little different for S Meter reading in the Kenwood command set.

+ In the Radio panel on the General tab of Commander's Configuration window, is the Interrogation box checked?

      73,

            Dave, AA6YQ

 

 


John Merrill N1JM
 

Yes.


Dave AA6YQ
 

+ AA6YQ comments below

Yes.

+ Thanks. Please do the following:

1. on Commander's Configuration window's General tab, check the "log debugging info" box

2. terminate Commander

3. tune to a reasonable strong signal

4. start Commander, and wait until it displays your TS-890's frequency and mode

5. slowly tune away from the signal so that your TS-890's S-meter gradually falls in value

6. slowly tune back to the signal so that your TS-890's S-meter gradually increases in value

7. on Commander's Configuration window's General tab, uncheck the "log debugging info" box

8. attach the errorlog.txt file from your Commander folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ