Winwabler & Flex 6600


w2eck
 

New Flex 6600 user, have used DXLab for some time. Having trouble getting Winwabler to cause the 6600 to Tx in PSK31. Using Winwabler 9.1.5, Commander 13.7.9, SSDR 2.4.9. Commander does follow the 6600 frequency. When Winwabler goes to Tx, the Red TX indicator in SSDR lights up as does the power button on the 6600, but there is no indication of RF power out or any movement in the SWR meter in SSDR. The PTT suppress button in Commander- Config-General is unchecked. I am using DAX Audio RX 1 for recieive and DAX Audio TX 1 for transmit. Any hints on where to look to fix this issue.

Tnx & 73
Paul
w2eck


Dave AA6YQ
 

+ AA6YQ comments below

On Tue, Nov 20, 2018 at 06:13 AM, w2eck wrote:

New Flex 6600 user, have used DXLab for some time. Having trouble getting Winwabler to cause the 6600 to Tx in PSK31. Using Winwabler 9.1.5, Commander 13.7.9, SSDR 2.4.9. Commander does follow the 6600 frequency. When Winwabler goes to Tx, the Red TX indicator in SSDR lights up as does the power button on the 6600, but there is no indication of RF power out or any movement in the SWR meter in SSDR. The PTT suppress button in Commander- Config-General is unchecked. I am using DAX Audio RX 1 for recieive and DAX Audio TX 1 for transmit. Any hints on where to look to fix this issue.

+ See the "DAX Configuration" and "PSK Configuration and Operation" sections of

<https://www.dxlabsuite.com/dxlabwiki/FlexSignature>

      73,

             Dave, AA6YQ


w2eck
 

Dave thanks for the link. Went thru each section and made a few changes. Not sure exactly what the key change was, but the problem is fixed and I am now transmitting in Winwabler PSK with the 6600.

Thank You & 73
Paul
w2eck


w2eck
 

Dave- for the benefit of others - I did notice  in Windows 10 sound settings - Playback - if you don't have your PC speakers disabled - you again get no RF out on SSDR and the 6600. So as it says in the  write up in the wiki section, you just have to go back and re-enable the speakers when done with WinWabler

73
Paul


Dave AA6YQ
 

+ AA6YQ comments below

Dave- for the benefit of others - I did notice in Windows 10 sound settings - Playback - if you don't have your PC speakers disabled - you again get no RF out on SSDR and the 6600. So as it says in the write up in the wiki section, you just have to go back and re-enable the speakers when done with WinWabler

+ In what section of the Wiki did you find the reference to re-enabling speakers?

73,

Dave, AA6YQ