updated eQSL AG and LoTW databases are available ...


Dave AA6YQ
 

...via the Databases tab of DXView's Configuration window.

73,

Dave, AA6YQ


Frank Kirschner <frank.kirschner@...>
 

I only use JTAlert and WSJT-X. Do I need these updates? Do I need to install DXKeeper to get them?

Thanks. 

73,
Frank 
KF6E

On Tue, Aug 28, 2018, 00:27 Dave AA6YQ <aa6yq@...> wrote:
...via the Databases tab of DXView's Configuration window.

        73,

               Dave, AA6YQ





Dave AA6YQ
 

+ AA6YQ comments below

I only use JTAlert and WSJT-X. Do I need these updates?

+ Which DXLab applications are you using, Frank?

73,

Dave, AA6YQ


Frank Kirschner <frank.kirschner@...>
 

Just Commander. I don't know if oth


On Tue, Aug 28, 2018, 17:27 Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

I only use JTAlert and WSJT-X. Do I need these updates?

+ Which DXLab applications are you using, Frank?

       73,

              Dave, AA6YQ






Frank Kirschner <frank.kirschner@...>
 


Just Commander. I don't know if other programs call on those databases.


On Tue, Aug 28, 2018, 17:27 Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

I only use JTAlert and WSJT-X. Do I need these updates?

+ Which DXLab applications are you using, Frank?

       73,

              Dave, AA6YQ






Dave AA6YQ
 

+ AA6YQ comments below

Just Commander. I don't know if other programs call on those databases.

+ They don't. If you're only using Commander, you don't need the database updates.

+ If you ever decide to use DXKeeper to log your QSOs, then you should install both DXKeeper and DXView. DXView is what manages the databases, and thus downloads updates when available.

73,

Dave, AA6YQ