Elecraft K3 macros in filesection


Alex OE3JTB
 

Good morning
I found in the file section macros for K3 https://groups.io/g/DXLab/files/Command%20Sequences%20and%20Sliders/Elecraft , are they still up to date. I loaded eg. the split macro, but it doesnt work a I awaited, 
73 Alex


Dave AA6YQ
 

+ AA6YQ comments below

I found in the file section macros for K3 https://groups.io/g/DXLab/files/Command%20Sequences%20and%20Sliders/Elecraft , are they still up to date. I loaded eg. the split macro, but it doesnt work a I awaited,

+ User-defined command sequences and sliders in this Group's Files section are provided on an "as is" basis. I don't own a K3, for example, and thus cannot check out every submitted K3 command sequence to confirm that it works correctly. You should review any user-defined sequence or slider you download to confirm that it meets your objectives, consulting your transceiver's CAT documentation as necessary.

73,

Dave, AA6YQ


Alex OE3JTB
 

Hi Dave
I took your https://groups.io/g/DXLab/files/Command%20Sequences%20and%20Sliders/Elecraft/K3%20Power.txt slider file and tried to load it, Error message appeared.
I tried also this change 
https://groups.io/g/DXLab/topic/16630182#149922
also not working.
But I dont give up, and see it must be a problem with the conversion of CRLF between the English and the German version of Windows Editor-

When I load your file onnce again and paste it to another editor, there was not only one line, but each line separate.
copied this in a new txt file and load it again and voila it works.

Perhaps useful for other, who use a German Windows

tnx 73 Alex OE3JTB


Dave AA6YQ
 

+ AA6YQ comments below

I took your https://groups.io/g/DXLab/files/Command%20Sequences%20and%20Sliders/Elecraft/K3%20Power.txt slider file and tried to load it, Error message appeared.
I tried also this change
https://groups.io/g/DXLab/topic/16630182#149922
also not working.
But I dont give up, and see it must be a problem with the conversion of CRLF between the English and the German version of Windows Editor-

When I load your file onnce again and paste it to another editor, there was not only one line, but each line separate.
copied this in a new txt file and load it again and voila it works.

Perhaps useful for other, who use a German Windows

+ The file you cite above uses a single Carriage Return (0A) for line breaks instead of a Carriage Return followed by a Line Feed (0A0D); this won't work anywhere. I deleted it, and renamed the corrected file that you uploaded. Thanks!

73,

Dave, AA6YQ