Topics

LotW Upload Error

Jim <aa0mz@...>
 

I'm trying to upload some QSOs to LotW.  I've done this for years so this is not new to me.  I've not recently upgraded anything.  I get this pop up error:

No QSOs were uploaded to LotW
no QSOs were processed because some QSOs were duplicates or invalid

and I get this error message:

TQSL Version 2.4 [v2.4]
Signing using Callsign AA0MZ, DXCC Entity UNITED STATES OF AMERICA

I check LotW and I do not see the QSOs have uploaded.  I've tried deleting the queue and starting over but that's not fixing it. I have not done the complete log scrub matching with LotW.  That will be a long process and don't want to do it if I don't have to.

I've been able to upload other QSOs outside of these so it is not a LotW issue.

Anyone have any ideas?

Thanks,
Jim (AA0MZ)
All QSOs are duplicates; aborted
No records to upload
Final Status: No QSOs written (8)

Jim <aa0mz@...>
 

Nevermind.  I found the fix in QSL configuration.  All is good now.  73, Jim (AA0MZ)

Dave AA6YQ
 

+ AA6YQ comments below

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of Jim via Groups.Io
Sent: Sunday, May 13, 2018 11:30 AM
To: DXLab@groups.io
Subject: [DXLab] LotW Upload Error

I'm trying to upload some QSOs to LotW. I've done this for years so this is not new to me. I've not recently upgraded anything. I get this pop up error:

No QSOs were uploaded to LotW
no QSOs were processed because some QSOs were duplicates or invalid

+ That message means that some of the QSOs you were attempting to upload to LoTW were already uploaded to LoTW.

+ You can work around this by enabling the "Permit uploading of QSOs already uploaded to LoTW" option on the "QSL Configuration" window's LoTW tab, but it's a good idea to determine why this is happening so you can prevent it from happening again. When uploading QSOs to LoTW, are you using the "Add Requested" and "Upload to LoTW" function on the Main window's QSL tab?

73,

Dave, AA6YQ